通达信《短线牛》副图+选股指标源码

通达信《短线牛》副图指标源码:

X_1:=REF(MA(CLOSE,5)/MA(CLOSE,11)<0.998,1);
X_2:=(LLV(LOW,9)+LLV(LOW,13)+LLV(LOW,21)+LLV(LOW,34)+LOW)/5;
X_3:=(HHV(HIGH,9)+HHV(HIGH,21)+HHV(HIGH,34)+HHV(HIGH,43)+HIGH)/5;
X_4:=EMA((CLOSE-X_2)/(X_3-X_2)*100,3);
X_5:=EMA(X_4,2);
X_6:=EMA(X_5,2);{ WWW.ZHIBIAO123.CN}
X_7:=X_6<X_5*1.04;
X_8:=REF(OPEN,3)/REF(CLOSE,1)>1.03;
X_9:=LOW>=REF(LOW,1)*0.999;
X_10:=CLOSE/REF(CLOSE,2)>1.007 AND CLOSE/REF(CLOSE,2)<1.099;
X_11:=VOL<=EMA(VOL,70)*1.3;
X_12:=VOL>REF(VOL,2)*0.3 AND REF(VOL,1)>REF(VOL,3)*0.4;
X_13:=REF(HIGH,1)<=REF(LOW,3)*1.06;
X_14:=OPEN/CLOSE>1.05;
X_15:=COUNT(X_14,14)<2;{ WWW.ZHIBIAO123.CN}
X_16:=OPEN>=REF(CLOSE,1);
X_17:=REF(CLOSE,1)/CLOSE>1.099;
X_18:=COUNT(X_17,6)=0;
X_19:=REF(LOW,1)>REF(LOW,2)*1.004;
X_20:=EMA(CLOSE,80)/CLOSE>1.055;
X_21:=SKDJ.K>17 AND IF(NAMELIKE(1) OR NAMELIKE(2),0,1);
X_22:=OPEN>CLOSE;{ WWW.ZHIBIAO123.CN}
X_23:=COUNT(X_22,8)<=6;
X_24:=REF(MA(CLOSE,5),1)/MA(CLOSE,5)>1.006;
X_25:=CLOSE/REF(CLOSE,1)<1.09 AND HIGH>REF(HIGH,1);

此隐藏内容仅限VIP查看升级VIP

X_28:=OPEN>CLOSE;{ WWW.ZHIBIAO123.CN}
X_29:=LAST(X_28,5,3);
X_30:=REF(CLOSE,2)<REF(CLOSE,1)*0.995;
X_31:=OPEN>CLOSE AND OPEN/CLOSE<1.031;
X_32:=REF(CLOSE,6)/CLOSE>1.035;
X_33:=LLV(LOW,9);
X_34:=HHV(HIGH,9);
X_35:=EMA((CLOSE-X_33)/(X_34-X_33)*100,7);
X_36:=EMA(X_35,3);
X_37:=EMA(X_36,3);
X_38:=X_37<35;{ WWW.ZHIBIAO123.CN}
X_39:=VOL<=LLV(VOL,20)*1.1;
X_40:=VOL<REF(VOL,1);
X_41:=LOW>REF(LOW,3)*0.95;
X_42:=MA(CLOSE,20)/CLOSE>1.07;
X_43:=HIGH>REF(HIGH,2)*0.985 AND HIGH<REF(HIGH,3)*0.998;
X_44:=OPEN<REF(CLOSE,1);指标123网:0,COLORGRAY,NODRAW;{ WWW.ZHIBIAO123.CN};
X_45:=COUNT(X_44,10)>3;
X_46:=REF(CLOSE,4)/REF(CLOSE,1)<1.02;
X_47:=X_29 AND X_30 AND X_31 AND X_32 AND X_38 AND X_39 AND X_41 AND X_42 AND X_43 AND X_45 AND X_46;
短线牛:X_27 OR X_47,COLORBLUE,LINETHICK2;{ WWW.ZHIBIAO123.CN}
DRAWTEXT_FIX(CLOSE>OPEN,0.01,0.1,0,’概念板块:’),COLORRED;
DRAWTEXT_FIX(CLOSE>OPEN,0.01,0.2,0,’行业板块:’),COLORRED;
DRAWTEXT_FIX(CLOSE>OPEN,0.01,0.3,0,’地域板块:’),COLORRED;
DRAWTEXT_FIX(CLOSE>OPEN,0.01,0.4,0,’风格板块:’),COLORRED;
DRAWTEXT_FIX(CLOSE>OPEN,0.01,0.5,0,’指数板块:’),COLORRED;
DRAWTEXT_FIX(OPEN<CLOSE,0.09,0.1,0,CONST(GNBLOCK)),COLORYELLOW;
DRAWTEXT_FIX(OPEN<CLOSE,0.09,0.2,0,CONST(HYBLOCK)),COLORYELLOW;
DRAWTEXT_FIX(OPEN<CLOSE,0.09,0.3,0,CONST(DYBLOCK)),COLORYELLOW;
DRAWTEXT_FIX(OPEN<CLOSE,0.09,0.4,0,CONST(FGBLOCK)),COLORYELLOW;
DRAWTEXT_FIX(OPEN<CLOSE,0.09,0.5,0,CONST(ZSBLOCK)),COLORYELLOW;

通达信《短线牛》指标案例截图:

短线牛

短线牛

资源下载
下载价格10 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/4143.html,转载请注明出处。
通达信指标和谐器.tn6完全加密源码完美破解全能珍藏版
通达信指标和谐器.tn6完全加密源码完美破解全能珍藏版
1分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录