通达信《机构BS买卖点》主图+副图+选股预警公式源码

以下是通达信《机构BS买卖点》主图+副图+选股预警公式源码和截图:

通达信《机构BS买卖点》主图指标公式源码:

AD1:=C>REF(C,4);
NT:=BARSLASTCOUNT(AD1);
TJ11:=NT=9;
TJ13:=ISLASTBAR AND BETWEEN(NT,5,8);
AY:=(BACKSET(TJ11>0,9) OR BACKSET(TJ13>0,NT))*NT;
DRAWTEXT(AY>0,H*1.02,VAR2STR(AY,0)),COLORFF00FF;
DRAWTEXT(NT=9,H*1.02,’9′),COLORGREEN;
B1:=C<REF(C,4);
NT0:=BARSLASTCOUNT(B1);
TJ21:=NT0=9 ;
TJ23:=ISLASTBAR AND BETWEEN(NT0,5,8);
AY1:=(BACKSET(TJ21>0,9) OR BACKSET(TJ23>0,NT0))*NT0;
DRAWTEXT(AY1>0,L*0.98,VAR2STR(AY1,0)),COLORFF00FF;
DRAWTEXT(NT0=9,L*0.98,’9′),COLORGREEN;

{极阴极阳二一位}
TJ:= C/REF(C,1)<0.95;
DRAWLINE(TJ,(O+C)/2,REF(TJ,1),REF((O+C)/2,1),1),COLORFF0000;

{生命线:EMA(EMA(C,10),10),COLORBLUE,LINETHICK3;
B:=生命线<REF(生命线,1);
IF(B-1,生命线,DRAWNULL)COLORRED,LINETHICK3;}
生命线:EMA(EMA(C,10),10),COLORRED,LINETHICK3;
B:=生命线>REF(生命线,1);
IF(B-1,生命线,DRAWNULL)COLORBLUE,LINETHICK3;

DRAWICON(CROSS(L,生命线),L*0.99,7);
DRAWICON(CROSS(生命线,L),H*1.01,8);

通达信《机构BS买卖点》主图指标公式源码:

机构BS买卖点

机构BS买卖点

机构BS买卖点

机构BS买卖点

通达信《机构BS买卖点》主图+副图+选股预警公式源码

以上是通达信《机构BS买卖点》主图指标公式部分源码和截图,完整源码请下载附件获取。

资源下载
下载价格60 金币
VIP 5折、终身VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/5649.html,转载请注明出处。
通达信《打板启动》副图+选股指标:揭秘股市新动向
通达信《打板启动》副图+选股指标:揭秘股市新动向
8分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录