通达信跟庄打猎主图武威线区域买卖副图及选股公式源码

以下是通达信跟庄打猎主图威武线区域买卖副图及选股公式源码,亲测全套指标包含一个跟庄打猎主图指标、一个武威线副图指标、一个区域买卖副图指标和两个武威线上穿下跛选股公式,指标未来函数,源码无加密。

本次分享的这套跟庄打猎武威线区域买卖指标具有设计简单,上手快,一看就懂的特点。适用于短线、中线、波段操作。具体用法就不再多说了。部分指标源码如下,全套指标源码请下载附件获取。

通达信跟庄打猎主图指标公式源码:

X_1:=0;
X_2:=1;
X_3:=REF(LOW,1);
X_4:=SMA(ABS(LOW-X_3),3,1)/SMA(MAX(LOW-X_3,0),3,1)*100;
X_5:=EMA(IF(CLOSE*1.2,X_4*5,X_4/10),3);
X_6:=LLV(LOW,38);{ WWW.ZHIBIAO123.CN}
X_7:=HHV(X_5,38);

此隐藏内容仅限VIP查看升级VIP

X_12:=X_9;{ WWW.ZHIBIAO123.CN}
X_13:=EMA(X_12,2)*1;
X_14:=MA(CLOSE,1);
X_15:=EMA(CLOSE,3);
X_16:=EMA(CLOSE,26);
X_17:=X_15-X_16;
趋势:EMA(EMA(EMA(CLOSE,3),3),3)+X_17,DOTLINE,COLOR9191FF;
X_18:=EMA(趋势,40);
X_19:=HIGH;{ WWW.ZHIBIAO123.CN}
X_20:=LOW;
X_21:=EMA(CLOSE,60);
X_22:=EMA(X_21,60);
跟庄线:MA(X_20,55),COLORMAGENTA;
阶段底:跟庄线*0.92,COLOR99EEEE;
绝对底:阶段底*0.92,COLORBLUE;
MACN:EMA(阶段底,1),POINTDOT,COLOR008000,LINETHICK3;
X_23:=X_18*0.9;{ WWW.ZHIBIAO123.CN}
X_24:=X_23*0.9;
STICKLINE(X_20>跟庄线,X_20,跟庄线,1,1),COLORRED;
STICKLINE(X_20>跟庄线,X_20,跟庄线,0,1),COLOR99EEEE;
STICKLINE(绝对底>趋势,绝对底,趋势,1,1),COLORBLUE;
STICKLINE(绝对底>趋势,绝对底,趋势,0,1),COLORGREEN;
股价线:MA(X_20,3),COLORGREEN;
X_25:=EMA(趋势,1);{ WWW.ZHIBIAO123.CN}
X_26:=CROSS(X_25,跟庄线);
STICKLINE(X_26,OPEN,CLOSE,2.1,1),COLORYELLOW;
X_27:=X_25<阶段底;
STICKLINE(X_27,OPEN,CLOSE,0.5,0),COLORGREEN;
此隐藏内容仅限VIP查看升级VIP

X_30:=CROSS(X_13,X_12);{ WWW.ZHIBIAO123.CN}
STICKLINE(X_30,OPEN,CLOSE,2,0),COLORMAGENTA;
股价线1:MA(X_20,3),COLORGREEN;
能量线1:EMA(趋势,1),DOTLINE,COLORFFCC00;
X_31:=MA(CLOSE,34);{ WWW.ZHIBIAO123.CN}
X_32:=X_31/REF(X_31,1)*MA(CLOSE,5);
X_33:=IF(CLOSE>LOW,CLOSE,(CLOSE+HIGH+OPEN)/3);
X_34:=EMA(X_33,4);
X_35:=EMA(X_33,7);
X_36:=EMA(X_33,28);
X_37:=EMA(X_33,56);
X_38:=EMA(X_33,112);
X_39:=EMA(X_33,224);
X_40:=EMA(X_33,448);
X_41:=EMA(X_33,896);
X_42:=EMA(X_33,1792);
X_43:=EMA(X_33,3594);
X_44:=(X_34+X_35+X_36+X_37+X_38)/5;
X_45:=X_44*0.9;{ WWW.ZHIBIAO123.CN}
X_46:=X_45*0.9;
DRAWICON(CROSS(X_46,绝对底),绝对底,11);
{ WWW.ZHIBIAO123.CN}
指标123网:0,COLORGRAY,NODRAW;{ WWW.ZHIBIAO123.CN};
DRAWTEXT_FIX(C>0,0.02,0.03,0,STRCAT(‘【所属概念】:’,GNBLOCK)),COLORFFCC00;
DRAWTEXT_FIX(C>0,0.02,0.08,0,STRCAT(‘注意: (1)● 粉色柱是主力吸筹柱’,0)),COLORFF00FF;
DRAWTEXT_FIX(C>0,0.02,0.13,0,STRCAT(‘注意: (2)● 黄色方框是能量线上了跟庄线’,0)),COLORYELLOW;
DRAWTEXT_FIX(C>0,0.02,0.18,0,STRCAT(‘注意: (3)● 红框中带深蓝柱是最低点,在大盘猛跌时出现’,0)),COLORBLUE;
DRAWTEXT_FIX(C>0,0.02,0.23,0,STRCAT(‘注意: (3)● 红柱两边及中间有三条白色竖线是涨停’,0)),COLOR5E5EFF;

通达信跟庄打猎武威线区域买卖指案例截图:

跟庄打猎武威线区域买卖指案例截图

跟庄打猎武威线区域买卖指案例截图

跟庄打猎武威线区域买卖指案例截图

跟庄打猎武威线区域买卖指案例截图

跟庄打猎武威线区域买卖指案例截图

跟庄打猎武威线区域买卖指标

资源下载
下载价格50 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/4016.html,转载请注明出处。
通达信主力资金横盘突破全套指标公式源码
通达信主力资金横盘突破全套指标公式源码
1分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录