通达信金钻《潜水艇》副图+选股预警指标公式源码

通达信金钻潜水艇副图指标公式源码:

X_1:=REF(CLOSE,1);
X_2:=SMA(MAX(CLOSE-X_1,0),2,1)/SMA(ABS(CLOSE-X_1),2,1)*100-50;
X_3:=X_2<(-45);
X_4:=CROSS((-40),X_2);
X_5:=X_3 OR X_4;
X_6:=X_5 AND CLOSE>OPEN;
X_7:=10;
X_8:=6;
X_9:=100*(HHV(HIGH,X_7)-CLOSE)/(HHV(HIGH,X_7)-LLV(LOW,X_7));
X_10:=100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6));
X_11:=X_9>90 OR X_10>90;
X_12:=5;
X_13:=6;
X_14:=6;
X_15:=8;
X_16:=IF(DATE<1990612,1,0);
X_17:=(HIGH+MAX(CLOSE,OPEN))/2;
X_18:=MA(X_17,3);{ WWW.ZHIBIAO123.CN}
X_19:=(LOW+MIN(CLOSE,OPEN))/2;
X_20:=MA(X_19,3);
X_21:=MA(X_17,3);
X_22:=(HIGH+LOW+CLOSE+OPEN)/4;
X_23:=MA(X_22,3);{ WWW.ZHIBIAO123.CN}
X_24:=REF((CLOSE+OPEN)/2,1)>REF((CLOSE+OPEN)/2,2) AND REF(MIN(CLOSE,OPEN),1)>REF(MAX(CLOSE,OPEN),2);
X_25:=(MAX(X_22,X_23)-MIN(X_22,X_23))/MIN(X_22,X_23)*100;
X_26:=(X_23-(REF(X_23,1)-X_23)-LOW)/LOW*100;
X_27:=(X_18+(X_18-REF(X_18,1))-LOW)/LOW*100;
X_28:=X_23-(REF(X_23,1)-X_23);
X_29:=X_18+(X_18-REF(X_18,1));
X_30:=IF(X_24,X_27,X_26);{ WWW.ZHIBIAO123.CN}
X_31:=REF(EVERY(CLOSE>=OPEN,4),1) AND REF(EVERY((CLOSE+OPEN)/2>X_23,4),1) AND (CLOSE+OPEN)/2<X_23;
X_32:=NOT(X_31) AND (X_23-OPEN)/OPEN*1000>5 AND OPEN<REF(MIN(CLOSE,OPEN),1);
X_33:=SMA(LOW,4,3);
X_34:=SMA(HIGH,4,3);{ WWW.ZHIBIAO123.CN}
X_35:=SMA(MIN(CLOSE,OPEN),4,3);
X_36:=REF(LOW,1)-HHV(MAX(REF(LOW,2),REF(LOW,1))-MIN(REF(LOW,2),REF(LOW,1)),2);
X_37:=REF((CLOSE+OPEN)/2,1)>REF((CLOSE+OPEN)/2,2);
X_38:=LOW<=X_36+X_36*0.01 AND OPEN>REF(OPEN,2) AND OPEN>=REF(LOW,3) AND COUNT(CLOSE>OPEN,7)>3;
X_39:=(X_36-LOW)/LOW*100;
X_40:=(REF(LOW,1)-X_36)/X_36*100;
X_41:=(X_33-LOW)/LOW>X_12/1000;
X_42:=X_41;{ WWW.ZHIBIAO123.CN}
X_43:=(REF(HIGH,1)-OPEN)/OPEN*100-(REF(MAX(CLOSE,OPEN),2)-REF(MAX(CLOSE,OPEN),1))/REF(MAX(CLOSE,OPEN),1)*100;
X_44:=IF(X_37,X_39,X_43);
X_45:=X_39+X_44>2;{ WWW.ZHIBIAO123.CN}
X_46:=IF(X_37,X_38,X_45) AND X_30>2;
X_47:=X_16 AND X_42 AND X_46;{ WWW.ZHIBIAO123.CN}
金钻:REF(X_47,1) AND LOW<REF(LOW/0.995,1) AND X_6 AND X_11,COLORYELLOW;
指标123网:0,COLORGRAY,NODRAW;{ WWW.ZHIBIAO123.CN};

通达信金钻潜水艇指标公式案例截图:

通达信金钻潜水艇指标公式案例截图

资源下载
下载价格5 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3873.html,转载请注明出处。
通达信指标和谐器.tn6完全加密源码完美破解全能珍藏版
通达信指标和谐器.tn6完全加密源码完美破解全能珍藏版
9分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录