通达信《琪新分时》主图指标公式源码

通达信《琪新分时》主图指标公式源码:

MA30:=EMA(CLOSE,3);
强弱:=EMA(CLOSE,618);
DRAWBAND(MA30,RGB(180,050,139),强弱,RGB(10,100,71));DRAWRECTREL(0,900,500,1000,RGB(139,45,45));
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;{ WWW.ZHIBIAO123.CN}
阻力:L1+P1*7/8,COLORYELLOW,LINETHICK3;
支撑:L1+P1*0.5/8,COLORFF00FF,LINETHICK3;
现价:CLOSE,COLORWHITE,LINETHICK1;
DRAWTEXT(LONGCROSS(支撑,现价,2),支撑*1.001,’★吸’),COLORRED;{吸}
DRAWTEXT(LONGCROSS(现价,阻力,2),现价,’★抛’),COLORYELLOW;{抛};
MA33:=MA(C,3);{ WWW.ZHIBIAO123.CN}
MA53:=MA(C,5);
MA133:=MA(C,18);
涨停1:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)) AND C=H,1,0);
低吸:=REF(涨停1,2)=1 AND CROSS(MA33,L);{ WWW.ZHIBIAO123.CN}
捡钱:=CROSS(MA53,L) AND MA33>=MA53 AND MA53>=REF(MA53,1);
抄底:=CROSS(MA133,L) AND MA133>=REF(MA133,1);
捡抄:=捡钱 AND 抄底;{ WWW.ZHIBIAO123.CN}
DRAWTEXT(捡抄,现价,’★捡钱’),COLORYELLOW;{捡钱};
超准:=EMA(C,28);{ WWW.ZHIBIAO123.CN}
超级趋势线:IF(MA(C,2)>=超准,超准,DRAWNULL),COLORFF00FF,LINETHICK2;
超准趋势线:IF(MA(C,2)<超准,超准,DRAWNULL),COLORFFFF00,LINETHICK2;
{ WWW.ZHIBIAO123.CN}
TO:=DYNAINFO(3)*1.01;达标线:TO,COLORWHITE,LINETHICK2;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.935,0,’操盘参考:’),COLORYELLOW,LINETHICK2;
DRAWTEXT_FIX(ISLASTBAR,0.07,0.935,0,STRCAT(‘达标:’,CON2STR(TO,2))),COLORYELLOW,LINETHICK2;止损:DYNAINFO(3)*0.97,COLORGREEN,LINETHICK2;
DRAWTEXT_FIX(ISLASTBAR,0.13,0.935,0,STRCAT(‘高抛:’,CON2STR(阻力,2))),COLORYELLOW,LINETHICK2;{ WWW.ZHIBIAO123.CN}
DRAWTEXT_FIX(ISLASTBAR,0.19,0.935,0,STRCAT(‘低吸:’,CON2STR(支撑,2))),COLORYELLOW,LINETHICK2;
DRAWTEXT_FIX(ISLASTBAR,0.25,0.935,0,STRCAT(‘止损:’,CON2STR(止损,2))),COLORYELLOW,LINETHICK2;
DRAWTEXT_FIX(ISLASTBAR,0.31,0.935,0,STRCAT(‘均价:’,CON2STR(DYNAINFO(11),2))),COLORYELLOW,LINETHICK2;
DRAWTEXT_FIX(ISLASTBAR,0.37,0.935,0,STRCAT(‘换手:’,CON2STR(SUM(HSL,0),2))),COLORYELLOW,LINETHICK2;
DRAWTEXT_FIX(ISLASTBAR AND SUM(HSL,0)<3,0.37,0.935,0,STRCAT(‘换手:’,CON2STR(SUM(HSL,0),2))),COLOR00FF00,LINETHICK2;
DRAWTEXT_FIX(ISLASTBAR,0.43,0.935,0,STRCAT(‘量比:’,CON2STR(DYNAINFO(17),2))),COLORYELLOW,LINETHICK2;
DRAWTEXT_FIX(ISLASTBAR AND DYNAINFO(17)<1,0.43,0.935,0,STRCAT(‘量比:’,CON2STR(DYNAINFO(17),2))),COLOR00FF00,LINETHICK2;
{红飘带买点}{ WWW.ZHIBIAO123.CN}
牵牛线:=EMA(CLOSE,34)-EMA(CLOSE,888);
牛道:=EMA(牵牛线,888);{ WWW.ZHIBIAO123.CN}
DRAWICON(CROSS(牵牛线,牛道),现价,1);均价线:SUM(V*C,0)/SUM(V,0),COLORYELLOW,LINETHICK2;

通达信《琪新分时》主图指标案例截图:

通达信《琪新分时》主图指标

资源下载
下载价格VIP专享
仅限VIP下载升级VIP
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3869.html,转载请注明出处。
通达信《抄底先锋》强龙主升浪战法VIP升级版全套10个指标手机版通用!
通达信《抄底先锋》强龙主升浪战法VIP升级版全套10个指标手机版通用!
3分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录