通达信《天赢一号》主图+副图+选股预警指标公式源码

通达信天赢一号主图指标公式源码:

EXP1:EMA(CLOSE,60),POINTDOT,LINETHICK1,COLORYELLOW;
EXP2:EMA(CLOSE,89),LINETHICK2,COLORRED;
EXP3:EMA(CLOSE,120),POINTDOT,LINETHICK1,COLORFFCC00;
{ WWW.ZHIBIAO123.CN};
IF(EXP2>=REF(EXP2,1),EXP2,DRAWNULL),LINETHICK2,COLORRED;
IF(EXP2<=REF(EXP2,1),EXP2,DRAWNULL),LINETHICK2,COLORBLUE;
{ WWW.ZHIBIAO123.CN};
B1:=EMA(C,3);
B2:=EMA(C,26);
B3:=B1-B2;
WDIF:EMA(EMA(EMA(C,3),3),3)+B3,LINETHICK2,COLORF00FF0;
WDEA:EMA(WDIF,9),LINETHICK1,COLORGREEN;

此隐藏内容仅限VIP查看升级VIP

日:=150;昨前:=3;{ WWW.ZHIBIAO123.CN};
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
H6:=高1-(高1-低1)*0.886;
H7:=高1-(高1-低1)*0.946;
顶:REFDATE(高1,DATE),COLORFFCC00;
五0191:REFDATE(H5,DATE),COLORYELLOW,DOTLINE;
六0886:REFDATE(H6,DATE),COLORRED,DOTLINE;
七0946:REFDATE(H7,DATE),COLORFFCC00,DOTLINE;
低:REFDATE(低1,DATE),COLORBLUE;
{ WWW.ZHIBIAO123.CN};
绿辅线:EMA(WDEA,3),COLOR99EEEE,DOTLINE;
指标123网:0,COLORGRAY,NODRAW;

通达信天赢一号副图指标公式源码:

{公式名称: 天赢一号公式源码:}
{ WWW.ZHIBIAO123.CN};
X_1:=(HHV(HIGH,25)-LLV(LOW,25))/EMA(CLOSE-LLV(LOW,25),5);
神峰:X_1,COLORMAGENTA,LINETHICK2;

此隐藏内容仅限VIP查看升级VIP

MACG:EMA(MACC,3),DOTLINE,COLORRED;
指标123网:0,COLORGRAY,NODRAW;

通达信天赢一号选股预警公式源码:

X_1:=(HHV(HIGH,25)-LLV(LOW,25))/EMA(CLOSE-LLV(LOW,25),5);
X_2:=X_1;
X_3:=EMA(X_2,20)*1.5;
X_4:=EMA(X_2,60)+2;
X_5:=EMA(X_2,10)+2;

此隐藏内容仅限VIP查看升级VIP

通达信天赢一号指标公式案例截图:

天赢一号指标

天赢一号指标1

天赢一号指标2

赢天一号

 

资源下载
下载价格20 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/2971.html,转载请注明出处。
通达信乾坤六道全套指标——开启股市新篇章
通达信乾坤六道全套指标——开启股市新篇章
6分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录