通达信《潜伏主力》捉妖主图+副图+选股预警金钻指标公式源码

通达信潜伏主力捉妖主图指标公式源码:

{行业 板块 地区 概念}
DRAWTEXT_FIX(ISLASTBAR,0.5,0,0,HYBLOCK),COLORRED;{在屏幕左上角显示所属行业板块}
DRAWTEXT_FIX(ISLASTBAR,0.55,0,0,DYBLOCK),COLORRED;{在屏幕左上角显示所属地域板块}
DRAWTEXT_FIX(ISLASTBAR,0.6,0,0,GNBLOCK),COLORRED;{在屏幕左上角显示所属概念板块}
DRAWTEXT_FIX(ISLASTBAR,0.5,0.03,0,FGBLOCK),COLORMAGENTA;{在屏幕左上角显示所属风格}
A3:MA(C,3),DOTLINE;
A13:MA(C,13),DOTLINE;
A21:MA(C,21),DOTLINE;
{ WWW.ZHIBIAO123.CN};
{
涨幅A:=(C-REF(C,1))/REF(C,1)*100,NODRAW;
连涨:=BARSLASTCOUNT(C>REF(C,1) ),NODRAW;{连涨3天数}
{
A1A:=C>REF(C,1) ,NODRAW;
A2A:=A1A*涨幅,NODRAW;
最后1天:=SUM(A2A,连涨) AND REFXV(C<REF(C,1),1),NODRAW;
求和:=SUM(A2A,连涨) ,NODRAW;
DRAWTEXT(最后1天=1 AND 连涨>=3,H*1.01,VARCAT(VAR2STR(求和,2),’%’)),COLORMAGENTA;
}
{ WWW.ZHIBIAO123.CN};
涨幅:=(C-REF(C,1))/REF(C,1)*100,NODRAW;
连涨:=BARSLASTCOUNT(C>REF(C,1)),NODRAW;{连涨天数}

此隐藏内容仅限VIP查看升级VIP

{ WWW.ZHIBIAO123.CN};

连跌:=BARSLASTCOUNT(C<REF(C,1)),NODRAW;{连跌天数}
A1B:=C<REF(C,1) ,NODRAW;
A2B:=A1B*涨幅,NODRAW;
最后1天B:=SUM(A2B,连跌) AND REFXV(C>REF(C,1),1),NODRAW;
求和B:=SUM(A2B,连跌) ,NODRAW;
DRAWTEXT(最后1天B=1 AND 连跌>=3 AND 求和B<-10,L*0.99,VARCAT(VAR2STR(求和B*-1,1),’%’)),COLORGREEN;
{ WWW.ZHIBIAO123.CN};
DRAWTEXT_FIX(1,0.915,0.93,0,’连续涨’),COLORYELLOW;
DRAWNUMBER_FIX(1,0.96,0.93,0,CONST(连涨)),COLORRED;
DRAWTEXT_FIX(1,0.98,0.93,0,’天’),COLORYELLOW;
{ WWW.ZHIBIAO123.CN};
DRAWTEXT_FIX(1,0.915,1,0,’连续跌’),COLORGREEN;
DRAWNUMBER_FIX(1,0.96,1,0,CONST(连跌)),COLORGREEN;
DRAWTEXT_FIX(1,0.98,1,0,’天’),COLORGREEN;

{ WWW.ZHIBIAO123.CN};

RC1:=REF(C,1);
ZT:=C/REF(C,1)>1.099 AND H>L;
CS:=IF(C>=1,10000,100000);
C涨停10:=1.10*RC1-49/CS;{考虑到4舍5入}
C涨停5 :=1.05*RC1-49/CS;
C跌停10:=0.90*RC1+51/CS;
C跌停5 :=0.95*RC1+51/CS;
ST:=NAMELIKE(‘S’) OR NAMELIKE(‘*S’);

此隐藏内容仅限VIP查看升级VIP

STICKLINE(盘中涨停,H,MAX(C,O),0,0),COLORMAGENTA;{涨停后回落}
STICKLINE(盘中跌停,L,MIN(C,O),0,0),COLORLICYAN;{跌停后回升};
STICKLINE(涨停,O,C,1,0),COLORMAGENTA;
STICKLINE(跌停,O,C,1,0),COLORLICYAN;

{ WWW.ZHIBIAO123.CN};

天线:=MA(C,5),DOTLINE,COLORWHITE;
人线:=MA(C,36),NODRAW;
地线:=人线*0.99,COLORRED;
金线:=人线*0.97,DOTLINE;
D11:=天线/地线;
D2:=D11>=1 AND D11<1.02;
D3:=CROSS(C,天线) AND CROSS(C,地线);
伏1:=D2 AND D3 AND 天线>地线 AND L<地线 AND O<地线;
伏:=FILTER(伏1,40)*1,COLORYELLOW;
DRAWTEXT(伏,L*0.99,’潜★伏’),COLORYELLOW;
DRAWICON(伏,L*0.975,28);
指标123网:0,COLORGRAY,NODRAW;

通达信潜伏主力捉妖副图指标公式源码:

涨幅A:=(C-REF(C,1))/REF(C,1)*100;
天线:=MA(C,5),DOTLINE,COLORWHITE;
人线:=MA(C,36),NODRAW;
地线:=人线*0.99,COLORRED;

此隐藏内容仅限VIP查看升级VIP

{ WWW.ZHIBIAO123.CN};

STICKLINE(伏, 0,10, 2, 0),COLORLIMAGENTA;
DRAWTEXT(伏,7.4,’★潜伏主力’),COLORYELLOW;
DRAWICON(伏,10,29);
DRAWICON(伏,9.3,29);
DRAWICON(伏,9,29);
{ WWW.ZHIBIAO123.CN};
DRAWICON(伏,7,29);
DRAWICON(伏,6,9);
DRAWICON(伏,4,25);
DRAWICON(伏,2,17);
DRAWICON(伏,1.3,17);
{ WWW.ZHIBIAO123.CN};

换手:=VOL*10000/FINANCE(7),NODRAW,COLORGREEN;

此隐藏内容仅限VIP查看升级VIP

指标123网:0,COLORGRAY,NODRAW;

通达信潜伏主力捉妖选股预警公式源码:

{公式名称: 潜伏选股
公式描述:
无参数
公式类型: 条件选股公式-其他类型
公式版本: 0

参数精灵:无
用法注释:无
公式源码:}
X_1:=MA(CLOSE,5);
X_2:=MA(CLOSE,36);
X_3:=X_2*0.99;

此隐藏内容仅限VIP查看升级VIP

伏:FILTER(X_8,40)*1;

通达信潜伏主力捉妖指标公式案例截图:

通达信潜伏主力捉妖指标公式案例截图1

通达信潜伏主力捉妖指标公式案例截图2

通达信潜伏主力捉妖指标公式案例截图3

通达信潜伏主力捉妖指标公式案例截图

 

资源下载
下载价格20 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/2963.html,转载请注明出处。
通达信《涨停回调阴线买入》主图+副图+选股预警指标公式源码
通达信《涨停回调阴线买入》主图+副图+选股预警指标公式源码
1分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录