通达信《小散理财家》副图+选股预警指标公式源码

通达信小散理财家副图指标公式源码:

长城:=EMA(EMA(C,18),5);烽火台:=ATAN((长城/REF(长城,1)-1)*100)*180/3.1416;前哨:=MA(烽火台,5);
初始信号:=HHV(V,3)<HHV(V,34) AND C>=3 AND (REF(O,1)>EMA(EMA(EMA(C,3),3),5)*0.985 AND C<EMA(EMA(EMA(C,3),3),5)*0.987
AND L<=EMA(EMA(C,8),8)*1.012{AND C<MIN(EMA(C,3),EMA(C,14))}) AND C>=MA(C,18) AND MA(C,18)>REF(MA(C,18),1) AND COUNT(V>=MA(V,60),12)>=10

AND L>=MA(C,18) AND C<REF(C,1)*0.988 AND 前哨>=7 AND MA(C,10)>MA(C,18) AND C>DTPRICE(REF(C,1),0.1) AND MA(V,13)>MA(V,55)

此隐藏内容仅限VIP查看升级VIP

成绩:=(最高/买入-1)*100,COLORRED,NODRAW;STICKLINE(REF(选股,1) ,0,0.50,2,0),

COLORGREEN;STICKLINE(REF(选股,1) AND 最高/买入>=1.01,0,0.50,2,0),COLORRED;
DRAWICON(REF(选股,1) AND 成绩>=1,0.68,5);DRAWICON(REF(选股,1) AND 成绩<1,0.68,4);
DRAWNUMBER(REF(选股,1),0.85,成绩),

COLORYELLOW;DRAWTEXT(REF(选股,1),0.8,’ %’),COLORYELLOW;区间涨幅:=ROUND2((C/买入-1)*100,2),COLORWHITE,NODRAW;
DRAWTEXT_FIX(C>0,0.12,0.1,0,’止赢:’)COLORRED;
DRAWTEXT_FIX(C>0,0.16,0.1,0,STRCAT(VAR2STR(止赢,2),’ ‘)),COLORRED,LINETHICK2;
DRAWTEXT_FIX(C>0,0.21,0.1,0,’止损:’)COLORGREEN;
DRAWTEXT_FIX(C>0,0.25,0.1,0,STRCAT(VAR2STR(止损,2),’ ‘)),COLORGREEN,LINETHICK2;
DRAWTEXT_FIX(C>0,0.30,0.1,0,’收盘:’)COLORWHITE;
DRAWTEXT_FIX(C>0,0.34,0.1,0,STRCAT(VAR2STR(C,2),’ ‘)),COLORWHITE,LINETHICK2;
DRAWTEXT_FIX(C>0,0.03,0.1,0,’买入:’)COLORYELLOW;
DRAWTEXT_FIX(C>0,0.07,0.1,0,STRCAT(VAR2STR(买入,2),’ ‘)),COLORYELLOW,LINETHICK2;
DRAWTEXT_FIX(C>0,0.03,0.3,0,’T+1成绩:’)COLORRED;
DRAWTEXT_FIX(C>0,0.10,0.3,0,STRCAT(VAR2STR(成绩,2),’%’)),COLORRED,LINETHICK2;
DRAWTEXT_FIX(C>0,0.17,0.3,0,’T+1涨幅:’)COLORFFFF00;
DRAWTEXT_FIX(C>0,0.24,0.3,0,STRCAT(VAR2STR(涨幅,2),’%’)),COLORFFFF00,LINETHICK2;
DRAWTEXT_FIX(C>0,0.30,0.3,0,’区间涨幅: ‘)COLORWHITE,LINETHICK2;
DRAWTEXT_FIX(C>0,0.37,0.3,0,STRCAT(VAR2STR(区间涨幅,2),’%’)),COLORWHITE,LINETHICK2;
指标123网:0,COLORGRAY,NODRAW;{ WWW.ZHIBIAO123.CN};

通达信小散理财家选股预警公式源码:

长城:=EMA(EMA(C,18),5);
烽火台:=ATAN((长城/REF(长城,1)-1)*100)*180/3.1416;
前哨:=MA(烽火台,5);{ WWW.ZHIBIAO123.CN};

此隐藏内容仅限VIP查看升级VIP

AND MA(V,13)>MA(V,55) AND MA(V,13)>REF(MA(V,13),2) AND MA(C,5)>MA(C,13)AND C<=100 AND IF(CODELIKE(‘688’),0,1);

通达信小散理财家指标公式案例截图:

小散理财家1

小散理财家2

小散理财家3

 

资源下载
下载价格20 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/2978.html,转载请注明出处。
通达信《金钻博妖》主副图+选股指标:揭秘股市风云的利器
通达信《金钻博妖》主副图+选股指标:揭秘股市风云的利器
6分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录