通达信《KDJ日周月》共振副图指标公式源码:精准把握市场脉搏

在股市的海洋中,投资者们渴望找到一把精准的指南针。通达信《KDJ日周月》共振副图指标,就是这样一款强大的工具。它结合KDJ指标、MA指标和RSI指标,通过日、周、月三个时间周期的共振分析,为投资者提供清晰的市场趋势信号。无论是寻找买入时机,还是规避风险,它都能助您一臂之力,让您在股市的航行中更加从容不迫。

KDJ日周月指标源码:

N:=3;M1:=9;M2:=9;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1) COLORWHITE;
D:=SMA(K,M2,1)COLORBLUE LINETHICK2;
J:=3*K-2*D COLORMAGENTA;{WWW.ZHIBIAO123.CN}
平衡:(HHV(HIGH,N)-LLV(LOW,N))*(3*D-2*K)/100+LLV(LOW,N) NODRAW;
月K:"KDJ.K#MONTH"(9,3,3),COLOR0080FF,DOTLINE;
月D:"KDJ.D#MONTH"(9,3,3),COLOR0080FF,LINETHICK3;
此隐藏内容仅限VIP查看升级VIP
分K:"KDJ.K"(9,3,3),COLORGREEN,DOTLINE; 分D:"KDJ.D"(9,3,3),COLORGREEN,LINETHICK3; 分J:="KDJ.J"(9,3,3);{WWW.ZHIBIAO123.CN} 分金叉:IF(CROSS(分K,分D) AND (分D<40 OR 分D>60),20,0),COLORGREEN; 日金叉:IF(CROSS(日K,日D) AND (日D<40 OR 日D>60),20,0),COLORWHITE; 周金叉:IF(CROSS(周K,周D) AND (周D<40 OR 周D>60),30,0),COLORRED; 月金叉:IF(CROSS(月K,月D) AND (月D<40 OR 月D>60),40,0),COLOR0080FF; 共振:(周金叉 AND 日金叉) OR (周金叉 AND 月金叉) OR (日金叉 AND 月金叉),COLORYELLOW,NODRAW; STICKLINE(共振,0,50,1,0),COLORYELLOW; STICKLINE(月J<0,0,月J,2,-1),COLOR0080FF; STICKLINE(月J>100,100,月J,2,-1),COLOR0080FF; STICKLINE(周J<0,0,周J,1,-1),COLORRED; STICKLINE(周J>100,100,周J,1,-1),COLORRED; STICKLINE(日J<0,0,日J,0,0),COLORWHITE; STICKLINE(日J>100,100,日J,0,0),COLORWHITE;

KDJ日周月指标截图:

资源下载
下载价格30 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/154980.html,转载请注明出处。
通达信《超牛回旋点》主图+副图+选股预警指标公式源码
通达信《超牛回旋点》主图+副图+选股预警指标公式源码
8分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录