通达信《黑马现身》主图指标公式源码:股市黑马猎手

在股市的广袤天地中,通达信的《黑马现身》主图指标如同一双慧眼,精准捕捉市场中的黑马股。该指标通过深度分析底背离现象,结合黄金起爆点的信号,为投资者提供明确的建仓与抛仓点位。在快速变化的股市行情中,它能够帮助投资者把握机遇,稳健获利。无论是散户还是专业投资者,《黑马现身》都是不可或缺的股市利器。

黑马现身指标源码:

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,1);
DRAWICON(SEL,H+0.1,2);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;
STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;
STICKLINE(BU,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(SEL,OPEN,CLOSE,2,0),COLORBLUE;
主力:EMA(CLOSE,10),COLORRED;
散户:EMA(CLOSE,5),COLORYELLOW;
绿降:(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,COLORGREEN,LINETHICK1;
操盘:MA(CLOSE,9),COLORWHITE,LINETHICK2;
界点:MA(CLOSE,20),COLORMAGENTA;
LC:=REF(CLOSE,1);{WWW.ZHIBIAO123.CN}
此隐藏内容仅限VIP查看升级VIP
B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1))); B1B:=BARSLAST(B1);{WWW.ZHIBIAO123.CN} B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3)); B2B:=BARSLAST(B2); B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2)); DRAWTEXT((B1 = 1),(LOW - 0.6),'跟进'),COLORYELLOW; DRAWTEXT((B2 = 1),(LOW - 0.6),'加码'),COLORFFAAFF;{WWW.ZHIBIAO123.CN}

黑马现身指标截图:

资源下载
下载价格60 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/154978.html,转载请注明出处。
通达信《掘金红筹》全套指标公式,原价6000一年
通达信《掘金红筹》全套指标公式,原价6000一年
8分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录