通达信《日线KDJ与日线MACD金叉》副图指标公式源码

在股市的波涛汹涌中,把握时机尤为关键。我为您独家研发的通达信日线KDJ与日线MACD金叉副图指标,正是您的得力助手。当KDJ与MACD同时发出金叉信号,意味着市场可能迎来一波强势上涨。此指标精准捕捉买卖点,助您稳健盈利。无论是短线操作还是长线布局,它都能为您提供有力的技术支持。投资之路,因智慧而宽广。

日线KDJ与日线MACD双金叉指标源码:

DIF:(EMA(CLOSE,SHORT)-EMA(CLOSE,LONG))*100;
DEA:EMA(DIF,M);
MACD:(DIF-DEA)*2,COLORSTICK;
DRAWICON(CROSS(DIF,DEA),DEA,1);
DRAWICON(CROSS(DEA,DIF),DEA,2);
IF(DIF<DEA,DIF,DRAWNULL),COLORGREEN;
DD:=C=HHV(C,180);
EE:=DEA< REF(DEA,1) AND REF(DEA< REF(DEA,1),1)=1;
CC:=C> REF(C,1) AND REF(C> REF(C,1),1)=1;
清仓:=(DD AND EE AND DEA< HHV(DEA,180))*DEA;
A2:=BARSLAST(REF(CROSS(DEA,DIF),1));
{清仓:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);}
DRAWLINE(A2=0,DEA,清仓,DEA,0),COLORBROWN,LINETHICK2;
此隐藏内容仅限VIP查看升级VIP
{DJ:=CROSS(J,D) AND D<20; DRAWTEXT(DJ,J-0.3,'▲'),COLORMAGENTA; MDJ:=CROSS(DIF,DEA) AND DEA<0; DRAWTEXT(MDJ,DEA-0.3,'▲'),COLORRED; DRAWTEXT(CROSS(DEA,DIF),DIF+0.3,'S'),COLORCYAN; DRAWTEXT(CROSS(D,J),J+0.3,'S'),COLORGREEN;} A:=CROSS(DIF,DEA) AND CROSS(K,D) AND CROSS(J,D); DRAWICON(A,LOW*0.98,1); B4:CROSS(DIF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)); DRAWTEXT(B4,L-0.20,'B'),COLOR0099FF; DRAWICON(CROSS(K,D),D,1); DRAWICON(CROSS(D,K),D,2); BA:=DEA>REF(DEA,1); BB:=SUM(BA,5)>=4; BC:=C<O;{WWW.ZHIBIAO123.CN} BD:=SUM(BC,5)>=2; BXG:FILTER(BB AND BD AND J>REF(J,1) AND REF(J,1)<REF(J,2),3); STICKLINE(BXG,HHV(J,60),HHV(J,60)-20,1,0),COLORRED; SS:=EMA(C,11); LL:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,5))/4; {短:EMA(LL,2),COLORGREEN,LINETHICK2;} {长:EMA(SS,2),COLORMAGENTA,LINETHICK2;} AA:=(C-LLV(C,10))/(HHV(C,10)-LLV(C,10)); (CROSS(AA,0.05)-1);

日线KDJ与日线MACD双金叉指标截图:

资源下载
下载价格VIP专享
仅限VIP下载升级VIP
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/154985.html,转载请注明出处。
通达信《压缩启暴》副图+选股指标公式源码
通达信《压缩启暴》副图+选股指标公式源码
1分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录