通达信《主力资金启动》副图+选股预警指标公式源码

通达信《主力资金启动》副图指标公式源码:

X_1:=CLOSE-REF(CLOSE,1);
X_2:=100*EMA(EMA(X_1,6),6)/EMA(EMA(ABS(X_1),6),6);
X_3:=IF(LLV(X_2,2)=LLV(X_2,7) AND COUNT(X_2<0,2) AND CROSS(X_2,MA(X_2,2)),1,0);
X_4:=3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1);
X_5:=EMA(X_4,5);{ WWW.ZHIBIAO123.CN}
X_6:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
入场:IF(FILTER(X_3=1,5),1,0),STICK,COLORRED,LINETHICK5;

通达信《主力资金监测》副图指标公式源码:

X_1:=1281314;
X_2:=IF(DATE<X_1,1,1);
主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)*X_2,COLORMAGENTA,LINETHICK2;
警戒线:80*X_2,COLORYELLOW;
X_3:=REF((LOW+OPEN+CLOSE+HIGH)/4,1)*X_2;
X_4:=SMA(ABS(LOW-X_3),13,1)/SMA(MAX(LOW-X_3,0),10,1)*X_2;
X_5:=EMA(X_4,10)*X_2;
X_6:=LLV(LOW,33)*X_2;
X_7:=EMA(IF(LOW<=X_6,X_5,0),3)*X_2;
STICKLINE(X_7>REF(X_7,1),0,X_7,3,0)*X_2,COLOR000055;
STICKLINE(X_7>REF(X_7,1),0,X_7,2.6,0)*X_2,COLOR000077;
STICKLINE(X_7>REF(X_7,1),0,X_7,2.1,0)*X_2,COLOR000099;
STICKLINE(X_7>REF(X_7,1),0,X_7,1.5,0)*X_2,COLOR0000BB;
STICKLINE(X_7>REF(X_7,1),0,X_7,0.9,0)*X_2,COLOR0000DD;
STICKLINE(X_7>REF(X_7,1),0,X_7,0.3,0)*X_2,COLORRED;
STICKLINE(X_7<REF(X_7,1),0,X_7,3,0)*X_2,COLOR005500;
STICKLINE(X_7<REF(X_7,1),0,X_7,2.6,0)*X_2,COLOR007700;
STICKLINE(X_7<REF(X_7,1),0,X_7,2.1,0)*X_2,COLOR009900;
STICKLINE(X_7<REF(X_7,1),0,X_7,1.5,0)*X_2,COLOR00BB00;
STICKLINE(X_7<REF(X_7,1),0,X_7,0.9,0)*X_2,COLOR00DD00;
STICKLINE(X_7<REF(X_7,1),0,X_7,0.3,0)*X_2,COLORGREEN;
主力入场:IF(X_7>REF(X_7,1),X_7,0)*X_2,NODRAW,COLORRED;
主力洗盘:IF(X_7<REF(X_7,1),X_7,0)*X_2,NODRAW,COLORGREEN;

此隐藏内容仅限VIP查看升级VIP

X_10:=(REF(X_9,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2))*X_2;
X_11:=(REF(X_10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2))*X_2;
X_12:=(REF(X_11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2))*X_2;
X_13:=(REF(X_12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2))*X_2;
X_14:=(REF(X_13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2))*X_2;
X_15:=(REF(X_14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2))*X_2;
X_16:=(REF(X_15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2))*X_2;
X_17:=(REF(X_16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2))*X_2;
X_18:=(REF(X_17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2))*X_2;
X_19:=(REF(X_18,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2))*X_2;
X_20:=(REF(X_19,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2))*X_2;
X_21:=REF(X_9 OR X_10 OR X_11 OR X_12 OR X_13 OR X_14 OR X_15 OR X_16 OR X_17 OR X_18 OR X_19 OR X_20,1) AND X_8;
X_22:=EMA(CLOSE,12)-EMA(CLOSE,26)*X_2;
X_23:=EMA(X_22,9)*X_2;{ WWW.ZHIBIAO123.CN}
X_24:=(X_22-X_23)*2*X_2;
X_25:=BARSLAST(REF(CROSS(X_22,X_23),1))*X_2;
X_26:=BARSLAST(REF(CROSS(X_23,X_22),1))*X_2;

通达信《主力资金启动》选股预警公式源码:

X_1:=CLOSE-REF(CLOSE,1);
X_2:=100*EMA(EMA(X_1,6),6)/EMA(EMA(ABS(X_1),6),6);
X_3:=IF(LLV(X_2,2)=LLV(X_2,7) AND COUNT(X_2<0,2) AND CROSS(X_2,MA(X_2,2)),1,0);
X_4:=3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1);
X_5:=EMA(X_4,5);{ WWW.ZHIBIAO123.CN}
X_6:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
入场:IF(FILTER(X_3=1,5),1,0);

通达信《主力资金启动》指标公式源码截图:

主力资金启动

资源下载
下载价格VIP专享
仅限VIP下载升级VIP
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/4946.html,转载请注明出处。
通达信《抄底先锋》强龙主升浪战法VIP升级版全套10个指标手机版通用!
通达信《抄底先锋》强龙主升浪战法VIP升级版全套10个指标手机版通用!
8分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录