通达信《无敌拐点》副图+选股预警公式源码

通达信《无敌拐点》副图指标公式源码:

{中间1日调整}
TP1:=REF(O,2)/REF(C,2)>1.03 AND REF(MA(C,5),2)>REF(MA(C,10),2) AND REF(MA(C,5),2)>REF(MA(C,20),2);
TP11:=REF(O,2)/REF(C,2)>1.041 AND REF(MA(C,5),2)>REF(MA(C,10),2) AND REF(MA(C,5),2)>REF(MA(C,20),2);
TP2:=REF(H,1)>REF(O,1) AND REF(C,1)<REF(O,1) AND REF(H,1)<REF(O,2);
TP22:=REF(H,1)>REF(C,1) AND REF(C,1)>REF(O,1) AND REF(H,1)<REF(O,2) AND REF(C,1)/REF(O,1)<1.015;
TP3:=C>O AND C/REF(C,1)>1.031 AND MA(C,5)>MA(C,10) AND MA(C,5)>MA(C,20)AND MA(C,10)>MA(C,30)
AND MA(C,10)>MA(C,60);
TP4:=REF(V,1)<REF(V,2) AND REF(L,2)/L<1.055;
TPXG1:=TP1 AND TP2 AND TP3 AND TP4;
TPXG2:=TP11 AND TP22 AND TP3 AND TP4;
TPXG:=TPXG1 OR TPXG2;
{中间2日调整}
LP1:=REF(O,3)/REF(C,3)>1.04 AND REF(C,3)/REF(C,4)<0.97 AND REF(MA(C,5),3)>REF(MA(C,10),3) AND REF(MA(C,5),3)>REF(MA(C,20),3);
LP2:=MAX(REF(C,1),REF(O,1))/MIN(REF(C,1),REF(O,1))<1.02
AND MAX(REF(C,2),REF(O,2))/MIN(REF(C,2),REF(O,2))<1.025;
LP3:=REF(V,1)<REF(V,3) AND REF(V,2)<REF(V,3);
LP4:=C>O AND C/REF(C,1)>1.041 AND MA(C,5)>MA(C,10) AND MA(C,5)>MA(C,20)AND MA(C,10)>MA(C,30)
AND C>MA(C,60);{WWW.ZHIBIAO123.CN}
LPXG:=LP1 AND LP2 AND LP3 AND LP4;
HBXG:=LPXG OR TPXG;
无敌拐点:HBXG,LINETHICK2,COLORFF8000;

通达信《无敌拐点》选股预警公式源码:

{中间1日调整}
TP1:=REF(O,2)/REF(C,2)>1.03 AND REF(MA(C,5),2)>REF(MA(C,10),2) AND REF(MA(C,5),2)>REF(MA(C,20),2);
TP11:=REF(O,2)/REF(C,2)>1.041 AND REF(MA(C,5),2)>REF(MA(C,10),2) AND REF(MA(C,5),2)>REF(MA(C,20),2);
TP2:=REF(H,1)>REF(O,1) AND REF(C,1)<REF(O,1) AND REF(H,1)<REF(O,2);
TP22:=REF(H,1)>REF(C,1) AND REF(C,1)>REF(O,1) AND REF(H,1)<REF(O,2) AND REF(C,1)/REF(O,1)<1.015;
TP3:=C>O AND C/REF(C,1)>1.031 AND MA(C,5)>MA(C,10) AND MA(C,5)>MA(C,20)AND MA(C,10)>MA(C,30)
AND MA(C,10)>MA(C,60);
TP4:=REF(V,1)<REF(V,2) AND REF(L,2)/L<1.055;
TPXG1:=TP1 AND TP2 AND TP3 AND TP4;
TPXG2:=TP11 AND TP22 AND TP3 AND TP4;
TPXG:=TPXG1 OR TPXG2;
{中间2日调整}
LP1:=REF(O,3)/REF(C,3)>1.04 AND REF(C,3)/REF(C,4)<0.97 AND REF(MA(C,5),3)>REF(MA(C,10),3) AND REF(MA(C,5),3)>REF(MA(C,20),3);
LP2:=MAX(REF(C,1),REF(O,1))/MIN(REF(C,1),REF(O,1))<1.02
AND MAX(REF(C,2),REF(O,2))/MIN(REF(C,2),REF(O,2))<1.025;
LP3:=REF(V,1)<REF(V,3) AND REF(V,2)<REF(V,3);
LP4:=C>O AND C/REF(C,1)>1.041 AND MA(C,5)>MA(C,10) AND MA(C,5)>MA(C,20)AND MA(C,10)>MA(C,30)
AND C>MA(C,60);
LPXG:=LP1 AND LP2 AND LP3 AND LP4;
HBXG:=LPXG OR TPXG;
无敌拐点:HBXG;

通达信《无敌拐点》指标公式源码截图:

通达信无敌拐点

资源下载
下载价格VIP专享
仅限VIP下载升级VIP
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/4941.html,转载请注明出处。
通达信《筹码锁定》副图+选股预警指标公式源码
通达信《筹码锁定》副图+选股预警指标公式源码
刚刚 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录