通达信《私密1号》主图+副图+选股预警指标公式源码

以下是通达信《私密1号》主图+副图+选股预警指标公式源码和案例截图:

通达信私密1号指标包含一个主图、一个副图和两个选股预警公式,实测私密1号主图指标有未来函数,不影响使用,原版两个选股预警公式完全加密,指标123网已和谐解密,私密一号适合短线操作者使用。

通达信私密1号主图指标公式源码:

X_1:=VOL/REF(MA(VOL,5),1);
X_2:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_3:=HIGH;{ WWW.ZHIBIAO123.CN}
X_4:=REF(HIGH,1);
X_5:=CLOSE;
X_6:=LOW;{ WWW.ZHIBIAO123.CN}
X_7:=REF(CLOSE,1);
X_8:=MA(CLOSE,5);
X_9:=MA(CLOSE,10);
X_10:=MA(CLOSE,20);
X_11:=MA(CLOSE,30);
X_12:=MA(CLOSE,60);
X_13:=MA(X_5,120);
X_14:=X_5>X_8;{ WWW.ZHIBIAO123.CN}
X_15:=X_5>X_9;
X_16:=X_5>X_10;
X_17:=X_5>X_11;
X_18:=X_5>X_12;
X_19:=X_5>MA(X_5,88);
X_20:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=9.93;
X_21:=BARSLAST(X_20);{ WWW.ZHIBIAO123.CN}
X_22:=CROSS(X_5,X_13) AND X_14 AND X_15 AND X_16 AND X_17 AND X_18 AND X_21<=7 AND X_3>X_4;
DRAWTEXT(X_22,LOW*0.99,43),COLORYELLOW;
超跌线:MA((X_3+X_4+X_5+X_6)/4,5)*0.93,DOTLINE,COLORYELLOW;
超涨线:MA((X_3+X_4+X_5+X_6)/4,5)*1.07,DOTLINE,COLORLIGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.5,0,0,HYBLOCK),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.55,0,0,DYBLOCK),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.6,0,0,GNBLOCK),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.5,0.03,0,FGBLOCK),COLORMAGENTA;
X_23:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_24:=BARSLASTCOUNT(CLOSE>REF(CLOSE,1));
X_25:=CLOSE>REF(CLOSE,1);
X_26:=X_25*X_23;{ WWW.ZHIBIAO123.CN}
X_27:=SUM(X_26,X_24) AND REFXV(CLOSE<REF(CLOSE,1),1);
X_28:=SUM(X_26,X_24);
DRAWTEXT(X_27=1 AND X_24>=3 AND X_28<=10,HIGH*1.01,VARCAT(VAR2STR(X_28,1),47)),COLORMAGENTA;
DRAWTEXT(X_27=1 AND X_24>=3 AND X_28>10,HIGH*1.01,VARCAT(VAR2STR(X_28,1),47)),COLORYELLOW;
X_29:=BARSLASTCOUNT(CLOSE<REF(CLOSE,1));
X_30:=CLOSE<REF(CLOSE,1);
X_31:=X_30*X_23;{ WWW.ZHIBIAO123.CN}
X_32:=SUM(X_31,X_29) AND REFXV(CLOSE>REF(CLOSE,1),1);
X_33:=SUM(X_31,X_29);
DRAWTEXT(X_32=1 AND X_29>=3 AND X_33<(-10),LOW*0.99,VARCAT(VAR2STR(X_33*(-1),1),47)),COLORGREEN;
X_34:=REF(CLOSE,1);{ WWW.ZHIBIAO123.CN}
X_35:=CLOSE/REF(CLOSE,1)>1.099 AND HIGH>LOW;
X_36:=IF(CLOSE>=1,10000,100000);
X_37:=1.1*X_34-49/X_36;
X_38:=1.05*X_34-49/X_36;
X_39:=0.9*X_34+51/X_36;
X_40:=0.95*X_34+51/X_36;
X_41:=NAMELIKE(5) OR NAMELIKE(48);
X_42:=IF(X_41,CLOSE>=X_38,CLOSE>=X_37);
X_43:=IF(X_41,CLOSE<=X_40,CLOSE<=X_39);
X_44:=IF(X_41,HIGH>=X_38,HIGH>=X_37);
X_45:=IF(X_41,LOW<=X_40,LOW<=X_39);
STICKLINE(X_44,HIGH,MAX(CLOSE,OPEN),0,0),COLORMAGENTA;
STICKLINE(X_45,LOW,MIN(CLOSE,OPEN),0,0),COLORLICYAN;
STICKLINE(X_42,OPEN,CLOSE,1,0),COLORMAGENTA;
STICKLINE(X_43,OPEN,CLOSE,1,0),COLORLICYAN;
指标123网:0,COLORGRAY,NODRAW;{ WWW.ZHIBIAO123.CN};

通达信私密1号主图指标案例截图:

私密1号

私密1号

私密1号

私密1号

 

资源下载
下载价格30 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3888.html,转载请注明出处。
通达信《扶摇直上落九天》波段指标:投资之路的明灯
通达信《扶摇直上落九天》波段指标:投资之路的明灯
8分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录