通达信短中长《量能力道》副图指标公式源码

通达信量能力道副图指标包含短、中、长三个副图指标,以下是短线源码,全部源码请下载附件获取:

通达信《量能力道》短副图指标公式源码:

VAR2:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*200*10;
买卖力道:=SMA(VAR2,5,1),COLORGREEN;{ WWW.ZHIBIAO123.CN}
VAR3:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
VAR4:=(IF(CLOSE>OPEN,VAR3*(HIGH-LOW),IF(CLOSE<OPEN,VAR3*(HIGH-OPEN+CLOSE-LOW),VOL/2))/(IF(CLOSE>OPEN,0-VAR3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-VAR3*(HIGH-LOW),0-VOL/2))*(-1))-IF(CLOSE>OPEN,0-VAR3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-VAR3*(HIGH-LOW),0-VOL/2))*(-1)/IF(CLOSE>OPEN,VAR3*(HIGH-LOW),IF(CLOSE<OPEN,VAR3*(HIGH-OPEN+CLOSE-LOW),VOL/2)));
VAR5:=AMOUNT/(100*VOL);
VAR6:=MA(VAR5,40);{ WWW.ZHIBIAO123.CN}
VAR7:=100*(CLOSE-VAR6)/VAR6;
VAR8:=EMA(买卖力道,5);
MACD1:=(买卖力道-VAR8)*1000,COLORSTICK;
柱线1:=MACD1,COLORRED;
MACD2:=MA(V-VAR8,1),COLORSTICK;
柱线2:=MACD2,COLOR99EEEE;{ WWW.ZHIBIAO123.CN}
VAR9:=MA(柱线2,20)COLORFFCC00;
中线:0.00,COLORBLUE;{ WWW.ZHIBIAO123.CN}
小柱:(柱线2-VAR9),COLORSTICK;
小柱线1:小柱,COLORWHITE;{ WWW.ZHIBIAO123.CN}
STICKLINE(小柱线1>中线,中线,小柱线1,0,1),COLORFF00FF;
STICKLINE(小柱线1<中线,中线,小柱线1,0,1),COLORBLUE;
小柱线:小柱,COLORWHITE;{ WWW.ZHIBIAO123.CN}
指标123网:0,COLORGRAY,NODRAW;{ WWW.ZHIBIAO123.CN};

通达信《量能力道》短副图指标案例截图:

通达信《量能力道》短副图指标截图

通达信量能力道副图

资源下载
下载价格10 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3882.html,转载请注明出处。
通达信《黄金通道》主图+副图+选股预警公式源码
通达信《黄金通道》主图+副图+选股预警公式源码
刚刚 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录