通达信《2020速战速决》选股公式源码

通达信《2020速战速决》选股公式源码:

{公式名称: 2020速战速决
公式描述: 2020速战速决选股器
无参数
公式类型: 条件选股公式-其他类型
公式版本: 0

参数精灵:无
用法注释

公式源码:}
X_1:=REF(OPEN<CLOSE,3) AND REF(HIGH,3)/REF(CLOSE,4)>=1.005;
X_2:=REF(OPEN<CLOSE,2) AND REF(HIGH,2)/REF(CLOSE,3)>=1.001;
X_3:=REF(OPEN>CLOSE,1);
X_4:=OPEN<CLOSE;
X_5:=VOL<=REF(VOL,2);
X_6:=HIGH-CLOSE<CLOSE-OPEN;
X_7:=CLOSE-OPEN>OPEN-LOW;
X_8:=VOL<MA(VOL,10);
X_9:=HIGH/REF(CLOSE,1)>1.005;
X_10:=HIGH/LOW<1.12;
X_11:=HIGH/OPEN>1.036;
X_12:=5;
X_13:=10;
X_14:=20;
X_15:=60;
X_16:=MA(VOL,X_12);
X_17:=MA(VOL,X_13);
X_18:=MA(VOL,X_14);
X_19:=MA(VOL,X_15);
X_20:=MIN(REF(VOL,1),REF(VOL,2));
X_21:=MIN(REF(VOL,3),REF(VOL,4));
X_22:=MIN(REF(VOL,5),REF(VOL,6));
X_23:=MIN(REF(VOL,7),REF(VOL,8));
X_24:=MIN(REF(VOL,9),REF(VOL,10));
X_25:=MIN(REF(VOL,11),REF(VOL,12));
X_26:=MIN(REF(VOL,13),REF(VOL,14));
X_27:=MIN(REF(VOL,15),REF(VOL,16));
X_28:=MIN(REF(VOL,17),REF(VOL,18));
X_29:=MIN(REF(VOL,19),REF(VOL,20));
X_30:=MIN(MIN(X_20,X_21),MIN(X_22,X_23));
X_31:=MIN(MIN(X_24,X_25),MIN(X_26,X_27));
X_32:=MIN(X_28,X_29);
X_33:=MIN(X_30,X_31);
X_34:=MIN(X_33,X_28);
X_35:=VOL<=X_34*3.5;
X_36:=REF(HIGH/CLOSE,1)>=1.02;
X_37:=REF(HIGH/OPEN,3)<=1.053;
X_38:=TDXDLL3(3,CLOSE,5,LOW)/TDXDLL3(4,CLOSE,5,LOW)=1;
速战速决:X_2 AND X_3 AND X_4 AND X_5 AND X_6 AND X_7 AND X_8 AND X_10 AND X_11 AND X_35 AND X_36 AND X_37 AND X_38;

负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3814.html,转载请注明出处。
通达信《二板定妖》连板妖股捕捉神器全套指标公式源码
通达信《二板定妖》连板妖股捕捉神器全套指标公式源码
6分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录