通达信《凹凸阴阳量》主图+副图+选股指标公式源码

通达信凹凸阴阳量主图指标公式源码:

LL:=L=LLV(L,11);
LT:=BARSLAST(LL);
Q:=BACKSET(LL,10);
T:=BARSLAST(CROSS(Q=1,0.5));
QT:=CONST(BARSLAST(Q=1));{ WWW.ZHIBIAO123.CN}

此隐藏内容仅限VIP查看升级VIP

TJ:=CROSS(C,EXT);{ WWW.ZHIBIAO123.CN}
TJ1:=REF(V,TT)>REF(V,TT+1) AND BARSLAST(LL)<TT AND TT>1;
TJ2:=V=HHV(V,TT+1) AND REF(HHV(V,TT+1),1)=REF(V,TT);
XG:=COUNT(TJ,TT)=1 AND TJ AND TJ1 AND TJ2 ;
DRAWICON(XG,L*0.98,11);{ WWW.ZHIBIAO123.CN}
DRAWTEXT(CURRBARSCOUNT=QT+1 AND NOT(BARSTATUS=1),L,’底’),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=CONST(TT)+12,CONST(EXT)*1.02,VARCAT(VARCAT(‘阴量实体最高:’,VAR2STR(CONST(EXT),2)),’元’)),COLORYELLOW;
STICKLINE(CURRBARSCOUNT=QT+1 AND NOT(BARSTATUS=1),C,O,2,0),COLORYELLOW;
STICKLINE(CURRBARSCOUNT=QT+1 AND NOT(BARSTATUS=1),L,H,0,0),COLORYELLOW;
STICKLINE(XG,C,O,2.5,0),COLORMAGENTA;{ WWW.ZHIBIAO123.CN}
STICKLINE(XG,C,O,1.5,0),COLORYELLOW;
STICKLINE(XG,C,O,0.5,0),COLORWHITE;
STICKLINE(XG,C,O,0.05,0),COLORRED;{ WWW.ZHIBIAO123.CN}
止损价:IF(CURRBARSCOUNT<=CONST(BARSLAST(XG))+1,REF(L,BARSLAST(XG)),DRAWNULL),COLORCYAN,DOTLINE;
指标123网:0,COLORGRAY,NODRAW;{ WWW.ZHIBIAO123.CN};

通达信凹凸阴阳量指标案例截图:

通达信《凹凸阴阳量》指标公式

通达信《凹凸阴阳量》指标公式

通达信《凹凸阴阳量》指标公式

通达信《凹凸阴阳量》指标公式

 

 

资源下载
下载价格30 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3754.html,转载请注明出处。
通达信《龙头股道》全套37个无加密无未来函数指标公式源码
通达信《龙头股道》全套37个无加密无未来函数指标公式源码
8分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录