通达信《云飞金矿》主图+副图+选股预警指标公式源码

通达信云飞金矿主图指标公式源码:

X_1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
X_2:=EMA(X_1,3);
X_3:=REF(X_2,1);{ WWW.ZHIBIAO123.CN}
X_4:=CROSS(CLOSE,X_3);
X_5:=HHV(HIGH,6);
X_6:=LLV(LOW,6);{ WWW.ZHIBIAO123.CN}
X_7:=100-90*(X_5-CLOSE)/(X_5-X_6);
X_8:=100-MA(100*(X_5-CLOSE)/(X_5-X_6),6);
X_9:=CROSS(X_7,MA(X_8,6));
X_10:=REF(CLOSE,1);

此隐藏内容仅限VIP查看升级VIP

X_17:=REF(X_16,1)>0;{ WWW.ZHIBIAO123.CN}
X_18:=REF(CLOSE>OPEN AND REF(HIGH=CLOSE,1) AND OPEN>X_10,1) OR (OPEN<X_10 AND REF(CLOSE<OPEN,1) AND CLOSE/X_10<0.97 AND LOW/X_10<0.927) OR (LOW/X_10<1.008 AND CLOSE/X_10<1.0199 AND CLOSE/OPEN<0.955 AND OPEN/CLOSE<1.13 AND REF(HIGH=CLOSE,1)) OR (REF(CLOSE<OPEN,1)
AND (CLOSE<REF(LOW,2) OR CLOSE/REF(CLOSE,2)<0.945) AND CLOSE/REF(CLOSE,2)<0.965) AND CLOSE/LOW<1.051 AND NOT(HIGH=LOW);
X_19:=REF(REF(CLOSE/REF(CLOSE,4)>=1.13,3) OR REF(CLOSE/REF(CLOSE,3)>=1.1,1) OR REF(CLOSE/REF(CLOSE,4)>=1.073,2) OR REF(CLOSE/X_10>=1.089,1) OR CLOSE/REF(CLOSE,2)>=1.089 OR CLOSE/REF(CLOSE,4)>=1.073 AND COUNT(CLOSE>=OPEN,4)>=1,1);
X_20:=CLOSE/X_10<0.955 OR CLOSE/X_10<0.963 AND REF(CLOSE<OPEN,1) OR CLOSE/X_10<0.965 AND REF(CLOSE<OPEN,1) OR REF((CLOSE+OPEN)/2,2) OR CLOSE/X_10<0.966 AND CLOSE<REF(OPEN,1) AND LOW<REF(LOW,1);
X_21:=X_18 OR X_19 OR X_20;
X_22:=(CLOSE-X_10)/X_10*100<(-5) AND X_14;
X_23:=X_22 AND X_21;{ WWW.ZHIBIAO123.CN}
此隐藏内容仅限VIP查看升级VIP

X_27:=X_26 AND X_17 AND X_9 AND X_4;{ WWW.ZHIBIAO123.CN}
STICKLINE(X_27,CLOSE,OPEN,4,0),COLORLIMAGENTA;
STICKLINE(X_27,HIGH,LOW,0,1),COLORYELLOW,LINETHICK2;
DRAWTEXT(X_27,LOW*0.99,”),COLORYELLOW;
指标123网:0,COLORGRAY,NODRAW;{ WWW.ZHIBIAO123.CN};

通达信云飞金矿副图指标公式源码:

X_1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
X_2:=EMA(X_1,3); { WWW.ZHIBIAO123.CN}
X_3:=REF(X_2,1);
X_4:=CROSS(CLOSE,X_3);
X_5:=HHV(HIGH,6);
X_6:=LLV(LOW,6); { WWW.ZHIBIAO123.CN}
X_7:=100-90*(X_5-CLOSE)/(X_5-X_6);
X_8:=100-MA(100*(X_5-CLOSE)/(X_5-X_6),6);
X_9:=CROSS(X_7,MA(X_8,6));
X_10:=REF(CLOSE,1); { WWW.ZHIBIAO123.CN}

此隐藏内容仅限VIP查看升级VIP

X_17:=REF(X_16,1)>0;{ WWW.ZHIBIAO123.CN}
X_18:=REF(CLOSE>OPEN AND REF(HIGH=CLOSE,1) AND OPEN>X_10,1) OR (OPEN<X_10 AND REF(CLOSE<OPEN,1) AND CLOSE/X_10<0.97 AND LOW/X_10<0.927) OR (LOW/X_10<1.008 AND CLOSE/X_10<1.0199 AND CLOSE/OPEN<0.955 AND OPEN/CLOSE<1.13 AND REF(HIGH=CLOSE,1)) OR (REF(CLOSE<OPEN,1)
AND (CLOSE<REF(LOW,2) OR CLOSE/REF(CLOSE,2)<0.945) AND CLOSE/REF(CLOSE,2)<0.965) AND CLOSE/LOW<1.051 AND NOT(HIGH=LOW);
X_19:=REF(REF(CLOSE/REF(CLOSE,4)>=1.13,3) OR REF(CLOSE/REF(CLOSE,3)>=1.1,1) OR REF(CLOSE/REF(CLOSE,4)>=1.073,2) OR REF(CLOSE/X_10>=1.089,1) OR CLOSE/REF(CLOSE,2)>=1.089 OR CLOSE/REF(CLOSE,4)>=1.073 AND COUNT(CLOSE>=OPEN,4)>=1,1);
X_20:=CLOSE/X_10<0.955 OR CLOSE/X_10<0.963 AND REF(CLOSE<OPEN,1) OR CLOSE/X_10<0.965 AND REF(CLOSE<OPEN,1) OR REF((CLOSE+OPEN)/2,2) OR CLOSE/X_10<0.966 AND CLOSE<REF(OPEN,1) AND LOW<REF(LOW,1);
X_21:=X_18 OR X_19 OR X_20;{ WWW.ZHIBIAO123.CN}
X_22:=(CLOSE-X_10)/X_10*100<(-5) AND X_14;
X_23:=X_22 AND X_21;
此隐藏内容仅限VIP查看升级VIP

STICKLINE(X_27,0,5,4,0),COLORLIMAGENTA;{ WWW.ZHIBIAO123.CN}
STICKLINE(X_27,0,5,4,0),COLORLIMAGENTA;
STICKLINE(X_27,0,5,0.22,0),COLORLIMAGENTA;
DRAWTEXT(X_27,4,”),COLORYELLOW,LINETHICK2;{ WWW.ZHIBIAO123.CN}
指标123网:0,COLORGRAY,NODRAW;{ WWW.ZHIBIAO123.CN};

通达信云飞金矿指标公式案例截图:

通达信云飞金矿主图指标公式

通达信云飞金矿主图指标公式

通达信云飞金矿主图指标公式

通达信云飞金矿

资源下载
下载价格30 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3746.html,转载请注明出处。
通达信指标和谐器.tn6完全加密源码完美破解全能珍藏版
通达信指标和谐器.tn6完全加密源码完美破解全能珍藏版
9分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录