通达信《金股分时》副图指标公式源码

通达信《金股分时》副图指标公式源码:

A1:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/CAPITAL*100,IF(CLOSE<REF(CLOSE,1),-VOL/CAPITAL*100,0)),0);
成交额:=V*C/100,NODRAW;{万元}
A2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A4:=SUM((IF(((成交额/8<20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);

此隐藏内容仅限VIP查看升级VIP

A9:=IF((ISLASTBAR),((100*A4)/A6),0);
{ WWW.ZHIBIAO123.CN}
A10:=IF((ISLASTBAR),((100*A5)/A6),0);
{ WWW.ZHIBIAO123.CN}
机构买:(A2),LINETHICK6,COLORRED;
机构卖:(A3),LINETHICK6,COLORGREEN;
机构进出:机构买-机构卖,NODRAW;
散户买:(A4),COLOR5555FF;
散户卖:(A5),COLOR55FF55;
强势:((100*A2)/A6>50);{ WWW.ZHIBIAO123.CN}
STICKLINE(强势,机构买*1.02,机构买*1.1,1,0),COLORYELLOW;
拉升:((100*A2)/A6-(100*A3)/A6)>18 AND (100*A2)/A6-(100*A5)/A6>18;
STICKLINE(拉升,机构买*1.1,机构买*1.2,1,0),COLORRED;
DRAWTEXT(ISLASTBAR=1,机构买*0.95,”),LINETHICK2,COLORRED;
DRAWTEXT(ISLASTBAR=1,机构卖*0.95,”),LINETHICK2,COLORFFFF55;
Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))),1.05,0.95);
Q2:=IF(Q=0,MA(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));
DRAWICON(CROSS((C/Q2),1.03),机构买,5);
DD1:=1;{ WWW.ZHIBIAO123.CN}
AAA1:=STRCAT(STRCAT(‘机构买入’,CON2STR((100*A2)/A6,0)),’%’);
AAA2:=STRCAT(STRCAT(‘机构卖出’,CON2STR((100*A3)/A6,0)),’%’);
AAA3:=STRCAT(STRCAT(‘散户买入’,CON2STR((100*A4)/A6,0)),’%’);
AAA4:=STRCAT(STRCAT(‘散户卖出’,CON2STR((100*A5)/A6,0)),’%’);
DRAWTEXT_FIX(DD1=1,0.001,0.05,0,AAA1),COLORRED;
DRAWTEXT_FIX(DD1=1,0.001,0.15,0,AAA2),COLORGREEN;
DRAWTEXT_FIX(DD1=1,0.001,0.25,0,AAA3),COLORRED;
DRAWTEXT_FIX(DD1=1,0.001,0.35,0,AAA4),COLORGREEN;
指标123网:0,COLORGRAY,NODRAW;{ WWW.ZHIBIAO123.CN};

通达信《金股分时》副图指标案例截图:

资源下载
下载价格20 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3638.html,转载请注明出处。
通达信【主升AI量化】套装 无未来 把握股价启动点 做波段利器 跟随大资金顺势而为只为赚钱
通达信【主升AI量化】套装 无未来 把握股价启动点 做波段利器 跟随大资金顺势而为只为赚钱
刚刚 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录