通达信《定海神针》主图指标公式源码

通达信《定海神针》主图指标公式源码:

指标123网:0,COLORGRAY,NODRAW;{ WWW.ZHIBIAO123.CN};
STICKLINE((C-REF(C,1))/REF(C,1)>=0.098,C,O,2,0),COLORMAGENTA;
STICKLINE((C-REF(C,1))/REF(C,1)>=0.098,H,L,0,0),COLORMAGENTA;
STICKLINE((C-REF(C,1))/REF(C,1)<=-0.098,C,O,2,0),COLORLIGRAY;
STICKLINE((C-REF(C,1))/REF(C,1)<=-0.098,H,L,0,0),COLORLIGRAY;
STICKLINE((C-REF(C,1))/REF(C,1)>=0.196,C,O,2,0),COLORYELLOW;
STICKLINE((C-REF(C,1))/REF(C,1)>=0.196,H,L,0,0),COLORYELLOW;
STICKLINE((C-REF(C,1))/REF(C,1)<=-0.196,C,O,2,0),COLORLICYAN;
STICKLINE((C-REF(C,1))/REF(C,1)<=-0.196,H,L,0,0),COLORLICYAN;
换手率:V*100/FINANCE(46)*100 NODRAW;
换手周期:=SUMBARS(换手率,100) NODRAW;
筹码参数:TOTALCAPITAL*100/FINANCE(46) NODRAW;

此隐藏内容仅限VIP查看升级VIP

累积换手:SUM(换手率,低起日) NODRAW COLORYELLOW;
见底日:=BARSLAST(CROSS(累积换手,50));
见底日1:=BARSLAST(CROSS(累积换手,100));
见底日2:=BARSLAST(CROSS(累积换手,200));
见底日3:=BARSLAST(CROSS(累积换手,300));
见底日4:=BARSLAST(CROSS(累积换手,400));
见底日5:=BARSLAST(CROSS(累积换手,500));
见底日6:=BARSLAST(CROSS(累积换手,600));
见底日7:=BARSLAST(CROSS(累积换手,700));
见底日8:=BARSLAST(CROSS(累积换手,800));
见底日9:=BARSLAST(CROSS(累积换手,900));
趋势高点:HHV(H,低起日) NODRAW;{ WWW.ZHIBIAO123.CN}
见底:IF(CURRBARSCOUNT<=CONST(见底日+1),CONST(REF(C,见底日)),DRAWNULL) COLORWHITE LINETHICK3;
建仓:=IF(CURRBARSCOUNT<=CONST(见底日1+1),CONST(REF(C,见底日1)),DRAWNULL) COLORWHITE LINETHICK3;
二:=IF(CURRBARSCOUNT<=CONST(见底日2+1),CONST(REF(C,见底日2)),DRAWNULL) COLORYELLOW LINETHICK3;
三:=IF(CURRBARSCOUNT<=CONST(见底日3+1),CONST(REF(C,见底日3)),DRAWNULL) COLORGREEN LINETHICK3;
四:=IF(CURRBARSCOUNT<=CONST(见底日4+1),CONST(REF(C,见底日4)),DRAWNULL) COLORFF00FF LINETHICK3;
DRAWICON(低点,L,11);{ WWW.ZHIBIAO123.CN}
DRAWICON(CROSS(累积换手,50),L,34);
DRAWTEXT(CROSS(累积换手,50),L*0.95,’见底’)COLORYELLOW;
DRAWICON(CROSS(累积换手,100),L,9);
DRAWTEXT(CROSS(累积换手,100),L*0.95,’建仓完成’)COLORYELLOW;
DRAWICON(CROSS(累积换手,200),L,9);
DRAWTEXT(CROSS(累积换手,200),L*0.95,’变盘’)COLORYELLOW;
DRAWICON(CROSS(累积换手,300),L,9);
DRAWTEXT(CROSS(累积换手,300),L*0.95,’变盘’)COLORYELLOW;
DRAWICON(CROSS(累积换手,400),L,9);
DRAWTEXT(CROSS(累积换手,400),L*0.95,’变盘’)COLORYELLOW;
DRAWICON(CROSS(累积换手,500),L,9);{ WWW.ZHIBIAO123.CN}
DRAWTEXT(CROSS(累积换手,500),L*0.95,’变盘’)COLORYELLOW;
DRAWICON(CROSS(累积换手,600),L,9);
DRAWTEXT(CROSS(累积换手,600),L*0.95,’变盘’)COLORYELLOW;
DRAWICON(CROSS(累积换手,700),L,9);
DRAWTEXT(CROSS(累积换手,700),L*0.95,’变盘’)COLORYELLOW;
DRAWICON(CROSS(累积换手,800),L,9);{ WWW.ZHIBIAO123.CN}
DRAWTEXT(CROSS(累积换手,800),L*0.95,’变盘’)COLORYELLOW;
DRAWICON(CROSS(累积换手,900),L,9);
DRAWTEXT(CROSS(累积换手,900),L*0.95,’变盘’)COLORYELLOW;

通达信《定海神针》主图指标案例截图:

定海神针

资源下载
下载价格20 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3633.html,转载请注明出处。
通达信《庄家出击》全套指标:揭秘股市庄家的操盘密码
通达信《庄家出击》全套指标:揭秘股市庄家的操盘密码
8分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录