通达信《跟庄抄底》升级版副图+选股预警指标公式源码

通达信跟庄抄底升级版副图指标公式源码:

X_1:=REF(CLOSE,2)<REF(CLOSE,1)*0.999;
X_2:=REF(CLOSE,1)<CLOSE*0.998;
X_3:=EMA(CLOSE,16);
X_4:=100*(CLOSE-X_3)/STD(CLOSE,21);
X_5:=SMA(X_4,6,1);
X_6:=X_5-REF(X_5,2);
X_7:=X_4;{ WWW.ZHIBIAO123.CN}
X_8:=X_5;
X_9:=X_8<(-110);

此隐藏内容仅限VIP查看升级VIP

X_22:=MA(X_21,6);{ WWW.ZHIBIAO123.CN}
X_23:=X_22<(-0.2);
X_24:=EMA(CLOSE,12)-EMA(CLOSE,26);
X_25:=EMA(X_24,9);{ WWW.ZHIBIAO123.CN}
X_26:=(X_24-X_25)*2;
X_27:=X_24>(-4.5);
X_28:=MA(CLOSE,20)/HIGH>1.09;
X_29:=OPEN/CLOSE>1.07;
X_30:=COUNT(X_29,4)=0;
X_31:=OPEN<CLOSE;
X_32:=COUNT(X_31,10)>=3;
X_33:=LLV(LOW,9);{ WWW.ZHIBIAO123.CN}
X_34:=HHV(HIGH,9);
X_35:=EMA((CLOSE-X_33)/(X_34-X_33)*100,3);
X_36:=EMA(X_35,3);
X_37:=MA(X_36,3);
X_38:=X_36>9;{ WWW.ZHIBIAO123.CN}
X_39:=REF(HIGH,1)<REF(LOW,4)*1;
X_40:=VOL<=LLV(VOL,9)*1.1;
X_41:=COUNT(X_40,10)>=1;
X_42:=HIGH/CLOSE<1.035 AND OPEN/LOW<=1.035;
X_43:=HHV(HIGH,15)/LLV(LOW,15)>1.3;
此隐藏内容仅限VIP查看升级VIP

X_49:=100*(CLOSE-X_48)/STD(CLOSE,21);
X_50:=SMA(X_49,5,1);
X_51:=X_50-REF(X_50,2);
X_52:=X_49;{ WWW.ZHIBIAO123.CN}
X_53:=X_50;
X_54:=X_53<(-100);
X_55:=REF(CLOSE,5)/HIGH>1.025;
X_56:=VOL<LLV(VOL,16)*2;
X_57:=EMA(VOL,120)/VOL>1;
X_58:=LLV(LOW,9);
X_59:=HHV(HIGH,9);
X_60:=EMA((CLOSE-X_58)/(X_59-X_58)*100,3);
X_61:=EMA(X_60,5);
X_62:=EMA(X_61,5){ WWW.ZHIBIAO123.CN}
X_64:=LOW<REF(LOW,3)*1.035;
X_65:=REF(HIGH,4)/HIGH>1.005;
X_66:=CLOSE-REF(CLOSE,12);
X_67:=MA(X_66,6);
X_68:=X_67<(-0.2);
X_69:=EMA(CLOSE,12)-EMA(CLOSE,26);
X_70:=EMA(X_69,9);
X_71:=(X_69-X_70)*2;
X_72:=X_69>(-1.6);
X_73:=MA(CLOSE,50)/HIGH>1.16;
X_74:=OPEN/CLOSE>1.07;
X_75:=COUNT(X_74,4)=0;
X_76:=OPEN<CLOSE*0.998;
X_77:=COUNT(X_76,15)>=1;
X_78:=LLV(LOW,9);{ WWW.ZHIBIAO123.CN}
X_79:=HHV(HIGH,9);
X_80:=EMA((CLOSE-X_78)/(X_79-X_78)*100,3);
X_81:=EMA(X_80,3);
X_82:=MA(X_81,3);
X_83:=X_81<20;{ WWW.ZHIBIAO123.CN}
X_84:=REF(HIGH,1)<REF(LOW,5)*0.99;
X_85:=VOL<=LLV(VOL,9)*1.9;
X_86:=COUNT(X_85,20)>=1;
X_87:=HIGH/CLOSE<1.03 AND OPEN/LOW<=1.03;
X_88:=REF(VOL,1)>REF(VOL,2)*0.4;
X_89:=MAX(OPEN,CLOSE)/MIN(OPEN,CLOSE)>1.01 AND MAX(OPEN,CLOSE)/MIN(OPEN,CLOSE)<1.08;
X_90:=LOW>REF(LOW,1)*0.995;
X_91:=(HIGH+LOW+CLOSE)/3;{ WWW.ZHIBIAO123.CN}
X_92:=(X_91-MA(X_91,14))/(0.013*AVEDEV(X_91,14));
X_93:=X_92<(-50) AND X_92>(-160);
X_94:=HHV(HIGH,25)/LLV(LOW,25)>1.09;
X_95:=X_46 AND X_47 AND X_54 AND X_55 AND X_56 AND X_63 AND X_64 AND X_72 AND X_73 AND X_75 AND X_83 AND X_83 AND X_84 AND X_84 AND X_87 AND X_88 AND X_89 AND X_90 AND X_93 AND X_93;
牛转乾坤:X_95 OR X_45,COLORYELLOW,LINETHICK2;{ WWW.ZHIBIAO123.CN}
A1:IF(牛转乾坤>0,牛转乾坤*1,0),STICK,COLORYELLOW,LINETHICK5;
A2:IF(牛转乾坤>0,牛转乾坤*1,0),STICK,COLORCYAN,LINETHICK5;
A3:IF(牛转乾坤>0,牛转乾坤*0.75,0),STICK,COLORLIRED,LINETHICK5;
A4:IF(牛转乾坤>0,牛转乾坤*0.5,0),STICK,COLORBLUE,LINETHICK5;
A5:IF(牛转乾坤>0,牛转乾坤*0.25,0),STICK,COLORRED,LINETHICK5;
DRAWICON(牛转乾坤,1.15,30);{ WWW.ZHIBIAO123.CN}
指标123网:0,COLORGRAY,NODRAW;{ WWW.ZHIBIAO123.CN}

通达信跟庄抄底升级版选股预警公式源码:

X_1:=REF(CLOSE,2)<REF(CLOSE,1)*0.999;
X_2:=REF(CLOSE,1)<CLOSE*0.998;
X_3:=EMA(CLOSE,16);
X_4:=100*(CLOSE-X_3)/STD(CLOSE,21);
X_5:=SMA(X_4,6,1);
X_6:=X_5-REF(X_5,2);
X_7:=X_4;
X_8:=X_5;{ WWW.ZHIBIAO123.CN}
X_9:=X_8<(-110);
X_10:=REF(CLOSE,5)/CLOSE>1.02;
X_11:=VOL<LLV(VOL,16)*4.5;
X_12:=EMA(VOL,120)/VOL>1;
X_13:=LLV(LOW,9);
X_14:=HHV(HIGH,9);
X_15:=EMA((CLOSE-X_13)/(X_14-X_13)*100,3);
X_16:=EMA(X_15,5);
X_17:=EMA(X_16,5);
X_18:=X_17<50;{ WWW.ZHIBIAO123.CN}
X_19:=LOW<REF(LOW,3)*1.015;
X_20:=REF(HIGH,4)/HIGH>1.025;
X_21:=CLOSE-REF(CLOSE,12);

此隐藏内容仅限VIP查看升级VIP

X_35:=EMA((CLOSE-X_33)/(X_34-X_33)*100,3);
X_36:=EMA(X_35,3);
X_37:=MA(X_36,3);
X_38:=X_36>9;{ WWW.ZHIBIAO123.CN}
X_39:=REF(HIGH,1)<REF(LOW,4)*1;
X_40:=VOL<=LLV(VOL,9)*1.1;
X_41:=COUNT(X_40,10)>=1;
X_42:=HIGH/CLOSE<1.035 AND OPEN/LOW<=1.035;
X_43:=HHV(HIGH,15)/LLV(LOW,15)>1.3;
X_44:=OPEN>=REF(CLOSE,1);
X_45:=X_1 AND X_9 AND X_9 AND X_10 AND X_10 AND X_18 AND X_20 AND X_19 AND X_27 AND X_27 AND X_28 AND X_30 AND X_32 AND X_38 AND X_39 AND X_41 AND X_42 AND X_43;
X_46:=REF(CLOSE,2)<REF(CLOSE,1)*1.025;
X_47:=REF(CLOSE,1)<CLOSE;
X_48:=EMA(CLOSE,16);{ WWW.ZHIBIAO123.CN}
X_49:=100*(CLOSE-X_48)/STD(CLOSE,21);
X_50:=SMA(X_49,5,1);
X_51:=X_50-REF(X_50,2);
X_52:=X_49;{ WWW.ZHIBIAO123.CN}
X_53:=X_50;
X_54:=X_53<(-100);
X_55:=REF(CLOSE,5)/HIGH>1.025;
X_56:=VOL<LLV(VOL,16)*2;
X_57:=EMA(VOL,120)/VOL>1;
X_58:=LLV(LOW,9);
X_59:=HHV(HIGH,9);
此隐藏内容仅限VIP查看升级VIP

X_75:=COUNT(X_74,4)=0;
X_76:=OPEN<CLOSE*0.998;
X_77:=COUNT(X_76,15)>=1;
X_78:=LLV(LOW,9);
X_79:=HHV(HIGH,9);
X_80:=EMA((CLOSE-X_78)/(X_79-X_78)*100,3);
X_81:=EMA(X_80,3);
X_82:=MA(X_81,3);
X_83:=X_81<20;{ WWW.ZHIBIAO123.CN}
X_84:=REF(HIGH,1)<REF(LOW,5)*0.99;
X_85:=VOL<=LLV(VOL,9)*1.9;
X_86:=COUNT(X_85,20)>=1;
X_87:=HIGH/CLOSE<1.03 AND OPEN/LOW<=1.03;
X_88:=REF(VOL,1)>REF(VOL,2)*0.4;
X_89:=MAX(OPEN,CLOSE)/MIN(OPEN,CLOSE)>1.01 AND MAX(OPEN,CLOSE)/MIN(OPEN,CLOSE)<1.08;
X_90:=LOW>REF(LOW,1)*0.995;
X_91:=(HIGH+LOW+CLOSE)/3;{ WWW.ZHIBIAO123.CN}
X_92:=(X_91-MA(X_91,14))/(0.013*AVEDEV(X_91,14));
X_93:=X_92<(-50) AND X_92>(-160);
X_94:=HHV(HIGH,25)/LLV(LOW,25)>1.09;
X_95:=X_46 AND X_47 AND X_54 AND X_55 AND X_56 AND X_63 AND X_64 AND X_72 AND X_73 AND X_75 AND X_83 AND X_83 AND X_84 AND X_84 AND X_87 AND X_88 AND X_89 AND X_90 AND X_93 AND X_93;
牛转乾坤:X_95 OR X_45;{ WWW.ZHIBIAO123.CN}

通达信跟庄抄底升级版指标公式案例截图:

通达信跟庄抄底升级版指标公式案例截图1

通达信跟庄抄底升级版指标公式案例截图2

通达信跟庄抄底升级版指标公式案例截图3

通达信跟庄抄底升级版指标公式案例截图4

跟庄抄底升级版指标公式

资源下载
下载价格20 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3236.html,转载请注明出处。
通达信《金牛主升》主图+副图+选股公式:挖掘股市潜力股的利器
通达信《金牛主升》主图+副图+选股公式:挖掘股市潜力股的利器
10分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录