通达信金钻《三线合一》主图指标公式源码

通达信金钻三线合一主图指标公式源码:

DRAWKLINE(H,O,L,C);
ZKP:=IF(C>REF(C,1),REF(C,1),DRAWNULL);
ZSP:=IF(C>REF(C,1),C,DRAWNULL);
DKP:=IF(C<=REF(C,1),REF(C,1),DRAWNULL);
DSP:=IF(C<=REF(C,1),C,DRAWNULL);
DRAWKLINE(H,DKP,L,DSP);{ WWW.ZHIBIAO123.CN}
STICKLINE(C<=REF(C,1),DKP,DSP,3.05,0),COLORBLUE;
STICKLINE(C<=REF(C,1),DKP,DSP,2.2,0),COLORFF7700;
STICKLINE(C<=REF(C,1),DKP,DSP,1.5,0),COLORFF9900;
STICKLINE(C<=REF(C,1),DKP,DSP,0.5,0),COLORFFBB00;
DRAWKLINE(H,ZKP,L,ZSP);{ WWW.ZHIBIAO123.CN}
STICKLINE(C>REF(C,1),ZKP,ZSP,3.05,0),COLOR000099;
STICKLINE(C>REF(C,1),ZKP,ZSP,2.2,0),COLOR0000CC;
STICKLINE(C>REF(C,1),ZKP,ZSP,1.5,0),COLOR0000FF;
STICKLINE(C>REF(C,1),ZKP,ZSP,0.5,0),COLORCC66FF;
STICKLINE(V/REF(V,1)>2 AND CLOSE>=OPEN,ZKP,ZSP,1,0),COLORYELLOW;
AAA:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
AAA1:=REF(EMA(AAA,3),1);{ WWW.ZHIBIAO123.CN}
AAA2:=”KDJ.J”<50 AND C>REF(C,3);

此隐藏内容仅限VIP查看升级VIP

AB3:=”KDJ.J”<20 ;{ WWW.ZHIBIAO123.CN}
BBBB:= AB1>AB2*6 AND AB3;
BBBB1:=CROSS(CLOSE,AAA1) AND AAA2;
BBBB2:=B3 AND B4;{ WWW.ZHIBIAO123.CN}
ABC:=BBBB OR BBBB1 OR BBBB2;
DRAWICON(ABC,(L/1.03),1),LINETHICK2,COLORMAGENTA;
DRAWTEXT_FIX(1,0.50,5,0,'”→指标123网←”‘),COLORRED;
趋势1:MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)),COLORRED;
趋势2:MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),COLORWHITE,LINETHICK1;
趋势3:IF(MA(CLOSE,17)<趋势2,趋势2,MA(CLOSE,17)),COLORLIBLUE,LINETHICK2;
DRAWTEXT_FIX(1,0.00,0,0,’所属行业:’)COLOR00FFFF;
DRAWTEXT_FIX(1,0.06,0,0,HYBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.14,0,0,’所属地区:’)COLOR00FFFF;
DRAWTEXT_FIX(1,0.20,0,0,DYBLOCK)COLOR00FFFF;
指标123网:0,COLORGRAY,NODRAW;

通达信金钻三线合一主图指标案例截图:

通达信金钻三线合一主图1

通达信金钻三线合一主图2

通达信金钻三线合一主图3

三线合一主图指标

资源下载
下载价格20 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3228.html,转载请注明出处。
通达信《庄家出击》全套指标:揭秘股市庄家的操盘密码
通达信《庄家出击》全套指标:揭秘股市庄家的操盘密码
8分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录