通达信《阴线抓牛》副图+选股预警金钻指标公式源码

通达信阴线抓牛副图指标公式源码:

{公式名称: 金钻阴线抓牛
公式描述:
参数数量: 1
参数1: N, 最小: 10, 最大: 300, 缺省: 15
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
N: PARAM#0 (10.00–300.00)
用法注释:无
公式源码:}
X_1:=9;
X_2:=20;
X_3:=(CLOSE-LLV(LOW,X_1))/(HHV(HIGH,X_1)-LLV(LOW,X_1))*100;
X_4:=SMA(X_3,10,1);
X_5:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
X_6:=SMA(X_5,3,1);{ WWW.ZHIBIAO123.CN}
X_7:=SMA(X_6,3,1);
X_8:=IF(X_4<X_2 AND VOL>1.5*MA(VOL,5) AND CROSS(X_7,X_4),50,0);
X_9:=(HIGH+LOW+OPEN+2*CLOSE)/5;

此隐藏内容仅限VIP查看升级VIP

X_15:=COUNT(ABS((CLOSE-OPEN)/OPEN<0.01),2)=2 AND COUNT(CLOSE>OPEN,2)=2;
X_16:=MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20) AND MA(CLOSE,20)>MA(CLOSE,60) AND MA(CLOSE,60)>MA(CLOSE,250) AND EVERY(MACD.MACD>0,5);
X_17:=X_16 AND LOW<MA(CLOSE,10) AND X_14 AND LOW<MA(CLOSE,10);
FILTER(X_17,15);{ WWW.ZHIBIAO123.CN}
指标123网:0,COLORGRAY,NODRAW;

通达信阴线抓牛选股预警公式源码:

{公式名称: 金钻阴线抓牛
公式描述:
参数数量: 1
参数1: N, 最小: 10, 最大: 300, 缺省: 15
公式类型: 条件选股公式-其他类型
公式版本: 0

参数精灵:
请设置计算参数:
N: PARAM#0 (10.00–300.00)
用法注释:无
公式源码:}
X_1:=9;
X_2:=20;
X_3:=(CLOSE-LLV(LOW,X_1))/(HHV(HIGH,X_1)-LLV(LOW,X_1))*100;
X_4:=SMA(X_3,10,1);
X_5:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
X_6:=SMA(X_5,3,1);
X_7:=SMA(X_6,3,1);{ WWW.ZHIBIAO123.CN}
X_8:=IF(X_4<X_2 AND VOL>1.5*MA(VOL,5) AND CROSS(X_7,X_4),50,0);
X_9:=(HIGH+LOW+OPEN+2*CLOSE)/5;
X_10:=REF(X_9,1);{ WWW.ZHIBIAO123.CN}

此隐藏内容仅限VIP查看升级VIP

X_15:=COUNT(ABS((CLOSE-OPEN)/OPEN<0.01),2)=2 AND COUNT(CLOSE>OPEN,2)=2;
X_16:=MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20) AND MA(CLOSE,20)>MA(CLOSE,60) AND MA(CLOSE,60)>MA(CLOSE,250) AND EVERY(MACD.MACD>0,5);
X_17:=X_16 AND LOW<MA(CLOSE,10) AND X_14 AND LOW<MA(CLOSE,10);
FILTER(X_17,15);{ WWW.ZHIBIAO123.CN}

通达信阴线抓牛指标公式案例截图:

通达信阴线抓牛指标公式案例截图1

通达信阴线抓牛指标公式案例截图2

通达信阴线抓牛指标公式案例截图3

阴线抓牛指标

资源下载
下载价格20 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3090.html,转载请注明出处。
通达信《抄底先锋》强龙主升浪战法VIP升级版全套10个指标手机版通用!
通达信《抄底先锋》强龙主升浪战法VIP升级版全套10个指标手机版通用!
6分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录