通达信《孪生素数》金银版副图+选股预警指标公式源码

通达信孪生素数金银版副图指标公式源码:

{公式名称: 孪生素数金版
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
X_1:=HIGH;
X_2:=LOW;{ WWW.ZHIBIAO123.CN}
X_3:=CLOSE;
X_4:=OPEN;
X_5:=1;
X_6:=2;
X_7:=3;
X_8:=4;
X_9:=IF(NAMELIKE(1) OR NAMELIKE(2),0,1);
X_10:=SQRT(X_8*X_1+X_7*X_2+X_6*X_3+X_5*X_4);
X_11:=(X_1+X_2+X_3)/3;{ WWW.ZHIBIAO123.CN}
X_12:=(X_11-MA(X_11,14))/(0.015*AVEDEV(X_11,14));
X_13:=POW(X_8,2)+X_6*X_7+X_8*X_6+X_7*X_8*X_6;
X_14:=X_3-REF(X_3,12);
X_15:=MA(X_14,6);{ WWW.ZHIBIAO123.CN}

此隐藏内容仅限VIP查看升级VIP

X_18:=MA(X_17,10);{ WWW.ZHIBIAO123.CN}
X_19:=X_8*X_1+X_7*X_2+X_6*X_3+X_5*X_4;
X_20:=POW(X_8,2)+X_7*X_6+X_5*X_6*X_7*X_8-POW(X_6+X_7,2)+(X_5+X_6+X_7+X_8)-(X_6-X_5)-X_6*(X_6*X_7+X_8);{ WWW.ZHIBIAO123.CN}
X_21:=X_8*X_4;
X_22:=X_7*X_3;
X_23:=X_6*X_2;
X_24:=X_5*X_1;
X_25:=MA(X_3,10)-MA(X_3,50);
X_26:=MA(X_25,10);{ WWW.ZHIBIAO123.CN}
X_27:=CROSS(X_3,X_12) AND X_12>(X_8-X_7)*X_7*X_8 AND REF(X_3,3)>REF(X_3,4) AND REF(X_3,3)>REF(X_4,3) AND REF(X_1,4)=HHV(X_1,5) AND REF(X_22+X_21-X_6*X_3-(X_6+X_7-X_5)*X_4,X_5)<REF(X_22+X_21-X_6*X_3-(X_6+X_7-X_5)*X_4,X_7-X_6);
X_28:=X_19-(X_7-X_6)*X_4-(X_8-X_7)*X_3-(X_5+X_6)*X_2-(X_6+X_7-X_5)*X_1;
X_29:=EMA(EMA(EMA(X_3,12),12),12);{ WWW.ZHIBIAO123.CN}
X_30:=(X_29-REF(X_29,1))/REF(X_29,1)*100;
X_31:=MA(X_30,9);
X_32:=(X_13-POW(X_6,2))/X_20;
X_33:=X_21+X_22+X_23+X_24-(X_8-X_7)*X_1-(X_7-X_5)*X_2-(X_5+X_6)*X_3-(X_6*X_7-X_7)*X_4;
X_34:=MA(X_3,5);{ WWW.ZHIBIAO123.CN}
此隐藏内容仅限VIP查看升级VIP

X_40:=ABS((2*X_3+X_1+X_2)/4-MA(X_3,30))/MA(X_3,30);
X_41:=DMA(X_3,X_40);
X_42:=(1+9/100)*X_41;{ WWW.ZHIBIAO123.CN}
X_43:=(1-9/100)*X_41;
X_44:=CROSS(X_1,X_18) AND REF(X_3,X_8-X_7)<REF(X_1,X_7-X_6) AND BARSCOUNT(X_24)>X_6*X_7*X_8+POW(X_5+X_6+X_7+X_8,X_6) AND REF(X_3,X_6-X_5)<REF(X_3,X_8-X_6) AND REF(X_2,X_5+X_6)=REF(LLV(X_2,X_5+X_6+X_7+X_8),X_8-X_5) AND NOT(REF(X_4,X_8+X_5)=REF(X_5,X_7+X_6)) AND REF(X_19-(X_7-X_6)*X_4-(X_8-X_6)*X_3-(X_8-X_5)*X_2-(X_5+X_6)*X_1,X_32)<0.98*REF(X_38+X_22-(X_5+X_6)*X_3,X_8*X_7/X_6-X_5);
X_45:=(X_3-LLV(X_2,60))/(HHV(X_1,60)-LLV(X_2,60))*80;{ WWW.ZHIBIAO123.CN}
X_46:=SMA(X_45,7,1);
X_47:=SMA(X_46,5,1);
X_48:=IF(CROSS(X_46,X_47) AND X_46<40,50,0);{ WWW.ZHIBIAO123.CN}
X_49:=X_19-X_6*X_2-(X_7-X_6)*X_4-POW(X_6,X_6)*X_1-(X_8-X_6)*X_3;
X_50:=MA(X_28,X_32);
X_51:=MA(X_28,X_20);
X_52:=X_13*X_6-X_6*X_8;
X_53:=(POW(X_8,X_6)+X_5*X_6*X_7*X_8)/X_6;
X_54:=X_7/X_52*X_20;
X_55:=MA(X_28,X_53);
X_56:=X_6/X_52*X_20;
X_57:=REF(X_28,X_8-X_7)<(X_39-X_7)/POW(POW(X_7,X_6)+X_5,X_6)*REF(X_28,X_8-X_6) AND REF(X_22/X_7,X_7-X_6)<REF(X_33,X_6-X_5);
X_58:=X_51>X_55;{ WWW.ZHIBIAO123.CN}
此隐藏内容仅限VIP查看升级VIP

X_65:=REF(CROSS(X_51,X_28),X_7-X_6) AND CROSS(X_28,X_51);
X_66:=REF(CROSS(X_55,X_28),X_6-X_5) AND CROSS(X_28,X_55);
XGXG:X_9 AND (X_44 OR X_27 OR (X_57 AND X_62 AND (X_64 OR X_65 OR X_66) AND X_63 AND X_58)),COLORYELLOW;
指标123网:0,COLORGRAY,NODRAW;{ WWW.ZHIBIAO123.CN};

{公式名称: 孪生素数银版
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
X_1:=HIGH;
X_2:=LOW;
X_3:=CLOSE;
X_4:=OPEN;
X_5:=1;{ WWW.ZHIBIAO123.CN}
X_6:=2;
X_7:=3;
X_8:=4;
X_9:=IF(NAMELIKE(1) OR NAMELIKE(2),0,1);
X_10:=SQRT(X_8*X_1+X_7*X_2+X_6*X_3+X_5*X_4);
X_11:=(X_1+X_2+X_3)/3;{ WWW.ZHIBIAO123.CN}
X_12:=(X_11-MA(X_11,14))/(0.015*AVEDEV(X_11,14));
X_13:=POW(X_8,2)+X_6*X_7+X_8*X_6+X_7*X_8*X_6;
X_14:=X_3-REF(X_3,12);
X_15:=MA(X_14,6);{ WWW.ZHIBIAO123.CN}
X_16:=(X_7*X_3+X_2+X_4+X_1)/6;

此隐藏内容仅限VIP查看升级VIP

X_22:=X_7*X_3;{ WWW.ZHIBIAO123.CN}
X_23:=X_6*X_2;
X_24:=X_5*X_1;
X_25:=MA(X_3,10)-MA(X_3,50);
X_26:=MA(X_25,10);{ WWW.ZHIBIAO123.CN}
X_27:=CROSS(X_3,X_12) AND X_12>(X_8-X_7)*X_7*X_8 AND REF(X_3,3)>REF(X_3,4) AND REF(X_3,3)>REF(X_4,3) AND REF(X_1,4)=HHV(X_1,5) AND REF(X_22+X_21-X_6*X_3-(X_6+X_7-X_5)*X_4,X_5)<REF(X_22+X_21-X_6*X_3-(X_6+X_7-X_5)*X_4,X_7-X_6);
X_28:=X_19-(X_7-X_6)*X_4-(X_8-X_7)*X_3-(X_5+X_6)*X_2-(X_6+X_7-X_5)*X_1;
X_29:=EMA(EMA(EMA(X_3,12),12),12);
X_30:=(X_29-REF(X_29,1))/REF(X_29,1)*100;
X_31:=MA(X_30,9);{ WWW.ZHIBIAO123.CN}
X_32:=(X_13-POW(X_6,2))/X_20;
X_33:=X_21+X_22+X_23+X_24-(X_8-X_7)*X_1-(X_7-X_5)*X_2-(X_5+X_6)*X_3-(X_6*X_7-X_7)*X_4;
X_34:=MA(X_3,5);{ WWW.ZHIBIAO123.CN}
此隐藏内容仅限VIP查看升级VIP

X_41:=DMA(X_3,X_40);{ WWW.ZHIBIAO123.CN}
X_42:=(1+9/100)*X_41;
X_43:=(1-9/100)*X_41;
X_44:=CROSS(X_1,X_18) AND REF(X_3,X_8-X_7)<REF(X_1,X_7-X_6) AND BARSCOUNT(X_24)>X_6*X_7*X_8+POW(X_5+X_6+X_7+X_8,X_6) AND REF(X_3,X_6-X_5)<REF(X_3,X_8-X_6) AND REF(X_2,X_5+X_6)=REF(LLV(X_2,X_5+X_6+X_7+X_8),X_8-X_5) AND NOT(REF(X_4,X_8+X_5)=REF(X_5,X_7+X_6)) AND REF(X_19-(X_7-X_6)*X_4-(X_8-X_6)*X_3-(X_8-X_5)*X_2-(X_5+X_6)*X_1,X_32)<0.98*REF(X_38+X_22-(X_5+X_6)*X_3,X_8*X_7/X_6-X_5);
X_45:=(X_3-LLV(X_2,60))/(HHV(X_1,60)-LLV(X_2,60))*80;
X_46:=SMA(X_45,7,1);
X_47:=SMA(X_46,5,1);
X_48:=IF(CROSS(X_46,X_47) AND X_46<40,50,0);
X_49:=X_19-X_6*X_2-(X_7-X_6)*X_4-POW(X_6,X_6)*X_1-(X_8-X_6)*X_3;
X_50:=MA(X_28,X_32);{ WWW.ZHIBIAO123.CN}
X_51:=MA(X_28,X_20);
X_52:=X_13*X_6-X_6*X_8;
X_53:=(POW(X_8,X_6)+X_5*X_6*X_7*X_8)/X_6;
X_54:=X_7/X_52*X_20;
X_55:=MA(X_28,X_53);{ WWW.ZHIBIAO123.CN}
X_56:=X_6/X_52*X_20;
此隐藏内容仅限VIP查看升级VIP

X_63:=X_55>REF(X_55,X_7-X_6);{ WWW.ZHIBIAO123.CN}
X_64:=REF(CROSS(X_50,X_28),X_8-X_7) AND CROSS(X_28,X_50);
X_65:=REF(CROSS(X_51,X_28),X_7-X_6) AND CROSS(X_28,X_51);
X_66:=REF(CROSS(X_55,X_28),X_6-X_5) AND CROSS(X_28,X_55);
XGXG:X_9 AND (X_44 OR X_27 OR (X_57 AND X_62 AND (X_64 OR X_65 OR X_66) AND X_63 AND X_58)),COLORMAGENTA;
指标123网:0,COLORGRAY,NODRAW;{ WWW.ZHIBIAO123.CN};

通达信孪生素数金银版选股预警公式源码:

{公式名称: 孪生素数金版
公式描述:
无参数
公式类型: 条件选股公式-其他类型
公式版本: 0

参数精灵:无
用法注释:无
公式源码:}
X_1:=HIGH;
X_2:=LOW;
X_3:=CLOSE;
X_4:=OPEN;
X_5:=1;
X_6:=2;
X_7:=3;
X_8:=4;
X_9:=IF(NAMELIKE(1) OR NAMELIKE(2),0,1);
X_10:=SQRT(X_8*X_1+X_7*X_2+X_6*X_3+X_5*X_4);
X_11:=(X_1+X_2+X_3)/3;
X_12:=(X_11-MA(X_11,14))/(0.015*AVEDEV(X_11,14));
X_13:=POW(X_8,2)+X_6*X_7+X_8*X_6+X_7*X_8*X_6;
X_14:=X_3-REF(X_3,12);
X_15:=MA(X_14,6);

此隐藏内容仅限VIP查看升级VIP

X_20:=POW(X_8,2)+X_7*X_6+X_5*X_6*X_7*X_8-POW(X_6+X_7,2)+(X_5+X_6+X_7+X_8)-(X_6-X_5)-X_6*(X_6*X_7+X_8);
X_21:=X_8*X_4;
X_22:=X_7*X_3;
X_23:=X_6*X_2;
X_24:=X_5*X_1;
X_25:=MA(X_3,10)-MA(X_3,50);
X_26:=MA(X_25,10);
X_27:=CROSS(X_3,X_12) AND X_12>(X_8-X_7)*X_7*X_8 AND REF(X_3,3)>REF(X_3,4) AND REF(X_3,3)>REF(X_4,3) AND REF(X_1,4)=HHV(X_1,5) AND REF(X_22+X_21-X_6*X_3-(X_6+X_7-X_5)*X_4,X_5)<REF(X_22+X_21-X_6*X_3-(X_6+X_7-X_5)*X_4,X_7-X_6);
X_28:=X_19-(X_7-X_6)*X_4-(X_8-X_7)*X_3-(X_5+X_6)*X_2-(X_6+X_7-X_5)*X_1;
X_29:=EMA(EMA(EMA(X_3,12),12),12);
X_30:=(X_29-REF(X_29,1))/REF(X_29,1)*100;
X_31:=MA(X_30,9);
X_32:=(X_13-POW(X_6,2))/X_20;
此隐藏内容仅限VIP查看升级VIP

X_40:=ABS((2*X_3+X_1+X_2)/4-MA(X_3,30))/MA(X_3,30);
X_41:=DMA(X_3,X_40);
X_42:=(1+9/100)*X_41;
X_43:=(1-9/100)*X_41;
X_44:=CROSS(X_1,X_18) AND REF(X_3,X_8-X_7)<REF(X_1,X_7-X_6) AND BARSCOUNT(X_24)>X_6*X_7*X_8+POW(X_5+X_6+X_7+X_8,X_6) AND REF(X_3,X_6-X_5)<REF(X_3,X_8-X_6) AND REF(X_2,X_5+X_6)=REF(LLV(X_2,X_5+X_6+X_7+X_8),X_8-X_5) AND NOT(REF(X_4,X_8+X_5)=REF(X_5,X_7+X_6)) AND REF(X_19-(X_7-X_6)*X_4-(X_8-X_6)*X_3-(X_8-X_5)*X_2-(X_5+X_6)*X_1,X_32)<0.98*REF(X_38+X_22-(X_5+X_6)*X_3,X_8*X_7/X_6-X_5);
X_45:=(X_3-LLV(X_2,60))/(HHV(X_1,60)-LLV(X_2,60))*80;
X_46:=SMA(X_45,7,1);
X_47:=SMA(X_46,5,1);
X_48:=IF(CROSS(X_46,X_47) AND X_46<40,50,0);
X_49:=X_19-X_6*X_2-(X_7-X_6)*X_4-POW(X_6,X_6)*X_1-(X_8-X_6)*X_3;
X_50:=MA(X_28,X_32);
X_51:=MA(X_28,X_20);
X_52:=X_13*X_6-X_6*X_8;
此隐藏内容仅限VIP查看升级VIP

X_58:=X_51>X_55;
X_59:=(X_28-X_49)/(X_38-X_49)<X_54;
X_60:=X_28>X_33 AND X_28>REF(X_28,X_5) AND (X_33-X_49)/(X_38-X_49)<X_54;
X_61:=X_28>X_33 AND X_28>REF(X_28,X_5) AND (X_38-X_28)/(X_38-X_49)<X_54;
X_62:=REF(X_59,X_8-X_7) AND X_60 AND X_61;
X_63:=X_55>REF(X_55,X_7-X_6);
X_64:=REF(CROSS(X_50,X_28),X_8-X_7) AND CROSS(X_28,X_50);
X_65:=REF(CROSS(X_51,X_28),X_7-X_6) AND CROSS(X_28,X_51);
X_66:=REF(CROSS(X_55,X_28),X_6-X_5) AND CROSS(X_28,X_55);
XGXG:X_9 AND (X_44 OR X_27 OR (X_57 AND X_62 AND (X_64 OR X_65 OR X_66) AND X_63 AND X_58)),COLORYELLOW;

{公式名称: 孪生素数银版
公式描述:
无参数
公式类型: 条件选股公式-其他类型
公式版本: 0

参数精灵:无
用法注释:无
公式源码:}
X_1:=HIGH;
X_2:=LOW;
X_3:=CLOSE;
X_4:=OPEN;
X_5:=1;
X_6:=2;
X_7:=3;
X_8:=4;
X_9:=IF(NAMELIKE(1) OR NAMELIKE(2),0,1);
X_10:=SQRT(X_8*X_1+X_7*X_2+X_6*X_3+X_5*X_4);
X_11:=(X_1+X_2+X_3)/3;
X_12:=(X_11-MA(X_11,14))/(0.015*AVEDEV(X_11,14));
X_13:=POW(X_8,2)+X_6*X_7+X_8*X_6+X_7*X_8*X_6;
X_14:=X_3-REF(X_3,12);
X_15:=MA(X_14,6);

此隐藏内容仅限VIP查看升级VIP

X_22:=X_7*X_3;
X_23:=X_6*X_2;
X_24:=X_5*X_1;
X_25:=MA(X_3,10)-MA(X_3,50);
X_26:=MA(X_25,10);
X_27:=CROSS(X_3,X_12) AND X_12>(X_8-X_7)*X_7*X_8 AND REF(X_3,3)>REF(X_3,4) AND REF(X_3,3)>REF(X_4,3) AND REF(X_1,4)=HHV(X_1,5) AND REF(X_22+X_21-X_6*X_3-(X_6+X_7-X_5)*X_4,X_5)<REF(X_22+X_21-X_6*X_3-(X_6+X_7-X_5)*X_4,X_7-X_6);
X_28:=X_19-(X_7-X_6)*X_4-(X_8-X_7)*X_3-(X_5+X_6)*X_2-(X_6+X_7-X_5)*X_1;
X_29:=EMA(EMA(EMA(X_3,12),12),12);
X_30:=(X_29-REF(X_29,1))/REF(X_29,1)*100;
X_31:=MA(X_30,9);
X_32:=(X_13-POW(X_6,2))/X_20;
X_33:=X_21+X_22+X_23+X_24-(X_8-X_7)*X_1-(X_7-X_5)*X_2-(X_5+X_6)*X_3-(X_6*X_7-X_7)*X_4;
此隐藏内容仅限VIP查看升级VIP

X_41:=DMA(X_3,X_40);
X_42:=(1+9/100)*X_41;
X_43:=(1-9/100)*X_41;
X_44:=CROSS(X_1,X_18) AND REF(X_3,X_8-X_7)<REF(X_1,X_7-X_6) AND BARSCOUNT(X_24)>X_6*X_7*X_8+POW(X_5+X_6+X_7+X_8,X_6) AND REF(X_3,X_6-X_5)<REF(X_3,X_8-X_6) AND REF(X_2,X_5+X_6)=REF(LLV(X_2,X_5+X_6+X_7+X_8),X_8-X_5) AND NOT(REF(X_4,X_8+X_5)=REF(X_5,X_7+X_6)) AND REF(X_19-(X_7-X_6)*X_4-(X_8-X_6)*X_3-(X_8-X_5)*X_2-(X_5+X_6)*X_1,X_32)<0.98*REF(X_38+X_22-(X_5+X_6)*X_3,X_8*X_7/X_6-X_5);
X_45:=(X_3-LLV(X_2,60))/(HHV(X_1,60)-LLV(X_2,60))*80;
X_46:=SMA(X_45,7,1);
X_47:=SMA(X_46,5,1);
X_48:=IF(CROSS(X_46,X_47) AND X_46<40,50,0);
X_49:=X_19-X_6*X_2-(X_7-X_6)*X_4-POW(X_6,X_6)*X_1-(X_8-X_6)*X_3;
X_50:=MA(X_28,X_32);
X_51:=MA(X_28,X_20);
X_52:=X_13*X_6-X_6*X_8;
X_53:=(POW(X_8,X_6)+X_5*X_6*X_7*X_8)/X_6;
X_54:=X_7/X_52*X_20;
X_55:=MA(X_28,X_53);
此隐藏内容仅限VIP查看升级VIP

X_63:=X_55>REF(X_55,X_7-X_6);
X_64:=REF(CROSS(X_50,X_28),X_8-X_7) AND CROSS(X_28,X_50);
X_65:=REF(CROSS(X_51,X_28),X_7-X_6) AND CROSS(X_28,X_51);
X_66:=REF(CROSS(X_55,X_28),X_6-X_5) AND CROSS(X_28,X_55);
XGXG:X_9 AND (X_44 OR X_27 OR (X_57 AND X_62 AND (X_64 OR X_65 OR X_66) AND X_63 AND X_58)),COLORMAGENTA;

通达信孪生素数金银版指标公式案例截图:

通达信孪生素数金银版指标公式案例截图1

通达信孪生素数金银版指标公式案例截图2

通达信孪生素数金银版指标公式案例截图3

通达信孪生素数金银版指标公式案例截图4

通达信孪生素数金银版指标公式案例截图5

孪生素数金银版指标

资源下载
下载价格20 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3121.html,转载请注明出处。
通达信黄金筹码峰识别主升浪副图指标公式:把握盈利关键
通达信黄金筹码峰识别主升浪副图指标公式:把握盈利关键
3分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录