通达信《斯蒂芬冲浪》涨停板副图指标公式源码

通达信斯蒂芬冲浪涨停板副图指标公式源码:

X_1:=CLOSE;
X_2:=LOW;
X_3:=HIGH;
X_4:=OPEN;
X_5:=4*X_1;
X_6:=3*X_2;
X_7:=2*X_3;
X_8:=1*X_4;{ WWW.ZHIBIAO123.CN}
X_9:=POW(X_5+X_6+X_7+X_8,2);
X_10:=SUM(IF(X_9>REF(X_9,1),X_9*VOL,0),55)/SUM(IF(X_9<REF(X_9,1),X_9*VOL,0),55);
X_11:=20*X_1+19*X_2+18*X_3+17*X_4;
X_12:=100-100/(1+X_10);{ WWW.ZHIBIAO123.CN}
X_13:=REF(X_1,3)>REF((X_4+X_3)/2,2);
X_14:=BARSSINCE(X_3>10);

此隐藏内容仅限VIP查看升级VIP

X_23:=MA(X_22,6);{ WWW.ZHIBIAO123.CN}
X_24:=SUM(MA(X_3-X_2,9)/MA(MA(X_3-X_2,9),9),25);
X_25:=MA(X_24,6);
X_26:=4;
X_27:=3;
X_28:=2;{ WWW.ZHIBIAO123.CN}
X_29:=1;
X_30:=BARSCOUNT(4*X_1+3*X_2+2*X_3+1*X_4-X_27*X_1-(X_28+X_29)*X_2-(X_26-X_28)*X_3-(X_28-X_29)*X_4);
X_31:=REF(X_3,X_26/X_28)>REF(X_2,SQRT(X_26));
X_32:=X_1/REF(X_1,X_28-X_29)>X_29+POW(X_27,X_28)/(X_28+X_29)/100;
X_33:=REF(X_2+X_26,X_27)<REF(X_3+2*X_28,X_28+X_29);
X_34:=EMA(X_11,X_26+X_28);{ WWW.ZHIBIAO123.CN}
X_35:=SMA(X_9,X_26*2+1,X_28+X_29);
此隐藏内容仅限VIP查看升级VIP

X_42:=X_28*X_35;{ WWW.ZHIBIAO123.CN}
X_43:=X_29+(SQRT(X_26)+X_26*X_27-POW(X_28,2)-X_28*X_26)/108;
X_44:=X_41+X_27*X_28>X_43+X_26+X_28;
X_45:=X_26+X_27+X_28+X_29;
X_46:=X_10+X_11;{ WWW.ZHIBIAO123.CN}
X_47:=REF(LOW,1);
X_48:=SMA(ABS(LOW-X_47),3,1)/SMA(MAX(LOW-X_47,0),3,1)*100;
X_49:=EMA(X_48*10,3);
X_50:=SQRT(X_26)+X_26*X_27-POW(X_28,2)-X_28*X_26;
X_51:=LLV(LOW,13);
X_52:=HHV(X_49,13);{ WWW.ZHIBIAO123.CN}
X_53:=EMA(IF(LOW<=X_51,(X_49+X_52*2)/2,0),3)/618;
X_54:=IF(X_53>500,500,X_53);
X_55:=X_48+X_24;
X_56:=X_49+X_22;
X_57:=X_30>X_40;{ WWW.ZHIBIAO123.CN}
X_58:=MA(X_1,X_26+X_18+X_28);
X_59:=MA(X_5-X_27*X_1,X_26+X_27+X_28);
X_60:=(X_27*X_28+X_26)*X_2!=(X_27*X_26-X_28)*X_3;
X_61:=MA(X_51,X_27+X_27+X_26);
X_62:=MA(X_52,X_58+X_59+X_61);
X_63:=X_43;{ WWW.ZHIBIAO123.CN}
此隐藏内容仅限VIP查看升级VIP

X_66:=8*CLOSE+7*OPEN+6*HIGH+5*LOW;
X_67:=EMA(IF(LOW<=X_51,(X_49+X_52*2)/2,0),3)/618*(X_27*X_28+X_29)/((X_26+X_27)*X_53)+(X_26*X_27*X_28+X_28);
X_68:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
X_69:=SUM(IF(CLOSE=REF(CLOSE,1),0,X_68),0);
X_70:=X_5/((X_27-X_28)*X_1)*X_67;
X_71:=MA(X_69,33);{ WWW.ZHIBIAO123.CN}
X_72:=(INDEXV-REF(INDEXV,X_26))/REF(INDEXV,X_26);
X_73:=(VOL-REF(VOL,X_26))/REF(VOL,X_26);
X_74:=REF(CLOSE,X_26+X_27)>REF(HIGH,X_26+X_28) AND FILTER(CROSS(X_70,X_29+X_28),X_29+X_28) AND REF((X_26+X_27)*X_3,X_26+X_27+X_28)<0.97*REF((X_27*X_28+X_29)*X_2,X_28+X_26+X_27);
X_75:=X_70+EMA(IF(LOW<=X_51,(X_49+X_52*2)/2,0),3)/618/X_53-(X_27*X_28+SQRT(X_26)+X_29);
X_76:=X_67/X_27+POW(X_27*(X_28+X_29),2)+X_26*X_27-X_28;
X_77:=X_76/X_75+X_7/HIGH*(8*CLOSE+7*OPEN+6*HIGH+5*LOW)/(X_28*X_76-X_75)/X_66;
X_78:=7*CLOSE+6*OPEN+5*HIGH+(X_26*X_27*X_28*X_29-X_67+X_27*X_28+X_29)*LOW;
X_79:=X_66-X_78;{ WWW.ZHIBIAO123.CN}
X_80:=X_79-(CLOSE+OPEN+LOW);
X_81:=X_80*X_77;{ WWW.ZHIBIAO123.CN}
此隐藏内容仅限VIP查看升级VIP

X_85:=X_64 OR X_65 OR X_74 OR X_84;
AA:FILTER(X_85,X_83),COLORYELLOW;
指标123网:0,COLORGRAY,NODRAW;{ WWW.ZHIBIAO123.CN}

通达信斯蒂芬冲浪涨停板指标案例截图:

冲浪指标

 

资源下载
下载价格20 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3131.html,转载请注明出处。
通达信《龙头股道》全套37个无加密无未来函数指标公式源码
通达信《龙头股道》全套37个无加密无未来函数指标公式源码
10分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录