通达信《黄龙戍边》副图+选股预警指标公式源码

通达信黄龙戍边副图指标公式源码:

{龙头妖王之黄龙戍边正式版 取黄龙卫戍箱底防线之意 用于震荡行情 一年十倍很平常}
MA5:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
VAR1:=MA120>MA60 AND MA60>MA30;
VAR2:=MA30>MA60 AND MA60>MA120;
VAR3:=MAX(MA30,MAX(MA60,MA120));
VAR4:=MIN(MA30,MIN(MA60,MA120));{ WWW.ZHIBIAO123.CN}
VAR5:=IF(MA30<>VAR3 AND MA30<>VAR4,MA30,IF(MA60<>VAR3 AND MA60<>VAR4,MA60,MA120));
VAR6:=(VAR3-VAR4)/VAR4*100;
VAR7:=(VAR5-VAR4)/VAR4*100;
{ WWW.ZHIBIAO123.CN}
VAR8:=MA(REF(HHV(C,30),1),2);
VAR9:=MA(REF(LLV(C,30),1),2);
VAR10:=(VAR8-MAX(C,O))/MAX(C,O)*100;
VAR11:=(MIN(C,O)-VAR9)/VAR9*100;

此隐藏内容仅限VIP查看升级VIP

VAR20:=(MAX(HHV(C,10),HHV(OPEN,10))-MIN(LLV(C,10),LLV(OPEN,10)))/MIN(LLV(C,10),LLV(OPEN,10))*100;
{ WWW.ZHIBIAO123.CN}
VAR21:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VAR22:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VAR23:=REF(VAR22,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR24:=REF(VAR22 OR VAR23,1) AND VAR21;
VAR25:=VAR24 AND CLOSE>OPEN;
{ WWW.ZHIBIAO123.CN}
VAR26:=REF(VAR21,1) AND VAR22 AND NOT(REF(C,3)=LLV(C,4));
VAR27:=(CLOSE/OPEN)>1.04 AND CLOSE<SMA(HIGH,19,3) AND C>REF(C,1);
{ WWW.ZHIBIAO123.CN}
VAR28:=IF(C>MA(C,4),1,0)+IF(C<MA(C,4),-1,0)+IF(MA(C,5)>REF(MA(C,5),1),1,0)+IF(MA(C,5)<REF(MA(C,5),1),-1,0);
VAR29:=VAR28=-2 AND C>O;
{ WWW.ZHIBIAO123.CN}
VAR30:=IF(C>MA(C,4),1,0);
VAR31:=IF(C<MA(C,4),-1,0);
VAR32:=IF(MA(C,5)>REF(MA(C,5),1),1,0);
VAR33:=IF(MA(C,5)<REF(MA(C,5),1),-1,0);
VAR34:=VAR30+VAR31+VAR32+VAR33;
VAR35:=VAR34=2 AND C<O;
{ WWW.ZHIBIAO123.CN}
VAR36:= EMA((CLOSE*2+HIGH+LOW)/4,13)-EMA((CLOSE*2+HIGH+LOW)/4,73);
VAR37:=(CROSS(VAR36,EMA(VAR36,2)) AND VAR36<=0.05 AND (C/REF(C,1)>0.035));
VAR38:=VAR37 AND NOT(VAR35);
{ WWW.ZHIBIAO123.CN}
VAR39:=VAR27 AND VAR13>3.9 AND VAR11<0.2 AND C>VAR9 AND VAR15<1.5 AND REF(VAR14<3,1) AND (REF(VAR13>5.5 AND C<OPEN,1) AND REF(VAR13,1)>VAR13)=0 AND VAR38=0 AND VAR29=0 AND REF(VAR26 AND VAR38 AND VAR25=0,1)=0 AND REF(VAR25=0,2);
VAR40:=(VAR9=REF(VAR9,1) OR VAR12) AND C<VAR4*1.01 AND BARSLASTCOUNT(VAR4<=REF(VAR4,1))>=7 AND VAR7<11.54 AND ((BARSLASTCOUNT(VAR3>VAR8)>=4 AND OPEN<VAR9) OR (BARSLASTCOUNT(VAR3<VAR8)>10 AND OPEN>VAR9 AND VAR6<10)) AND (VAR1 OR C*1.2<VAR4 OR COUNT(CROSS(MA30,MA60),4)) AND BARSLASTCOUNT(VAR5<VAR8)>=7;
此隐藏内容仅限VIP查看升级VIP

VAR46:=(BARSLASTCOUNT(C>0)<60 AND C<MA30*1.01 AND CROSS(C,MA5) AND CROSS(C,MA10)) OR (VAR13>5 AND VAR10<14);
VAR47:=VAR27 AND VAR13>3.9 AND VAR11<1.05 AND C>VAR9 AND C<MA30 AND REF(VAR9,1)>REF(VAR9,2) AND VAR9<REF(VAR9,1) AND REF(VAR45,1) AND VAR46;
{ WWW.ZHIBIAO123.CN}
黄龙戍边:VAR41 OR VAR44 OR VAR47;

指标123网:0,COLORGRAY,NODRAW;

通达信黄龙戍边选股预警公式源码:

{龙头妖王之黄龙戍边正式版 取黄龙卫戍箱底防线之意 用于震荡行情 一年十倍很平常}
MA5:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
VAR1:=MA120>MA60 AND MA60>MA30;
VAR2:=MA30>MA60 AND MA60>MA120;
VAR3:=MAX(MA30,MAX(MA60,MA120));
VAR4:=MIN(MA30,MIN(MA60,MA120));
VAR5:=IF(MA30<>VAR3 AND MA30<>VAR4,MA30,IF(MA60<>VAR3 AND MA60<>VAR4,MA60,MA120));
VAR6:=(VAR3-VAR4)/VAR4*100;
VAR7:=(VAR5-VAR4)/VAR4*100;
{ WWW.ZHIBIAO123.CN}
VAR8:=MA(REF(HHV(C,30),1),2);
VAR9:=MA(REF(LLV(C,30),1),2);
VAR10:=(VAR8-MAX(C,O))/MAX(C,O)*100;
VAR11:=(MIN(C,O)-VAR9)/VAR9*100;
VAR12:=BARSLASTCOUNT(VAR9<REF(VAR9,1) AND VAR9*1.007>=REF(VAR9,1));
VAR13:=(MAX(C,O)-MIN(C,O))/MIN(C,O)*100;
VAR14:=(H-MAX(C,O))/MAX(C,O)*100;
VAR15:=(MIN(C,O)-L)/L*100;
{ WWW.ZHIBIAO123.CN}
VAR16:=BARSLASTCOUNT(MAX(O,C)<=REF(MAX(O,C),1) AND MIN(O,C)<=REF(MIN(O,C),1))>=2;
VAR17:=(REF(MIN(C,O),1)-MAX(C,O))/MAX(C,O)*100;

此隐藏内容仅限VIP查看升级VIP

{ WWW.ZHIBIAO123.CN}
VAR26:=REF(VAR21,1) AND VAR22 AND NOT(REF(C,3)=LLV(C,4));
VAR27:=(CLOSE/OPEN)>1.04 AND CLOSE<SMA(HIGH,19,3) AND C>REF(C,1);
{ WWW.ZHIBIAO123.CN}
VAR28:=IF(C>MA(C,4),1,0)+IF(C<MA(C,4),-1,0)+IF(MA(C,5)>REF(MA(C,5),1),1,0)+IF(MA(C,5)<REF(MA(C,5),1),-1,0);
VAR29:=VAR28=-2 AND C>O;
{ WWW.ZHIBIAO123.CN}
VAR30:=IF(C>MA(C,4),1,0);
VAR31:=IF(C<MA(C,4),-1,0);
VAR32:=IF(MA(C,5)>REF(MA(C,5),1),1,0);
VAR33:=IF(MA(C,5)<REF(MA(C,5),1),-1,0);
VAR34:=VAR30+VAR31+VAR32+VAR33;
VAR35:=VAR34=2 AND C<O;
{ WWW.ZHIBIAO123.CN}
VAR36:= EMA((CLOSE*2+HIGH+LOW)/4,13)-EMA((CLOSE*2+HIGH+LOW)/4,73);
VAR37:=(CROSS(VAR36,EMA(VAR36,2)) AND VAR36<=0.05 AND (C/REF(C,1)>0.035));
VAR38:=VAR37 AND NOT(VAR35);
{ WWW.ZHIBIAO123.CN}
VAR39:=VAR27 AND VAR13>3.9 AND VAR11<0.2 AND C>VAR9 AND VAR15<1.5 AND REF(VAR14<3,1) AND (REF(VAR13>5.5 AND C<OPEN,1) AND REF(VAR13,1)>VAR13)=0 AND VAR38=0 AND VAR29=0 AND REF(VAR26 AND VAR38 AND VAR25=0,1)=0 AND REF(VAR25=0,2);
VAR40:=(VAR9=REF(VAR9,1) OR VAR12) AND C<VAR4*1.01 AND BARSLASTCOUNT(VAR4<=REF(VAR4,1))>=7 AND VAR7<11.54 AND ((BARSLASTCOUNT(VAR3>VAR8)>=4 AND OPEN<VAR9) OR (BARSLASTCOUNT(VAR3<VAR8)>10 AND OPEN>VAR9 AND VAR6<10)) AND (VAR1 OR C*1.2<VAR4 OR COUNT(CROSS(MA30,MA60),4)) AND BARSLASTCOUNT(VAR5<VAR8)>=7;
VAR41:=VAR39 AND VAR40;
{ WWW.ZHIBIAO123.CN}
此隐藏内容仅限VIP查看升级VIP

VAR47:=VAR27 AND VAR13>3.9 AND VAR11<1.05 AND C>VAR9 AND C<MA30 AND REF(VAR9,1)>REF(VAR9,2) AND VAR9<REF(VAR9,1) AND REF(VAR45,1) AND VAR46;
{ WWW.ZHIBIAO123.CN}
黄龙戍边:VAR41 OR VAR44 OR VAR47;

通达信黄龙戍边指标公式案例截图:

通达信黄龙戍边指标公式案例截图1

通达信黄龙戍边指标公式案例截图2

通达信黄龙戍边指标公式案例截图3

黄龙戍边

资源下载
下载价格20 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3113.html,转载请注明出处。
通达信《钻石底》主图+副图+选股预警公式源码
通达信《钻石底》主图+副图+选股预警公式源码
6分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录