通达信金钻《怡情分时主图》指标公式源码

通达信金钻怡情分时主图指标公式源码:

{主题概念}
Z1:=STRCAT(HYBLOCK,’—-‘);
Z2:=STRCAT(Z1,FGBLOCK);
Z3:=STRCAT(Z2,DYBLOCK);
Z4:=STRCAT(Z3,’—-‘);
DRAWTEXT_FIX(1,0.00,0.06,0,’ 【主题概念】:’)COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.07,0.06,0,STRCAT(Z4,GNBLOCK)),COLORCYAN;
DRAWTEXT_FIX(1,0.07,0.24,0,EXTERNSTR(0,14))COLORYELLOW;{ WWW.ZHIBIAO123.CN}
DRAWTEXT_FIX(ISLASTBAR,0.05,0.15,0,STRCAT(‘收益’,STRCAT(CON2STR(FINANCE(38),3),’元’))),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.05,0.25,0,STRCAT(‘每股未分配’,STRCAT(CON2STR(FINANCE(32),3),’元’))) COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.05,0.35,0,STRCAT(‘净利同比’,STRCAT(CON2STR(FINANCE(43),4),’%’))) COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.25,0.25,0,STRCAT(‘股票吸引力’,STRCAT(CON2STR(FINANCE(32)*10*(FINANCE(43))/C,4),’帕斯卡’))) COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.25,0.35,0,STRCAT(‘穷富公司’,STRCAT(CON2STR((FINANCE(25)+FINANCE(22))/CAPITAL*(FINANCE(25)/FINANCE(22)),4),’战力’))) COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.25,0.15,0,STRCAT(‘重组能力’,STRCAT(CON2STR((CAPITAL*C)/FINANCE(10)*100,4),’GOD’))) COLORYELLOW;
{ WWW.ZHIBIAO123.CN}

A:=MA(C,34);
{ WWW.ZHIBIAO123.CN}
AAA:=A/REF(A,1)*MA(C,5);
A1:=IF(C>L,C,(C+H+O)/3);
A11:=EMA(A1,4);
A12:=EMA(A1,7);
A13:=EMA(A1,28);
A14:=EMA(A1,56);
A15:=EMA(A1,112);
A16:=EMA(A1,224);
A17:=EMA(A1,448);
A18:=EMA(A1,896);
A19:=EMA(A1,1792);

此隐藏内容仅限VIP查看升级VIP

IF(B>MA(B,27),B,DRAWNULL)COLOR7422FF LINETHICK1;
{ WWW.ZHIBIAO123.CN}
指标123网:0,COLORGRAY,NODRAW;

{X1:=EMA(C,4);
X2:=EMA(C,7);
X3:=EMA(C,12);
X4:=EMA(C,28);
X5:=EMA(C,56);
X6:=EMA(C,112);
X7:=EMA(C,224);
X8:=EMA(C,448);
X9:=EMA(C,896);
X10:EMA(C,1792);
UA:(X1/X2)*((C+O+H))/3;
LA:L*(X2/X3);
顶:IF(UA>=X3,UA,DRAWNULL)COLORRED LINETHICK3;
低:IF(UA<=X4,LA,DRAWNULL) COLORGREEN LINETHICK3;
低1:IF(UA<X3 OR UA>X4,LA,DRAWNULL)COLORWHITE DOTLINE;
;};

跌2:REF(C,1)/1.020 NODRAW;
跌3:REF(C,1)/1.030 NODRAW;
跌5:REF(C,1)/1.050 NODRAW;

通达信金钻怡情分时主图指标案例截图:

怡情分时主图指标案例截图1

怡情分时主图指标案例截图2

怡情分时主图指标案例截图3

资源下载
下载价格20 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3035.html,转载请注明出处。
通达信指标和谐器.tn6完全加密源码完美破解全能珍藏版
通达信指标和谐器.tn6完全加密源码完美破解全能珍藏版
6分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录