通达信《实盘抓牛股》副图+选股预警指标公式源码

通达信实盘抓牛股副图指标公式源码:

X_1:=EXIST((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5.6,100);
X_2:=DYNAINFO(4)>0;
X_3:=X_1 AND X_2;
X_4:=5;{ WWW.ZHIBIAO123.CN}
X_5:=(2*CLOSE+HIGH+LOW)/4;
X_6:=LLV(LOW,34);
X_7:=HHV(HIGH,34);
X_8:=EMA((X_5-X_6)/(X_7-X_6)*100,13);
X_9:=EMA(0.667*REF(X_8,1)+0.333*X_8,2);
X_10:=EMA(X_9,X_4);{ WWW.ZHIBIAO123.CN}
X_11:=HHV(HIGH,9)-LLV(LOW,9);
X_12:=HHV(HIGH,9)-CLOSE;
X_13:=CLOSE-LLV(LOW,9);
X_14:=X_12/X_11*100-70;
X_15:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
X_16:=SMA(X_13/X_11*100,3,1);
X_17:=SMA(X_16,3,1)-SMA(X_14,9,1);
X_18:=IF(X_17>100,X_17-100,0);
X_19:=EMA((X_5-X_6)/(X_7-X_6)*100,8);
X_20:=EMA(X_19,5);{ WWW.ZHIBIAO123.CN}
X_21:=EMA(CLOSE,2);
X_22:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
X_23:=HHV(MA(HIGH,13),13);
X_24:=LLV(MA(HIGH,13),1);
X_25:=EMA(CLOSE,4);{ WWW.ZHIBIAO123.CN}
X_26:=X_21>=X_22 AND X_24=X_23 AND X_21>X_25 AND CLOSE>X_24 AND REF(X_24,1)<REF(X_23,1);
X_27:=BARSLAST(X_26)+1;
X_28:=LLV(LOW,X_27)*1.3;

此隐藏内容仅限VIP查看升级VIP

X_37:=CLOSE>MA(CLOSE,5);{ WWW.ZHIBIAO123.CN}
X_38:=EVERY(X_37,X_36);
X_39:=REF(X_38,2);
X_40:=MA(CLOSE,5)>REF(MA(CLOSE,5),1);
X_41:=EVERY(X_40,X_36);
X_42:=REF(X_41,1);{ WWW.ZHIBIAO123.CN}
X_43:=REF(CLOSE,1)<REF(MA(CLOSE,5),1);
X_44:=HIGH/REF(CLOSE,1)>=1.03;
X_45:=MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20);
X_46:=REF(VOL,X_36)>REF(MA(VOL,20),X_36);
X_47:=IF(REF(CLOSE>OPEN,2),REF(OPEN,1)>=REF(OPEN,2),REF(OPEN,1)>=REF(OPEN,2));
X_48:=X_36<=15 AND X_39 AND X_43 AND X_44;
X_34 AND X_48 COLORRED;{ WWW.ZHIBIAO123.CN}
指标123网:0,COLORGRAY,NODRAW;

通达信实盘抓牛股选股预警公式源码:

X_1:=EXIST((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5.6,100);
X_2:=DYNAINFO(4)>0;
X_3:=X_1 AND X_2;
X_4:=5;{ WWW.ZHIBIAO123.CN}
X_5:=(2*CLOSE+HIGH+LOW)/4;
X_6:=LLV(LOW,34);
X_7:=HHV(HIGH,34);
X_8:=EMA((X_5-X_6)/(X_7-X_6)*100,13);
X_9:=EMA(0.667*REF(X_8,1)+0.333*X_8,2);
X_10:=EMA(X_9,X_4);
X_11:=HHV(HIGH,9)-LLV(LOW,9);
X_12:=HHV(HIGH,9)-CLOSE;
X_13:=CLOSE-LLV(LOW,9);
X_14:=X_12/X_11*100-70;{ WWW.ZHIBIAO123.CN}
X_15:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
X_16:=SMA(X_13/X_11*100,3,1);
X_17:=SMA(X_16,3,1)-SMA(X_14,9,1);
X_18:=IF(X_17>100,X_17-100,0);
X_19:=EMA((X_5-X_6)/(X_7-X_6)*100,8);
X_20:=EMA(X_19,5);
X_21:=EMA(CLOSE,2);{ WWW.ZHIBIAO123.CN}
X_22:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
X_23:=HHV(MA(HIGH,13),13);
X_24:=LLV(MA(HIGH,13),1);
X_25:=EMA(CLOSE,4);
X_26:=X_21>=X_22 AND X_24=X_23 AND X_21>X_25 AND CLOSE>X_24 AND REF(X_24,1)<REF(X_23,1);
X_27:=BARSLAST(X_26)+1;
X_28:=LLV(LOW,X_27)*1.3;{ WWW.ZHIBIAO123.CN}

此隐藏内容仅限VIP查看升级VIP

X_40:=MA(CLOSE,5)>REF(MA(CLOSE,5),1);
X_41:=EVERY(X_40,X_36);
X_42:=REF(X_41,1);{ WWW.ZHIBIAO123.CN}
X_43:=REF(CLOSE,1)<REF(MA(CLOSE,5),1);
X_44:=HIGH/REF(CLOSE,1)>=1.03;
X_45:=MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20);
X_46:=REF(VOL,X_36)>REF(MA(VOL,20),X_36);
X_47:=IF(REF(CLOSE>OPEN,2),REF(OPEN,1)>=REF(OPEN,2),REF(OPEN,1)>=REF(OPEN,2));
X_48:=X_36<=15 AND X_39 AND X_43 AND X_44;
X_34 AND X_48;

指标用法说明:

  • 该指标为实盘指标,抓涨停比较好用,但是也不是全部都涨停,也有一定失败的几率,出票仅供参考哦。
  • 出票点位是3.5–7个点不定,出票点位太高的话可以不考虑,建议一般是3.5个点左右的比较好哦。
  • 开盘9.30分之后,全天开市打开预警,预警跳出票的话,再结合大盘行情和自身经验再决定买不买哦,建议大盘趋势向上走的时候买入。
  • 能站上5日线的比较好些,最好是实盘放量、外盘大于内盘比较好,也可以结合自身经验或者其他指标一起使用。
  • 也可以用于盘后选股使用,出预警之后,站上5日线,形态不差,大盘环境还可以的话、也可以第二天逢低介入。
  • 初次使用的话,建议不要着急买,因为基本每天都有操作机会的,所以可以先观察出票规律,先熟悉一下指标在实战。
  • 指标也有失败的案列,一旦遇上失败信号,必须严格止损,以5-10%止损,也可以根据个人操作习惯,一定要防止深套。

通达信实盘抓牛股指标公式案例截图:

通达信实盘抓牛股指标公式案例截图1

通达信实盘抓牛股指标公式案例截图2

通达信实盘抓牛股指标公式案例截图3

实盘抓牛股

资源下载
下载价格20 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3015.html,转载请注明出处。
通达信《抄底先锋》强龙主升浪战法VIP升级版全套10个指标手机版通用!
通达信《抄底先锋》强龙主升浪战法VIP升级版全套10个指标手机版通用!
6分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录