通达信《五星涨停》副图+选股预警指标公式源码

通达信五星涨停副图指标公式源码:

{公式源码}
{放量+45度角上升}
{量比}
VAR0:=REF(V,1)+REF(V,2)+REF(V,3)+REF(V,4)+REF(V,5);
VAR1:=VAR0/5;
量比:=V/VAR1;
{45底上升} { WWW.ZHIBIAO123.CN}

此隐藏内容仅限VIP查看升级VIP

{以下各模块可以自行修改OR删减}
{通达信去掉创业板*ST} { WWW.ZHIBIAO123.CN}
S1:=IF(CODELIKE(‘300’),0,1);
{通达信去掉*、S、ST}
S2:=IF(NAMELIKE(‘S’),0,1);
{S2:=EXIST((C/REF(C,1)-1)*100>5.6,60);}
{两种去除S或者ST的判别方法都是一样的}
{一种方法是判别股票名称前是否有”S”, OR “ST”}
{另一种方法是判别现价比昨日收盘价高出最高5.6%}
{众所周知S股和ST股涨幅不能超过5%}
{我个人比较习惯偏向使用S2:=IF(NAMELIKE(‘S’),0,1);}

{通达信去掉*、S、ST} { WWW.ZHIBIAO123.CN}
S3:=IF(NAMELIKE(‘*’),0,1);

{通达信去掉停牌}
S4:=DYNAINFO(17)>0;
{收盘价小于35元,具体数字可以自己修改}

此隐藏内容仅限VIP查看升级VIP

选股:EXIST(XG,1) COLORRED LINETHICK2;
指标123网:0,COLORGRAY,NODRAW;

通达信五星涨停趋势指标公式源码:

主力资金:EMA(100*(C-LLV(LOW,30))/(HHV(H,30)-LLV(LOW,30)),3), COLORRED,LINETHICK2;
即将爆发线: 65,COLOR00FF00;{ WWW.ZHIBIAO123.CN}
起爆线:80,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(主力资金,起爆线),主力资金,’ ★ 爆发!’) ,COLORYELLOW;

此隐藏内容仅限VIP查看升级VIP

爆发线:30,COLORFF00FF,LINETHICK1;{ WWW.ZHIBIAO123.CN}
起步线:0,COLORWHITE,LINETHICK1;
此隐藏内容仅限VIP查看升级VIP

指标123网:0,COLORGRAY,NODRAW;{ WWW.ZHIBIAO123.CN};

通达信五星涨停选股预警公式源码:

{公式源码}
{放量+45度角上升}
{量比}
VAR0:=REF(V,1)+REF(V,2)+REF(V,3)+REF(V,4)+REF(V,5);
VAR1:=VAR0/5;
量比:=V/VAR1;
{45底上升} { WWW.ZHIBIAO123.CN}

此隐藏内容仅限VIP查看升级VIP

XG1:=TJ1 AND TJ2 ;{量比>2.9同时45度角上升}
{以下各模块可以自行修改OR删减}
{通达信去掉创业板*ST} { WWW.ZHIBIAO123.CN}
S1:=IF(CODELIKE(‘300’),0,1);
{通达信去掉*、S、ST}
S2:=IF(NAMELIKE(‘S’),0,1); { WWW.ZHIBIAO123.CN}
{S2:=EXIST((C/REF(C,1)-1)*100>5.6,60);}
{两种去除S或者ST的判别方法都是一样的}
{一种方法是判别股票名称前是否有”S”, OR “ST”}
{另一种方法是判别现价比昨日收盘价高出最高5.6%}
{众所周知S股和ST股涨幅不能超过5%}
{我个人比较习惯偏向使用S2:=IF(NAMELIKE(‘S’),0,1);}

{通达信去掉*、S、ST} { WWW.ZHIBIAO123.CN}
S3:=IF(NAMELIKE(‘*’),0,1);

{通达信去掉停牌}

此隐藏内容仅限VIP查看升级VIP

S6:=FINANCE(7)<500000000; { WWW.ZHIBIAO123.CN}
{如果想选流通盘小于2亿以下的股票,就可以改成S6:=FINANCE(7)<200000000;}
XG:=S1 AND S2 AND S3 AND S4 AND S5 AND S6 AND XG1;
选股:EXIST(XG,1);{ WWW.ZHIBIAO123.CN};

通达信五星涨停指标公式案例截图:

五星涨停1

五星涨停2

五星涨停3

五星涨停4

五星涨停5

五星涨停6

五星涨停6

五星涨停7

五星涨停8

五星涨停

资源下载
下载价格20 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3001.html,转载请注明出处。
通达信《抄底先锋》强龙主升浪战法VIP升级版全套10个指标手机版通用!
通达信《抄底先锋》强龙主升浪战法VIP升级版全套10个指标手机版通用!
刚刚 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录