通达信《金鸡报晓》主图+副图+选股预警指标公式源码

通达信金鸡报晓主图指标公式源码:

MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA60:MA(CLOSE,60);
YJJBXA:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
YJJBXB:=COUNT(YJJBXA,8)>=1;
YJJBXC:=(3*C+L+O+H)/6;{ WWW.ZHIBIAO123.CN};
YJJBXD:=CROSS(YJJBXC,REF(YJJBXC,1));
YJJBXE:=(C-REF(C,1))/REF(C,1)*100<-4.2;
YJJBXF:=COUNT(YJJBXE,8)>0;
YJJBXG:=H-MAX(C,O);

此隐藏内容仅限VIP查看升级VIP

XG3:=XG1 AND YJJBXJ AND (BARSCOUNT(C)+1)>50;
金鸡报晓:=XG2 OR XG3;{ WWW.ZHIBIAO123.CN};
STICKLINE(金鸡报晓,H,L,0,0),COLOR0000DD;
STICKLINE(金鸡报晓,C,O,3,0),COLOR000099;
STICKLINE(金鸡报晓,C,O,2,0),COLOR0000BB;
STICKLINE(金鸡报晓,C,O,1,0),COLOR0000DD;
STICKLINE(金鸡报晓,OPEN,CLOSE,1,0),COLORYELLOW;
DRAWICON(金鸡报晓,L,1);{ WWW.ZHIBIAO123.CN};
DRAWTEXT(金鸡报晓,L*0.99,’ ←金鸡报晓’),COLORYELLOW;
指标123网:0,COLORGRAY,NODRAW;

通达信金鸡报晓副图指标公式源码:

YJJBXA:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
YJJBXB:=COUNT(YJJBXA,8)>=1;
YJJBXC:=(3*C+L+O+H)/6;
YJJBXD:=CROSS(YJJBXC,REF(YJJBXC,1));
YJJBXE:=(C-REF(C,1))/REF(C,1)*100<-4.2;
YJJBXF:=COUNT(YJJBXE,8)>0;
YJJBXG:=H-MAX(C,O);{ WWW.ZHIBIAO123.CN};

此隐藏内容仅限VIP查看升级VIP

XG3:=XG1 AND YJJBXJ AND (BARSCOUNT(C)+1)>50;
金鸡报晓:=XG2 OR XG3;{ WWW.ZHIBIAO123.CN};
STICKLINE(金鸡报晓,1,4.6,1,-1),COLORRED;
DRAWICON(金鸡报晓,5,1);
指标123网:0,COLORGRAY,NODRAW;

通达信金鸡报晓选股预警公式源码:

YJJBXA:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
YJJBXB:=COUNT(YJJBXA,8)>=1;
YJJBXC:=(3*C+L+O+H)/6;
YJJBXD:=CROSS(YJJBXC,REF(YJJBXC,1));
YJJBXE:=(C-REF(C,1))/REF(C,1)*100<-4.2;
YJJBXF:=COUNT(YJJBXE,8)>0;
YJJBXG:=H-MAX(C,O);
YJJBXH:=MAX(C,O)-MIN(C,O);

此隐藏内容仅限VIP查看升级VIP

XG3:=XG1 AND YJJBXJ AND (BARSCOUNT(C)+1)>50;
金鸡报晓:XG2 OR XG3;

通达信金鸡报晓指标公式案例截图:

通达信金鸡报晓指标公式案例截图1

通达信金鸡报晓指标公式案例截图2

通达信金鸡报晓指标公式案例截图3

通达信金鸡报晓指标公式案例截图

资源下载
下载价格30 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/2899.html,转载请注明出处。
通达信《庄家出击》全套指标:揭秘股市庄家的操盘密码
通达信《庄家出击》全套指标:揭秘股市庄家的操盘密码
6分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录