通达信《顶底结构》副图指标:洞察市场奥秘

在股市的浩渺海洋中,寻找买卖的精准时机是每位投资者追求的目标。通达信《顶底结构》副图指标,犹如航海者的指南针,指引你把握市场的脉络。它通过独特的算法,揭示股价的顶底结构,为你揭示潜在的买卖点。无论是短线交易还是中长线投资,顶底结构都能助你洞悉市场动态,把握先机。在变幻莫测的股市中,通达信《顶底结构》副图指标将成为你决策的有力助手,一同驶向财富的彼岸。

指标源码:

DIFF : EMA(CLOSE,12) – EMA(CLOSE,26);
DEA : EMA(DIFF,9);
MACD=2*(DIFF-DEA);
ZERO : 0;
GJ:=MAX(C,O);
STICKLINE(MACD>0 AND MACD>=REF(MACD,1),0,MACD,2,0),COLORRED;
STICKLINE(MACD>0 AND MACD< REF(MACD,1),0,MACD,2,0),COLORLIBLUE;
STICKLINE(MACD< 0 AND MACD>=REF(MACD,1),0,MACD,2,0),COLORLIRED;
STICKLINE(MACD< 0 AND MACD< REF(MACD,1),0,MACD,2,0),COLORGREEN;
L4:=LLV(GJ,4);
JL:=(HHV(DIFF,55)-LLV(DIFF,55))/5;
GT:=DEA>REF(DEA,1) AND REF(DEA,1)< REF(DEA,2);
A1:=BARSLAST(REF(GT,1));
底部结构:=REF(L4,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND GT;
DRAWLINE(A1=0,DEA,底部结构,REF(DEA,A1),0),COLORRED,LINETHICK2;

此隐藏内容仅限VIP查看升级VIP

顶部结构:= REF(H4,A2+1)< H4 AND DIFF< REF(DIFF,A2+1) AND GT2;
DRAWLINE(A2=0 ,DEA,顶部结构,REF(DEA,A2),0),COLORGREEN,LINETHICK2;
DRAWLINE(顶部结构,DEA,顶部结构,REF(DEA,A2),0),COLORGREEN,LINETHICK2;
DRAWTEXT(顶部结构,REF(DEA,A2)*1.18,’ 顶部结构’),COLORGREEN;
A0:=DIFF< 0 AND DEA< 0;
A11:=A0>REF(A0,1);
A3:=BARSLAST(A11);
A4:=COUNT(DEA>0 AND DIFF >0,A3)=0;
A5:=CROSS(DIFF ,DEA);
A6:=BARSLAST(A5);
A7:=REF(A6,A6+1)+A6;
A8:=(DIFF+DEA)/2;
A9:=(HIGH+LOW)/2;
A10:=A5 AND A7< A3 AND A4 AND A8>REF(A8,A7) AND A9< REF(A9,A7) AND MACD>0;

指标截图:

资源下载
下载价格VIP专享
仅限VIP下载升级VIP
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/16390.html,转载请注明出处。
通达信《龙头股道》全套37个无加密无未来函数指标公式源码
通达信《龙头股道》全套37个无加密无未来函数指标公式源码
9分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录