通达信《牛窝骑马》主图指标:精准把握股市动向

在股市的波诡云谲中,如何把握趋势,发现潜在机会?通达信《牛窝骑马》主图指标为您揭秘股市密码,助您在股海中乘风破浪。这款指标融合了经典技术分析理念,结合现代大数据算法,将复杂的行情走势简化为直观的图形表达。无论是短线交易还是中长线投资,都能让您轻松驾驭。赶快下载通达信软件,开启您的股市赢利之旅吧!

指标源码:

A:=(3*C+L+O+H)/6;{WWW.ZHIBIAO123.CN}
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
S2:=SMA(C,3,1);
S6:=SMA(C,5,1);
DK:=2*(S2-S6);
主力成本:EMA(X,13),COLORFF00FF,LINETHICK0;
IF(MA(C,3),MA(C,3),DRAWNULL),COLORYELLOW,LINETHICK2;
IF(MA(C,9),MA(C,9),DRAWNULL),COLORMAGENTA,LINETHICK2;
IF(MA(C,23.5),MA(C,23.5),DRAWNULL),COLORWHITE;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
MA5:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
FA:=BARSLAST(CROSS(MA10,MA5)) AND CROSS(MA5,MA10);
FB:=FA AND MA5>MA30 AND MA10>MA30 AND MA10>REF(MA10,1);
DRAWTEXT(FB,L-0.58,’★红牛’),COLORRED;
V1:=EMA(CLOSE,5);
V2:=EMA(EMA(CLOSE,90)*1.01,10);
DRAWTEXT(CROSS(V1,V2),V1+0.05,’牛起步’),COLOR00FF00;

此隐藏内容仅限VIP查看升级VIP

DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
逆天改命:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF;
DRAWTEXT(逆天改命,L*0.99,’逆天改命’),COLOR0099FF;
VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.93),’★大胆搏 ‘),COLOR00FFFF;
DRAWTEXT(FILTER((VAR4AA>90),35),(LOW)*(0.99000001),’★加仓’),COLOR00FFFF;
A1AA:=9;{WWW.ZHIBIAO123.CN}
A2AA:=(REF(CLOSE,A1AA+1)<CLOSE);
DRAWTEXT(FILTER((A2AA>-0.5),84),(HIGH)*(1.05),’小心变盘’),COLORFFFFFF;
VAR6:=REF(C,1);
VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
DRAWTEXT(CROSS(82,VAR7),H*1.01,’减仓’),COLORYELLOW;

指标截图:

资源下载
下载价格VIP专享
仅限VIP下载升级VIP
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/16383.html,转载请注明出处。
通达信《波段建仓》副图+选股指标:精准捕捉市场波动,稳健建仓新策略
通达信《波段建仓》副图+选股指标:精准捕捉市场波动,稳健建仓新策略
1分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录