通达信《穿四线》副图指标公式源码

在充满变数的股市中,寻找有效的分析工具至关重要。通达信的《穿四线》副图指标便是这样一款能助您抢占先机的神器。

它通过独特的算法和精密的计算,清晰展示股价与四条关键均线的关系。当股价有力地穿越四线,往往预示着行情的重大转变。这一指标能够精准捕捉到这些关键时刻,为您的投资决策提供清晰依据。

无论是短线的波段操作,还是长期的价值投资,《穿四线》副图指标都能展现其强大的洞察力。让您在复杂的股市中,不再迷茫,稳操胜券。

穿四线指标源码:

DRAWGBK(CURRBARSCOUNT=1, RGB(110,108,108),RGB(88,30,0),0,'',0);
AA:=(C*2+H+L+O)/5;
A0:=MA(C,5);
A1:=(EMA(AA,4)+MA(AA,8)+MA(AA,16))/3,COLORWHITE,LINETHICK2;
A2:=(EMA(AA,9)+MA(AA,18)+MA(AA,36))/3,COLORFF00FF,LINETHICK2;
A3:=(EMA(AA,13)+MA(AA,26)+MA(AA,52))/3,COLOR00FF00,LINETHICK2;
A4:=(EMA(AA,24)+MA(AA,48)+MA(AA,96))/3,COLOR0000FF,LINETHICK2;
A5:=EMA(100*(C-LLV(L,100))/(HHV(H,100)-LLV(L,100)),5);
A6:=A5/4;{WWW.ZHIBIAO123.CN}
A7:=MAX(MAX(A1,A2),MAX(A3,A4));
A8:=MIN(MIN(A1,A2),MIN(A3,A4));
A9:=MIN(MIN(A1,A2),A3);
A10:=MAX(MAX(A1,A2),A3);
穿四线:FILTER(H>A7 AND L<A8 AND A1>REF(A1,1)AND A2>REF(A2,1)AND A4>REF(A4,2)AND (A7-A8)/A8<0.04 AND C>O AND (H-C)/(C-O)<0.4,3);
STICKLINE(穿四线>0,3,0,2,0),COLORMAGENTA;

 

负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/154924.html,转载请注明出处。
通达信萧啸操盘主图+副图+选股预警指标公式 捕捉妖买在起涨点的利器!
通达信萧啸操盘主图+副图+选股预警指标公式 捕捉妖买在起涨点的利器!
8分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录