通达信《MACD持仓》副图指标公式源码

在复杂多变的金融市场中,如何准确把握持仓时机是投资者们始终关注的焦点。通达信的《MACD 持仓》副图指标为我们提供了一种全新的视角和有力的工具。

该指标通过对短期和长期移动平均线的差值计算,以及对差值的移动平均线的分析,清晰地展现了市场的多空力量对比和趋势变化。红色柱体的增长意味着多头力量增强,绿色柱体的拉长则提示空头占据上风。

无论是短线交易者寻求精准的入场点,还是中长线投资者规划资产配置,《MACD 持仓》副图指标都能凭借其敏锐的洞察和准确的信号,成为您投资决策的得力助手,助您在股海航行中更加稳健。

MACD持仓指标源码:

DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORRED,LINETHICK2;
DEA:EMA(DIF,9),COLORWHITE,LINETHICK2;
持仓段:=0,COLOR00CFFF;
此隐藏内容仅限VIP查看升级VIP
AA:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0)); 二次金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(AA=2,21)=1; DRAWTEXT(二次金叉,0.2, 二次金叉),COLORYELLOW; A1:=BARSLAST(REF(CROSS(DIF,DEA),1));{WWW.ZHIBIAO123.CN} 底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA); STICKLINE(底背离,0,0.03,6,0),COLOR00FF00; 底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4; DRAWTEXT(底背离,0.12, 底背离),COLORFF00FF; A2:=BARSLAST(REF(CROSS(DEA,DIF),1)); 顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF); 顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4;

MACD持仓指标截图:

资源下载
下载价格VIP专享
仅限VIP下载升级VIP
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/154919.html,转载请注明出处。
通达信《鱼窝打分+鱼游打分+鱼仙股池》2023升级版全套指标源码,手机通用!
通达信《鱼窝打分+鱼游打分+鱼仙股池》2023升级版全套指标源码,手机通用!
6分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录