大智慧红K抄底副图指标公式源码

大智慧红K抄底抄底副图指标公式源码:

AA2:=AMOUNT/V;

BB2:=L<AA2*0.9;

CC2:=(C-REF(C,1))/REF(C,1)*100>1.2;

DD2:=L<MA(C,5)*0.921;

EE2:=V<MA(V,5)*1.5;

靓红K:BB2 AND CC2 AND DD2 AND EE2,linethick2;

MA1:=MA(CLOSE,1);

涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);

A0:=(L+H+C*2)/4;

抄底线:=EMA(A0,14);

红K:=c>o or (c>ref(close,1) and c=o) and h<抄底线;

绿K:=not(红K) and h<抄底线;

涨停到今:=BARSLAST(涨停);

线下:=c<抄底线;

线下到今:BARSLAST(cross(抄底线,ma1)),linethick0;

线下红K:(红K and 线下)*0.5;

连阴后红K:线下红K and ref(绿K,1) and ref(绿K,2) and ref(绿K,3),linethick2;

四连阴:ref(绿K,1) and ref(绿K,2) and ref(绿K,3) and ref(绿K,4),linethick2;

四阴开买:ref(四连阴,1);

可选红K:(靓红K and 线下红K)*0.8;

精选红K:靓红K and 连阴后红K,colorred,linethick2;

xg到今:=BARSLAST(精选红K);

红K后再红K:(h<ref(l,ref(xg到今,1)) and 线下红K and ref(xg到今,1)<线下到今)*1.2,colorccff00;

精选红K后再红K:(h<ref(l,ref(xg到今,1)) and 精选红K and ref(xg到今,1)<线下到今)*2,colorbrown;

选股:精选红K or 红K后再红K,coloryellow;

xg:红K后再红K;

have_xg:count(选股,20)>0,linethick0;

负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/6180.html,转载请注明出处。
通达信《寻龙诀》主图+副图+选股预警全套指标公式源码
通达信《寻龙诀》主图+副图+选股预警全套指标公式源码
9分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录