大智慧量价主图指标公式源码

大智慧量价主图指标公式源码:

input:s(26,0,100),p(2,0,100);
DRAWTEXTREL(120,50,’(1)红色k线代表【价涨量升】;(2)粉红色K线代表【价涨量减】’),linethick1,colorYellow;
DRAWTEXTREL(220,50,’(3)黄色K线代表【价跌量升】;(4)绿色K线代表【价跌量减】。’),linethick1,colorYellow;
A1X:=(ema((L+H+C*2)/4,14)-REF(Ema((L+H+C*2)/4,14),1))/REF(EMA((L+H+C*2)/4,14),1)*100;
G:=BArslAst(crOSS(A1X,0));x:REF((L+H+C*2)/4,G),LINETHICK0,ColorFF0000;
x1:MA(CLOSE,S),ColorFF80FF,DOTLINE;x2:x1+P*STD(CLOSE,S),ColorFF0080,DOTLINE;
x3:x1-P*STD(CLOSE,S),Color008080,DOTLINE;gp:1.175*MA(FORCAST(CLOSE,2),34),COLORRED,LINETHICK2;
dx:0.812*MA(FORCAST(CLOSE,2),34),COLOR77ff00,LINETHICK2;
STICKLINE(V>REF(V,1) and o<=c,c,o,7,0),Color0000FF;
STICKLINE(V>REF(V,1) and o<=c,h,l,0.5,0),Color0000FF;
STICKLINE(V<REF(V,1) and o<=c,c,o,7,0),ColorFF00ff;
STICKLINE(V<REF(V,1) and o<=c,h,l,0.5,0),ColorFF00ff;
STICKLINE(V>REF(V,1) and o>=c ,c,o,7,0),Color00BB93;
STICKLINE(V>REF(V,1) and o>=c ,c,o,3,0),Color00FFff;
STICKLINE(V>REF(V,1) and o>=c ,h,l,0.5,0),Color00FFff;
STICKLINE(V<REF(V,1) and o>=c ,c,o,7,0),Color00FF00;
STICKLINE(V<REF(V,1) and o>=c ,h,l,0.5,0),Color00FF6F;

负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/6141.html,转载请注明出处。
通达信乾坤六道全套指标——开启股市新篇章
通达信乾坤六道全套指标——开启股市新篇章
1分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录