通达信《金牛多空博弈战法》全套主副图指标源码用法说明

通达信金牛多空博弈战法是一套结合了波段趋势分析、短线追出买入的通达信精典金牛战法之一。多空博弈战法也称之为“博弈大师战法”即适合波段操作者,也适合短线追涨者使用。全套指标由多空博弈主图、博弈操盘决策线副图、多空博弈量柱副图、主力博弈占比副图组合而成。

指标用法说明:

1.通达信金牛多空博弈战法包含一个多空博弈主图指标、一个博弈操盘决策线副图、一个多空博弈量柱副图、一个主图博弈占比副图,全套指标源码无加密无未函数。

2.金牛多空博弈战法实战用法:

  • 通过金牛博弈主图指标分析判断个股趋势方向,通过主图蓝色K线、黄色K线、绿色K线寻找买卖点。实战中优选择牛熊分界红色波段流出现信号的个股进行操作;
  • 博弈操盘决策线副图指标配合主图红绿波段流以及黄色、蓝色资金信号提示用来寻找短线买卖点。实战中红色买入持股、绿色持币观望;
  • 博弈多空量柱副图指标用来提示个股买入与卖出的力量,通过当天买入量和三日买入量来提示个股资金买进和卖出的占比;
  • 通过主力博弈占比副图指标可以清晰的看出主力控盘的力度,紧跟主力脚步,从而实线短线获利的目的。

部分指标源码:

NOTEXT1:FORCAST(EMA((3*CLOSE+2*OPEN+HIGH+LOW)/7,3),8),COLORRED,LINETHICK2;
X_1:=NOTEXT1>=REF(NOTEXT1,1);
X_2:=NOTEXT1<REF(NOTEXT1,1);
NOTEXT2:IF(NOTEXT1<REF(NOTEXT1,1),NOTEXT1,DRAWNULL),COLORGREEN,LINETHICK2;
X_3:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
X_4:=SMA(X_3,4,1);
X_5:=SMA(X_4,3,1);
X_6:=CLOSE>=OPEN AND CROSS(X_4,X_5) AND X_5<=50;
X_7:=REF(CLOSE,1);
X_8:=EMA(CLOSE,12)-EMA(CLOSE,26);
X_9:=EMA(X_8,3);{ZHIBIAO123.CN}
X_10:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_11:=SMA(MAX(CLOSE-X_7,0),9,1)/SMA(ABS(CLOSE-X_7),9,1)*100;
X_12:=X_8>X_9 OR X_8=X_9 AND X_10>9 AND X_10<11 AND 40<X_11 AND X_11<60 AND CLOSE=HIGH;
STICKLINE(X_1,NOTEXT1,NOTEXT1*1.01,0,0),COLORRED;
STICKLINE(X_1,NOTEXT1,NOTEXT1*1.01,2.5,0),COLOR000099;
{DRAWTEXT_FIX(1,0.0,5,0,’指标123网’),COLORYELLOW;}
STICKLINE(X_1,NOTEXT1,NOTEXT1*1.01,2,0),COLOR0000BB;
STICKLINE(X_1,NOTEXT1,NOTEXT1*1.01,1,0),COLOR0000DD;
STICKLINE(X_1,NOTEXT1,NOTEXT1*1.01,0.3,0),COLORRED;
STICKLINE(X_2,NOTEXT1*0.995,NOTEXT1,0,0),COLORGREEN;
STICKLINE(X_2,NOTEXT1*0.995,NOTEXT1,2.5,0),COLOR009900;
STICKLINE(X_2,NOTEXT1*0.995,NOTEXT1,2,0),COLOR00BB00;
STICKLINE(X_2,NOTEXT1*0.995,NOTEXT1,1,0),COLOR00DD00;
STICKLINE(X_2,NOTEXT1*0.995,NOTEXT1,0.3,0),COLORGREEN;
STICKLINE(X_1 AND X_6,NOTEXT1,NOTEXT1*0.98,2.5,0),COLOR004040;

指标案例截图:

博弈大师战法

资源下载
下载价格300 金币
终身VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/4904.html,转载请注明出处。
通达信《波段擒龙》主图+幅图+选股公式共16个指标 提前锁定主力 波段擒龙好助手
通达信《波段擒龙》主图+幅图+选股公式共16个指标 提前锁定主力 波段擒龙好助手
5分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录