通达信《战神出击旗舰版》副图+选股预警指标公式源码

通达信《战神出击旗舰版》副图指标公式源码:

{公式名称: 战神出击旗舰
无参数
公式类型: 技术指标公式-图表型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
X_1:=MA(CLOSE,5);
X_2:=MA(CLOSE,12);
X_3:=MA(CLOSE,26);
X_4:=MA(CLOSE,60);
X_5:=X_1 AND X_1>X_2 AND X_2>X_3 AND X_3>X_4 AND CLOSE>DTPRICE(REF(CLOSE,1),0.1);
X_6:=CLOSE/REF(CLOSE,1)>1.098;
X_7:=COUNT(X_6,6)>=2;{ WWW.ZHIBIAO123.CN}
X_8:=IF(REF(CLOSE,1)*1.1-CLOSE<0.01,1,0);
X_9:=REF(CLOSE,1);
指标123网:0,COLORGRAY,NODRAW;{ WWW.ZHIBIAO123.CN};
X_10:=SMA(MAX(CLOSE-X_9,0),2,1)/SMA(ABS(CLOSE-X_9),2,1)*100;
X_11:=45;
X_12:=20;{ WWW.ZHIBIAO123.CN}
X_13:=X_10<X_11 AND REF(X_10,1)>X_11;
X_14:=X_10<X_12 AND REF(X_10,1)>X_12;
X_15:=COUNT(X_8,13)>=1;
X_16:=SMA(LOW,4,3);{ WWW.ZHIBIAO123.CN}
金钻:IF(X_16 AND REF(X_13,1) AND X_15 OR (X_16 AND REF(X_14,1) AND X_15),1,0) AND X_7 AND X_5,COLORMAGENTA;

通达信《战神出击旗舰版》选股预警指标源码:

{公式名称: 战神出击旗舰
公众号:指标123网
无参数
公式类型: 条件选股公式-其他类型
公式版本: 0

参数精灵:?
用法注释:无
公式源码:}
X_1:=MA(CLOSE,5);
X_2:=MA(CLOSE,12);
X_3:=MA(CLOSE,26);
X_4:=MA(CLOSE,60);
X_5:=X_1 AND X_1>X_2 AND X_2>X_3 AND X_3>X_4 AND CLOSE>DTPRICE(REF(CLOSE,1),0.1);
X_6:=CLOSE/REF(CLOSE,1)>1.098;
X_7:=COUNT(X_6,6)>=2;
X_8:=IF(REF(CLOSE,1)*1.1-CLOSE<0.01,1,0);
X_9:=REF(CLOSE,1);{ WWW.ZHIBIAO123.CN}
X_10:=SMA(MAX(CLOSE-X_9,0),2,1)/SMA(ABS(CLOSE-X_9),2,1)*100;
X_11:=45;{ WWW.ZHIBIAO123.CN}
X_12:=20;
X_13:=X_10<X_11 AND REF(X_10,1)>X_11;
X_14:=X_10<X_12 AND REF(X_10,1)>X_12;
X_15:=COUNT(X_8,13)>=1;
X_16:=SMA(LOW,4,3);{ WWW.ZHIBIAO123.CN}
金钻:IF(X_16 AND REF(X_13,1) AND X_15 OR (X_16 AND REF(X_14,1) AND X_15),1,0) AND X_7 AND X_5;

通达信《战神出击旗舰版》指标公式案例截图:

《战神出击旗舰版》指标公式案例截图

《战神出击旗舰版》指标公式案例截图

《战神出击旗舰版》指标公式案例截图

通达信《战神出击旗舰版》副图+选股预警指标公式源码

资源下载
下载价格VIP专享
仅限VIP下载升级VIP
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/4034.html,转载请注明出处。
通达信《扶摇直上落九天》波段指标:投资之路的明灯
通达信《扶摇直上落九天》波段指标:投资之路的明灯
3分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录