通达信《釜底抽薪之反转2商业版》副图+选股指标公式源码

通达信《釜底抽薪之反转2商业版》副图指标公式源码:

VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR3:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR5:=REF(VAR3 OR VAR4,1) AND VAR1;
VAR6:=VAR5 AND CLOSE>OPEN;{ WWW.ZHIBIAO123.CN}
VAR7:=REF(VAR1,1) AND VAR3 AND NOT(REF(C,3)=LLV(C,4));
VAR8:=(REF(VAR1 OR VAR2,1)) AND VAR3;
VAR9:=IF(C>MA(C,4),1,0)+IF(C<MA(C,4),-1,0)+IF(MA(C,5)>REF(MA(C,5),1),1,0)+IF(MA(C,5)<REF(MA(C,5),1),-1,0);
VAR10:=VAR9=-2 AND C>O;{ WWW.ZHIBIAO123.CN}
VAR11:= EMA((CLOSE*2+HIGH+LOW)/4,13)-EMA((CLOSE*2+HIGH+LOW)/4,73);
VAR12:=(CROSS(VAR11,EMA(VAR11,2)) AND VAR11<=0.05 AND (C/REF(C,1)>0.035));
VAR13:=IF(C>MA(C,4),1,0);
VAR14:=IF(C<MA(C,4),-1,0);
VAR15:=IF(MA(C,5)>REF(MA(C,5),1),1,0);
VAR16:=IF(MA(C,5)<REF(MA(C,5),1),-1,0);
VAR17:=VAR13+VAR14+VAR15+VAR16;
VAR18:=VAR17=2 AND C<O;{ WWW.ZHIBIAO123.CN}
VAR19:=VAR12 AND NOT(VAR18);
VAR20:=VAR6 AND VAR10=0 AND VAR19=0;
VAR21:=(CLOSE/OPEN)>1.04 AND CLOSE<SMA(HIGH,19,3) AND C>REF(C,1) AND VAR10=0;
MA10:=MA(C,10);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
VAR22:=(MAX(C,O)-MIN(C,O))/MIN(C,O)*100;
VAR23:=(H-MAX(C,O))/MAX(C,O)*100;
VAR24:=(MIN(C,O)-L)/L*100;{ WWW.ZHIBIAO123.CN}
VAR25:=MAX(MA30,MAX(MA60,MA120));
VAR26:=MIN(MA30,MIN(MA60,MA120));
VAR261:=(VAR25-VAR26)/VAR26*100;
VAR27:=MA(REF(LLV(C,30),1),2);
VAR28:=MA30>MA60 AND MA60>MA120;
VAR29:=(REF(MIN(C,O),1)-MAX(C,O))/MAX(C,O)*100;
VAR30:=BARSLASTCOUNT(OPEN=REF(C,1))=2 AND BARSLASTCOUNT(OPEN>C AND VAR22>1.3)=3;
VAR31:=VAR30 AND VAR22<5;{ WWW.ZHIBIAO123.CN}
VAR32:=COUNT(OPEN>C AND VAR22>2.5,3)>=2 AND C<VAR26 AND MA60=VAR25;
VAR33:=COUNT(VAR31,4)>=1 AND COUNT(VAR32,4)>=1 AND VAR10 AND C>REF(C,1) AND REF(C<OPEN,1) AND VAR261<12;
VAR34:=COUNT(VAR29>5,3)>=1 AND MA120=VAR25;
VAR35:=COUNT(VAR30,5)>=1 AND COUNT(VAR34,4)>=1 AND VAR10 AND C>REF(C,1);
VAR36:=COUNT(VAR24>7.4,2)>=1 AND C<VAR26;{ WWW.ZHIBIAO123.CN}
VAR37:=COUNT(VAR30,5)>=1 AND VAR36 AND (VAR10 OR VAR19);
VAR38:=REF(VAR10 OR VAR20,1) AND C>OPEN;{ WWW.ZHIBIAO123.CN}
VAR39:=REF(VAR30,2) AND VAR38 AND REF(C>VAR26 AND C<VAR25,1) AND REF(VAR18 OR VAR7,4) AND REF(CROSS(C,MA10)=0,1) AND REF(CROSS(C,VAR27)=0,1);
VAR40:=REF(VAR20,1) AND REF(C<VAR26,1) AND COUNT(VAR18,10)=0 AND COUNT(VAR7,9)=0 AND COUNT(VAR21,9)=0;
VAR41:=COUNT(VAR30,4)>=1 AND VAR40 AND REF(CROSS(C,VAR27),1) AND C>OPEN AND REF(VAR23,1)<1;
VAR42:=REF(VAR22<1,1) AND REF(MAX(C,OPEN),1)>REF(C,2) AND VAR20 AND VAR22<1.5 AND C>REF(C,1) AND C>VAR25 AND VAR28;
VAR43:=REF(VAR30,2) AND VAR42;{ WWW.ZHIBIAO123.CN}
VAR44:=REF(C<OPEN AND VAR22<1 AND VAR22*2<VAR23,1) AND C<OPEN AND BARSLASTCOUNT(MAX(OPEN,C)>REF(MIN(OPEN,C),1))>=2 AND REF(OPEN,1)<VAR26;
VAR45:=COUNT(VAR30,4)>=1 AND REF(VAR44,1) AND VAR20 AND C>REF(C,1);
反转2:VAR33 OR VAR35 OR VAR37 OR VAR39 OR VAR41 OR VAR43 OR VAR45;

 

指标123网:0,COLORGRAY,NODRAW;{ WWW.ZHIBIAO123.CN};

 

{7777777};

通达信《釜底抽薪之反转2商业版》选股指标公式源码:

VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR3:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR5:=REF(VAR3 OR VAR4,1) AND VAR1;
VAR6:=VAR5 AND CLOSE>OPEN;
VAR7:=REF(VAR1,1) AND VAR3 AND NOT(REF(C,3)=LLV(C,4));
VAR8:=(REF(VAR1 OR VAR2,1)) AND VAR3;
VAR9:=IF(C>MA(C,4),1,0)+IF(C<MA(C,4),-1,0)+IF(MA(C,5)>REF(MA(C,5),1),1,0)+IF(MA(C,5)<REF(MA(C,5),1),-1,0);
VAR10:=VAR9=-2 AND C>O;
VAR11:= EMA((CLOSE*2+HIGH+LOW)/4,13)-EMA((CLOSE*2+HIGH+LOW)/4,73);
VAR12:=(CROSS(VAR11,EMA(VAR11,2)) AND VAR11<=0.05 AND (C/REF(C,1)>0.035));
VAR13:=IF(C>MA(C,4),1,0);
VAR14:=IF(C<MA(C,4),-1,0);
VAR15:=IF(MA(C,5)>REF(MA(C,5),1),1,0);
VAR16:=IF(MA(C,5)<REF(MA(C,5),1),-1,0);
VAR17:=VAR13+VAR14+VAR15+VAR16;
VAR18:=VAR17=2 AND C<O;
VAR19:=VAR12 AND NOT(VAR18);
VAR20:=VAR6 AND VAR10=0 AND VAR19=0;
VAR21:=(CLOSE/OPEN)>1.04 AND CLOSE<SMA(HIGH,19,3) AND C>REF(C,1) AND VAR10=0;
MA10:=MA(C,10);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
VAR22:=(MAX(C,O)-MIN(C,O))/MIN(C,O)*100;
VAR23:=(H-MAX(C,O))/MAX(C,O)*100;
VAR24:=(MIN(C,O)-L)/L*100;
VAR25:=MAX(MA30,MAX(MA60,MA120));
VAR26:=MIN(MA30,MIN(MA60,MA120));
VAR261:=(VAR25-VAR26)/VAR26*100;
VAR27:=MA(REF(LLV(C,30),1),2);
VAR28:=MA30>MA60 AND MA60>MA120;
VAR29:=(REF(MIN(C,O),1)-MAX(C,O))/MAX(C,O)*100;
VAR30:=BARSLASTCOUNT(OPEN=REF(C,1))=2 AND BARSLASTCOUNT(OPEN>C AND VAR22>1.3)=3;
VAR31:=VAR30 AND VAR22<5;
VAR32:=COUNT(OPEN>C AND VAR22>2.5,3)>=2 AND C<VAR26 AND MA60=VAR25;
VAR33:=COUNT(VAR31,4)>=1 AND COUNT(VAR32,4)>=1 AND VAR10 AND C>REF(C,1) AND REF(C<OPEN,1) AND VAR261<12;
VAR34:=COUNT(VAR29>5,3)>=1 AND MA120=VAR25;
VAR35:=COUNT(VAR30,5)>=1 AND COUNT(VAR34,4)>=1 AND VAR10 AND C>REF(C,1);
VAR36:=COUNT(VAR24>7.4,2)>=1 AND C<VAR26;
VAR37:=COUNT(VAR30,5)>=1 AND VAR36 AND (VAR10 OR VAR19);
VAR38:=REF(VAR10 OR VAR20,1) AND C>OPEN;
VAR39:=REF(VAR30,2) AND VAR38 AND REF(C>VAR26 AND C<VAR25,1) AND REF(VAR18 OR VAR7,4) AND REF(CROSS(C,MA10)=0,1) AND REF(CROSS(C,VAR27)=0,1);
VAR40:=REF(VAR20,1) AND REF(C<VAR26,1) AND COUNT(VAR18,10)=0 AND COUNT(VAR7,9)=0 AND COUNT(VAR21,9)=0;
VAR41:=COUNT(VAR30,4)>=1 AND VAR40 AND REF(CROSS(C,VAR27),1) AND C>OPEN AND REF(VAR23,1)<1;
VAR42:=REF(VAR22<1,1) AND REF(MAX(C,OPEN),1)>REF(C,2) AND VAR20 AND VAR22<1.5 AND C>REF(C,1) AND C>VAR25 AND VAR28;
VAR43:=REF(VAR30,2) AND VAR42;
VAR44:=REF(C<OPEN AND VAR22<1 AND VAR22*2<VAR23,1) AND C<OPEN AND BARSLASTCOUNT(MAX(OPEN,C)>REF(MIN(OPEN,C),1))>=2 AND REF(OPEN,1)<VAR26;
VAR45:=COUNT(VAR30,4)>=1 AND REF(VAR44,1) AND VAR20 AND C>REF(C,1);
反转2:VAR33 OR VAR35 OR VAR37 OR VAR39 OR VAR41 OR VAR43 OR VAR45;

 

 

资源下载
下载价格VIP专享
仅限VIP下载升级VIP
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3841.html,转载请注明出处。
通达信【主升AI量化】套装 无未来 把握股价启动点 做波段利器 跟随大资金顺势而为只为赚钱
通达信【主升AI量化】套装 无未来 把握股价启动点 做波段利器 跟随大资金顺势而为只为赚钱
刚刚 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录