通达信《釜底抽薪之反转》商业版副图+选股指标公式源码

通达信《釜底抽薪之反转》商业版副图指标公式源码:

VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR3:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR5:=REF(VAR3 OR VAR4,1) AND VAR1;
VAR6:=VAR5 AND CLOSE>OPEN;{ WWW.ZHIBIAO123.CN}
VAR7:=(REF(VAR1 OR VAR2,1)) AND VAR3;
VAR8:=IF(C>MA(C,4),1,0)+IF(C<MA(C,4),-1,0)+IF(MA(C,5)>REF(MA(C,5),1),1,0)+IF(MA(C,5)<REF(MA(C,5),1),-1,0);
VAR9:=VAR8=-2 AND C>O;
VAR10:=IF(C>MA(C,4),1,0);
VAR11:=IF(C<MA(C,4),-1,0);
VAR12:=IF(MA(C,5)>REF(MA(C,5),1),1,0);
VAR13:=IF(MA(C,5)<REF(MA(C,5),1),-1,0);
VAR14:=VAR10+VAR11+VAR12+VAR13;
VAR15:=VAR14=2 AND C<O;{ WWW.ZHIBIAO123.CN}
VAR16:=VAR6 AND VAR9=0;
VAR17:=(CLOSE/OPEN)>1.04 AND CLOSE<SMA(HIGH,19,3) AND C>REF(C,1) AND VAR9=0;
MA30:=MA(C,30);{ WWW.ZHIBIAO123.CN}
MA60:=MA(C,60);
MA120:=MA(C,120);
VAR18:=REF(C,1)/C>1.1;
VAR19:=(MAX(C,O)-MIN(C,O))/MIN(C,O)*100;
VAR20:=(H-MAX(C,O))/MAX(C,O)*100;{ WWW.ZHIBIAO123.CN}
VAR21:=MAX(MA30,MAX(MA60,MA120));
VAR22:=MIN(MA30,MIN(MA60,MA120));
VAR23:=IF(MA30<>VAR21 AND MA30<>VAR22,MA30,IF(MA60<>VAR21 AND MA60<>VAR22,MA60,MA120));
VAR24:=(VAR21-VAR22)/VAR22*100;{ WWW.ZHIBIAO123.CN}
VAR25:=(VAR21-VAR23)/VAR23*100;
VAR26:=MA30>MA60 AND MA60>MA120;
VAR27:=(VAR21-C)/C*100;{ WWW.ZHIBIAO123.CN}
VAR28:=(REF(MIN(C,O),1)-MAX(C,O))/MAX(C,O)*100;
VAR29:=(REF(VAR9,1) OR (REF(VAR19<0.7,1) AND REF(MAX(OPEN,C),1)*1.01>REF(MIN(OPEN,C),2))) AND (VAR9 OR VAR16) AND BARSLASTCOUNT(VAR19<3.9)=2 AND C>REF(C,1) AND OPEN<VAR21;
VAR30:=BARSLASTCOUNT(OPEN<REF(OPEN,1) AND C<REF(C,1))=2 AND BARSLASTCOUNT(OPEN>C AND VAR19>4)=3;
VAR31:=BARSLAST(VAR30);{ WWW.ZHIBIAO123.CN}
VAR32:=VAR30 AND BARSLASTCOUNT(VAR3 AND VAR7=0)>=3 AND REF(VAR7,4);
VAR33:=C>VAR23 AND C<VAR21 AND C*1.02>REF(C,VAR31) AND REF(VAR32,1) AND COUNT(VAR18,5)=0;
VAR34:=VAR30 AND REF(VAR15,1) AND REF(VAR15,2);
VAR35:=C>VAR21 AND C*1.02>REF(C,VAR31) AND REF(VAR34,1);
VAR36:=VAR30 AND VAR32=0 AND VAR34=0;{ WWW.ZHIBIAO123.CN}
VAR37:=REF(C*1.02,1)>REF(C,2) AND REF(VAR36,2) AND VAR29 AND (VAR20<4 OR VAR24<14) AND (VAR26 OR VAR25<1) AND VAR24<10.4;
VAR38:=VAR30 AND C<VAR21 AND C>VAR22;{ WWW.ZHIBIAO123.CN}
VAR39:=REF(VAR38,2) AND C>REF(C,VAR31) AND C<VAR21 AND C*1.01>MA60 AND VAR27<10 AND REF(VAR9,1) AND (VAR9 OR VAR16) AND BARSLASTCOUNT(VAR19<4.9)=2 AND C>REF(C,1);
VAR40:=(BARSLASTCOUNT(VAR19>2.1)>=3 AND BARSLASTCOUNT(VAR28>2.1)>=2 AND COUNT(VAR28>5.5,2));
VAR41:=BARSLAST(VAR40);{ WWW.ZHIBIAO123.CN}
VAR42:=VAR40 AND BARSLASTCOUNT(VAR19<4)>=3;
VAR43:=C>VAR23 AND REF(VAR42,1) AND VAR29 AND C>REF(MIN(OPEN,C),VAR41);
VAR44:=COUNT(VAR40 AND C>VAR21,11)>=1;
VAR45:=VAR44 AND VAR21*1.01>OPEN AND C>VAR21 AND C>REF(C,1) AND VAR17;
VAR46:=VAR30 OR VAR40;{ WWW.ZHIBIAO123.CN}
VAR47:=REF(VAR46,2) AND REF(VAR9 AND VAR19>5.5,1) AND (VAR17 OR VAR16) AND BARSLASTCOUNT(C>REF(C,1))=2 AND (C<VAR22 OR LLV(L,5)>VAR21);
反转1:VAR33 OR VAR35 OR VAR37 OR VAR39 OR VAR43 OR VAR45 OR VAR47;

通达信《釜底抽薪之反转》商业版选股指标公式源码:

VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR3:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR5:=REF(VAR3 OR VAR4,1) AND VAR1;
VAR6:=VAR5 AND CLOSE>OPEN;{ WWW.ZHIBIAO123.CN}
VAR7:=(REF(VAR1 OR VAR2,1)) AND VAR3;
VAR8:=IF(C>MA(C,4),1,0)+IF(C<MA(C,4),-1,0)+IF(MA(C,5)>REF(MA(C,5),1),1,0)+IF(MA(C,5)<REF(MA(C,5),1),-1,0);
VAR9:=VAR8=-2 AND C>O;{ WWW.ZHIBIAO123.CN}
VAR10:=IF(C>MA(C,4),1,0);
VAR11:=IF(C<MA(C,4),-1,0);
VAR12:=IF(MA(C,5)>REF(MA(C,5),1),1,0);
VAR13:=IF(MA(C,5)<REF(MA(C,5),1),-1,0);
VAR14:=VAR10+VAR11+VAR12+VAR13;
VAR15:=VAR14=2 AND C<O;{ WWW.ZHIBIAO123.CN}
VAR16:=VAR6 AND VAR9=0;
VAR17:=(CLOSE/OPEN)>1.04 AND CLOSE<SMA(HIGH,19,3) AND C>REF(C,1) AND VAR9=0;
MA30:=MA(C,30);{ WWW.ZHIBIAO123.CN}
MA60:=MA(C,60);
MA120:=MA(C,120);
VAR18:=REF(C,1)/C>1.1;
VAR19:=(MAX(C,O)-MIN(C,O))/MIN(C,O)*100;
VAR20:=(H-MAX(C,O))/MAX(C,O)*100;{ WWW.ZHIBIAO123.CN}
VAR21:=MAX(MA30,MAX(MA60,MA120));
VAR22:=MIN(MA30,MIN(MA60,MA120));
VAR23:=IF(MA30<>VAR21 AND MA30<>VAR22,MA30,IF(MA60<>VAR21 AND MA60<>VAR22,MA60,MA120));
VAR24:=(VAR21-VAR22)/VAR22*100;
VAR25:=(VAR21-VAR23)/VAR23*100;
VAR26:=MA30>MA60 AND MA60>MA120;
VAR27:=(VAR21-C)/C*100;{ WWW.ZHIBIAO123.CN}
VAR28:=(REF(MIN(C,O),1)-MAX(C,O))/MAX(C,O)*100;
VAR29:=(REF(VAR9,1) OR (REF(VAR19<0.7,1) AND REF(MAX(OPEN,C),1)*1.01>REF(MIN(OPEN,C),2))) AND (VAR9 OR VAR16) AND BARSLASTCOUNT(VAR19<3.9)=2 AND C>REF(C,1) AND OPEN<VAR21;
VAR30:=BARSLASTCOUNT(OPEN<REF(OPEN,1) AND C<REF(C,1))=2 AND BARSLASTCOUNT(OPEN>C AND VAR19>4)=3;
VAR31:=BARSLAST(VAR30);{ WWW.ZHIBIAO123.CN}
VAR32:=VAR30 AND BARSLASTCOUNT(VAR3 AND VAR7=0)>=3 AND REF(VAR7,4);
VAR33:=C>VAR23 AND C<VAR21 AND C*1.02>REF(C,VAR31) AND REF(VAR32,1) AND COUNT(VAR18,5)=0;
VAR34:=VAR30 AND REF(VAR15,1) AND REF(VAR15,2);
VAR35:=C>VAR21 AND C*1.02>REF(C,VAR31) AND REF(VAR34,1);
VAR36:=VAR30 AND VAR32=0 AND VAR34=0;{ WWW.ZHIBIAO123.CN}
VAR37:=REF(C*1.02,1)>REF(C,2) AND REF(VAR36,2) AND VAR29 AND (VAR20<4 OR VAR24<14) AND (VAR26 OR VAR25<1) AND VAR24<10.4;
VAR38:=VAR30 AND C<VAR21 AND C>VAR22;
VAR39:=REF(VAR38,2) AND C>REF(C,VAR31) AND C<VAR21 AND C*1.01>MA60 AND VAR27<10 AND REF(VAR9,1) AND (VAR9 OR VAR16) AND BARSLASTCOUNT(VAR19<4.9)=2 AND C>REF(C,1);
VAR40:=(BARSLASTCOUNT(VAR19>2.1)>=3 AND BARSLASTCOUNT(VAR28>2.1)>=2 AND COUNT(VAR28>5.5,2));
VAR41:=BARSLAST(VAR40);{ WWW.ZHIBIAO123.CN}
VAR42:=VAR40 AND BARSLASTCOUNT(VAR19<4)>=3;
VAR43:=C>VAR23 AND REF(VAR42,1) AND VAR29 AND C>REF(MIN(OPEN,C),VAR41);
VAR44:=COUNT(VAR40 AND C>VAR21,11)>=1;
VAR45:=VAR44 AND VAR21*1.01>OPEN AND C>VAR21 AND C>REF(C,1) AND VAR17;
VAR46:=VAR30 OR VAR40;{ WWW.ZHIBIAO123.CN}
VAR47:=REF(VAR46,2) AND REF(VAR9 AND VAR19>5.5,1) AND (VAR17 OR VAR16) AND BARSLASTCOUNT(C>REF(C,1))=2 AND (C<VAR22 OR LLV(L,5)>VAR21);
反转1:VAR33 OR VAR35 OR VAR37 OR VAR39 OR VAR43 OR VAR45 OR VAR47;

负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3807.html,转载请注明出处。
通达信《南川四代分时》全套指标整理发布
通达信《南川四代分时》全套指标整理发布
9分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录