通达信《精益求精》副图+选股指标公式源码

通达信精益求精副图指标公式源码:

X:=REF(((HHV(HIGH,55)-LLV(LOW,55))/LLV(LOW,55)),1)<=(25/100)
AND CLOSE>=REF(HHV(HIGH,55),1) AND BARSCOUNT(CLOSE)>55;
X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;{ WWW.ZHIBIAO123.CN}


K:=SMA(RSV,3,1);D:=SMA(K,3,1);{ WWW.ZHIBIAO123.CN}
J:=3*K-2*D;A1:=(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4;
A2:=REF(A1,1)<A1;A3:=A1+6*STD(A1,11);
A4:=REF(A3,1)<A3 AND REF(A3,1)<REF(A3,2);
A5:=MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1);
A6:=REF(MA(C,5),1)<REF(MA(C,5),2) AND REF(MA(C,10),1)<REF(MA(C,10),2) AND REF(MA(C,20),1)<REF(MA(C,20),2);
A7:=REF(C/REF(C,1)<1.01,1);{ WWW.ZHIBIAO123.CN}
FF:=EMA(C,3);MA15:=EMA(C,21);
AA:=CROSS(FF,MA15) AND J>REF(J,1) AND C/REF(C,1)>1.03;

AA5:=AA AND AA1 AND AA2 AND AA3 AND AA4;{ WWW.ZHIBIAO123.CN}
FILTER(AA5 OR A,5);
指标123网:0,COLORGRAY,NODRAW;{ WWW.ZHIBIAO123.CN};

通达信精益求精选股指标公式源码:

X:=REF(((HHV(HIGH,55)-LLV(LOW,55))/LLV(LOW,55)),1)<=(25/100)
AND CLOSE>=REF(HHV(HIGH,55),1) AND BARSCOUNT(CLOSE)>55;
X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;{ WWW.ZHIBIAO123.CN}
X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;


K:=SMA(RSV,3,1);D:=SMA(K,3,1);{ WWW.ZHIBIAO123.CN}
J:=3*K-2*D;A1:=(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4;
A2:=REF(A1,1)<A1;A3:=A1+6*STD(A1,11);
A4:=REF(A3,1)<A3 AND REF(A3,1)<REF(A3,2);
A5:=MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1);
A6:=REF(MA(C,5),1)<REF(MA(C,5),2) AND REF(MA(C,10),1)<REF(MA(C,10),2) AND REF(MA(C,20),1)<REF(MA(C,20),2);
A7:=REF(C/REF(C,1)<1.01,1);{ WWW.ZHIBIAO123.CN}
FF:=EMA(C,3);MA15:=EMA(C,21);

FILTER(AA5 OR A,5);{ WWW.ZHIBIAO123.CN};

通达信精益求精指标公式案例截图:

通达信精益求精指标公式案例截图

资源下载
下载价格免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3366.html,转载请注明出处。
通达信期货现货《玲珑T+0分时》指标公式升级版源码
通达信期货现货《玲珑T+0分时》指标公式升级版源码
10分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录