通达信《金财益》副图+选股预警指标公式源码

通达信金财益副图指标公式源码:

A:=CROSS(C,MA(C,5)) AND CROSS(C,MA(C,10));
A1:=C/REF(C,1)>1.03 AND REF(C<O,1);{ WWW.ZHIBIAO123.CN}
A2:=MACD.MACD>REF(MACD.MACD,1) AND MACD.DIF>REF(MACD.DIF,1);
A3:=MA(C,5)>REF(MA(C,5),1) AND REF(MA(C,5),1)<REF(MA(C,5),2);
A4:=MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1);
A5:=MA(C,5)>O AND MA(C,10)>O AND MA(C,20)>O AND O>=REF(C,1);
A6:=MA(C,5)<C AND MA(C,10)<C AND MA(C,20)<C AND H/C<1.015;{ WWW.ZHIBIAO123.CN}
A7:=REF(C>O OR C<O,3) AND REF(C>O OR C<O,72) AND REF(O/REF(C,1)<1.06,15);
A8:=100*EMA(EMA((C-REF(C,1)),6),6)/EMA(EMA(ABS((C-REF(C,1))),6),6);
A9:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
A10:=KDJ.J>REF(KDJ.J,1) AND REF(KDJ.J,1)<REF(KDJ.J,2) AND REF(C>O OR C<O,17) AND REF(O/C<1.07,3);
A11:=BETWEEN(C,REF(C,BARSLAST((C>REF(C,1)*1.095)))*1.03,REF(C,BARSLAST((C>REF(C,1)*1.095)))*0.97) AND BARSLAST((C>REF(C,1)*1.095))<=30;

此隐藏内容仅限VIP查看升级VIP

AA:=REF(EVERY(C<O,3),3) AND REF(C>O,2) AND REF(C<O,1) AND C/REF(C,1)>1.03 AND C=H AND REF(C=H AND C>O,22);
AA1:=((A11 AND A12) OR (A13 AND A12)) AND A14 AND A15 AND A16;{ WWW.ZHIBIAO123.CN}
AA2:=A AND A1 AND A2 AND A3 AND A9 AND A10 AND A4 AND A5 AND A6 AND A7;
AA3:=(A17 AND REF(H=C AND C>O,23)) OR (A17 AND REF(H=C AND C>O AND C/REF(C,1)>1.06,22));
AA OR AA1 OR AA2 OR AA3;{ WWW.ZHIBIAO123.CN}
指标123网:0,COLORGRAY,NODRAW;{ WWW.ZHIBIAO123.CN}

通达信金财益预警指标公式源码:

A:=CROSS(C,MA(C,5)) AND CROSS(C,MA(C,10));
A1:=C/REF(C,1)>1.03 AND REF(C<O,1);{ WWW.ZHIBIAO123.CN}
A2:=MACD.MACD>REF(MACD.MACD,1) AND MACD.DIF>REF(MACD.DIF,1);
A3:=MA(C,5)>REF(MA(C,5),1) AND REF(MA(C,5),1)<REF(MA(C,5),2);
A4:=MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1);
A5:=MA(C,5)>O AND MA(C,10)>O AND MA(C,20)>O AND O>=REF(C,1);
A6:=MA(C,5)<C AND MA(C,10)<C AND MA(C,20)<C AND H/C<1.015;
A7:=REF(C>O OR C<O,3) AND REF(C>O OR C<O,72) AND REF(O/REF(C,1)<1.06,15);
A8:=100*EMA(EMA((C-REF(C,1)),6),6)/EMA(EMA(ABS((C-REF(C,1))),6),6);
A9:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));{ WWW.ZHIBIAO123.CN}

此隐藏内容仅限VIP查看升级VIP

AA2:=A AND A1 AND A2 AND A3 AND A9 AND A10 AND A4 AND A5 AND A6 AND A7;
AA3:=(A17 AND REF(H=C AND C>O,23)) OR (A17 AND REF(H=C AND C>O AND C/REF(C,1)>1.06,22));
AA OR AA1 OR AA2 OR AA3;{ WWW.ZHIBIAO123.CN};

通达信金财益指标公式案例截图:

通达信金财益指标公式案例截图1

通达信金财益指标公式案例截图2

通达信金财益指标公式案例截图3

通达信金财益副图

资源下载
下载价格20 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/3213.html,转载请注明出处。
通达信《阻击龙头》主副图选股公式:九大指标助你擒龙捉妖
通达信《阻击龙头》主副图选股公式:九大指标助你擒龙捉妖
5分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录