通达信《分时抓涨停》主图指标公式源码

通达信《分时抓涨停》主图指标,是投资者捕捉涨停板的神兵利器。在纷繁复杂的股市中,它以其精准、及时的信号,为投资者指明方向。通过独特的算法和数据分析,该指标能够精准捕捉分时图中的突破点,为投资者提供可靠的买入信号。同时,它还具备强大的风险控制功能,能够在市场波动较大时及时发出警示,帮助投资者规避风险。使用通达信《分时抓涨停》主图指标,投资者能够更加从容地应对市场变化,把握投资机会,实现稳健的收益。无论是短线操作还是长线布局,它都能为您的投资决策提供有力的支持。

指标源码:

FX1:=VOL/CLOSE/3;
FX2:=SUM(IF(FX1>0.2 AND CLOSE>REF(CLOSE,1),FX1,0),0);
FX3:=SUM(IF(FX1>0.2 AND CLOSE<REF(CLOSE,1),FX1,0),0);
FX4:=FX2+FX3;
FX5:=1;
FX6:=FX2/FX3;
FX7:=EMA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)+100;
FX8:=MAX(DYNAINFO(3),DYNAINFO(5));
FX9:=MIN(DYNAINFO(3),DYNAINFO(6));
FX10:=FX8-FX9;
FX11:=FX9+FX10*7/8;
FX12:=FX9+FX10*0.5/8;
FX13:=SUM(CLOSE*VOL,240)/SUM(VOL,240);
FX14:=BARSCOUNT(CLOSE);
FX15:=MA(CLOSE,FX14);
FX16:=FX15+2*STD(CLOSE,3);
FX17:=FX15-2*STD(CLOSE,3);
FX18:=TIME>93000;
FX19:=CLOSE/REF(CLOSE,1)>1.02;
FX20:=CLOSE/REF(CLOSE,1)<0.98;
FX21:=(HHV(CLOSE,FX14)-LLV(CLOSE,FX14))/CLOSE<0.05;
FX22:=SMA(VOL,30,1);
FX23:=(FX22-LLV(LLV(FX22,1),30))/(HHV(HHV(FX22,1),30)-LLV(LLV(FX22,1),30))>0.95;
FX24:=FX19 OR FX20;
FX25:=FX24=0 AND FX21 AND FX23 AND CROSS(FX13,FX15);
IF(MACD.DEA<0,CLOSE,DRAWNULL),COLORYELLOW,LINETHICK9;
FX26:=SUM(AMOUNT,BARSCOUNT(CLOSE))/SUM(VOL*100,BARSCOUNT(CLOSE));
FX27:=EXPMA(CLOSE/FX26,20);
FX28:=EXPMA(CLOSE/FX26,60);
FX29:=EXPMA(CLOSE/FX26,120);
FX30:=1;
1.02,NODRAW;
FX31:=1.03;
FX32:=FX27>FX28 AND FX27>1.003 AND FX28>FX29 AND CLOSE>EXPMA(CLOSE,20) AND EXPMA(CLOSE,10)>EXPMA(CLOSE,20) AND EXPMA(CLOSE,20)>EXPMA(CLOSE,60);
DRAWICON(FX27>FX28 AND FX28>FX29 AND CLOSE>EXPMA(CLOSE,20) AND EXPMA(CLOSE,10)>EXPMA(CLOSE,20) AND EXPMA(CLOSE,20)>EXPMA(CLOSE,60) AND FX27=HHV(FX27,30) AND CROSS(FX27,1.003),CLOSE,25);{WWW.ZHIBIAO123.CN}
DRAWICON(CROSS(FX27,1.02),CLOSE,24);
DRAWICON(CROSS(FX27,1.04),CLOSE,26);
FX33:=MAX(DYNAINFO(3),DYNAINFO(5));
FX34:=MIN(DYNAINFO(3),DYNAINFO(6));
FX35:=FX33-FX34;
压力线:FX34+FX35*7/8,COLORMAGENTA,LINETHICK2;
支撑线:FX34+FX35*0.5/8,COLORGREEN,LINETHICK2;


IF(地>REF(地,1),地,DRAWNULL),COLORRED,LINETHICK2;
平衡线:(FX13+地)/2,DOTLINE,COLORGREEN;
FX50:=COUNT(VOL>4000 AND CLOSE>REF(CLOSE,1),0);
黄次数:COUNT(VOL>DYNAINFO(16)*10 AND CLOSE>REF(CLOSE,1),0),NODRAW,COLORYELLOW;
DRAWICON(FX50>REF(FX50,1) AND 黄次数>REF(黄次数,1) AND CROSS(CLOSE,地),CLOSE,7);
DRAWICON(FX40>FX41 AND FX36>FX40 AND FX41>FX37,FX13,38);
SUM(VOL*CLOSE,0)/SUM(VOL,0),COLORYELLOW;

指标截图:

资源下载
下载价格免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/155170.html,转载请注明出处。
通达信《龙头股道》全套37个无加密无未来函数指标公式源码
通达信《龙头股道》全套37个无加密无未来函数指标公式源码
10分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录