通达信《探底神针》副图指标公式源码:股市探底利器

在股市的波谲云诡中,如何准确捕捉底部信号,成为众多投资者关注的焦点。通达信《探底神针》副图指标应运而生,以其独特的绿色立柱和蓝色卖出信号,为投资者提供了清晰的底部和顶部预测。绿色立柱上穿钱串,预示底部信号;蓝色立柱向下箭头标注,揭示卖出时机。这一神器,以其简洁直观、实用性强,成为投资者手中的探底利器,助力把握市场脉搏,实现稳健盈利。

探底神针指标源码:

GG:=AMOUNT/VOL;
M1:=((GG-REF(GG,1))/REF(GG,1))*((GG-REF(GG,1))/REF(GG,1))*10000;
M2:=((REF(GG,1)-GG)/GG)*((REF(GG,1)-GG)/GG)*10000;
CCB:=SUM(IF(GG>REF(GG,1),(10000*VOL/FINANCE(7))*M1,0),1);
CCS:=SUM(IF(GG<REF(GG,1),(10000*VOL/FINANCE(7))*M2,0),1);
B1:=(CCB+CCS);{WWW.ZHIBIAO123.CN}
B2X:=MAX(REF(B1,1),REF(B1,2));
B0:=MAX(B2X,REF(B1,3));
B3:=MAX(B0,REF(B1,4));
B4:=MAX(B3,REF(B1,5));
B5:=MAX(B4,REF(B1,6));
B6:=MAX(B5,REF(B1,7));
B7:=MAX(B6,REF(B1,8));
B8:=MAX(B7,REF(B1,9));
B9:=MAX(B8,REF(B1,10));
B10:=MAX(B9,REF(B1,11));
B11:=MAX(B10,REF(B1,12));
B12X:=MAX(B11,REF(B1,13));
B13:=MAX(B12X,REF(B1,14));
B14:=MAX(B13,REF(B1,15));
B15X:=MAX(B14,REF(B1,16));
B16:=MAX(B15X,REF(B1,17));
B:=CCB>1.2*B0&&REF(CCB,1)<0.8*REF(B0,1)&&REF(CCB,2)<0.8*REF(B0,2)&&
REF(CCB,3)<0.8*REF(B0,3)&&REF(CCB,4)<0.8*REF(B0,4);
S:=CCS>1.8*B0;
启明星:=
(REF(H,1) < REF(H,2))&&
(ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03)
&&REF(S,2)&&H>REF(H,2);
DD1:=CCS>1*B0;
DD2:=COUNT(DD1,3)=3;
DD3:=C<O&&C/O<0.97&&C/REF(C,1)<0.97;
DD4:=COUNT(DD3,3)=3;
三竿通底:=DD2&&DD4;
DD5:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.6&&
(MIN(CLOSE,OPEN)-LOW)/LOW>0.02&&ABS(L-REF(L,1))/L<0.01;
DD6:=COUNT(DD5,2)=2;
DD7:=REF(S,1)&&H>REF(H,1)&&ABS(L-REF(L,1))/L<0.01;
双针探底:=DD6;{WWW.ZHIBIAO123.CN}
DD8:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.6&&
(MIN(CLOSE,OPEN)-LOW)/LOW>0.03;
探底神针:REF(DD8,1)&&REF(S,1)&&H>REF(H,1);
STICKLINE(探底神针,0,60,1,0),COLORYELLOW;
DRAWTEXT(探底神针,60,'探针'),COLORYELLOW;

 

负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/154995.html,转载请注明出处。
通达信《绝密抄底》主副图指标:揭秘股市底部的秘密
通达信《绝密抄底》主副图指标:揭秘股市底部的秘密
1分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录