通达信《周线KDJ》副图指标公式源码

在炒股的漫漫征途中,技术分析工具就如夜空中的繁星,为投资者照亮前行的道路。而在众多星辰中,通达信的周线 KDJ 副图指标无疑是一颗璀璨的明珠。

周线 KDJ 相较于日线指标,具有更稳定、更具前瞻性的特点。它通过对每周的价格波动进行统计和分析,有效过滤了短期波动的干扰,让您能够把握市场趋势的大方向。

当 K 线、D 线和 J 线在低位形成金叉时,或许是潜伏的绝佳时机;而在高位出现死叉,则可能是离场的警示信号。但请记住,任何指标都不是万能的,还需结合基本面和市场整体环境,才能做出明智的投资决策。

周线KDJ指标源码:

RSV2:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K周:=SMA(RSV2,15,1),COLORWHITE;
D周:=SMA(K周,3,1),COLORYELLOW;
J周:=3*K周-2*D周,COLORRED;
DRAWBAND(J周,RGB(200,0,0),D周,RGB(0,150,150));
DRAWICON(CROSS(K周, D周), D周-5,13);
DRAWICON(CROSS(D周, K周), K周+5,14);
A1:="KD.K"(9,3,3);
A2:="KD.D"(9,3,3);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;{WWW.ZHIBIAO123.CN}
STICKLINE(K>=D,K,D,2,1)COLORFF00FF;
STICKLINE(K<D,K,D,2,1)COLOR00FF00;
DRAWICON(CROSS(K,D),D-5,1);
DRAWICON(CROSS(D,K),K+5,2);
STICKLINE(K>=80,92,97,2,1),COLOR00FFFF;
STICKLINE(K<20,3,8,2,1),COLOR00FFFF;
STICKLINE(C>0,-8,0,4,0),COLOR00FF00;
STICKLINE(K>=D,-8,0,4,0),COLORFF00FF;

 

资源下载
下载价格VIP专享
仅限VIP下载升级VIP
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/154939.html,转载请注明出处。
通达信《CCI黄金坑》副图+选股指标公式源码:洞悉股市新机遇
通达信《CCI黄金坑》副图+选股指标公式源码:洞悉股市新机遇
9分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录