通达信《涨停踏浪》副图指标公式源码

在复杂多变的股市中,通达信《涨停踏浪》副图指标宛如一盏明灯,为投资者指引方向。它不仅仅是一组数据和线条,更是智慧与经验的结晶。

这个副图指标凭借其精准的算法和独特的设计,能够清晰展现股价的波动趋势和涨停潜力。帮助投资者在茫茫股海中,迅速捕捉到有价值的信息,及时发现潜在的涨停机遇,同时避开可能的下跌风险。

无论您是股市新手还是经验丰富的老手,《涨停踏浪》副图指标都能成为您投资决策的有力助手,助您在跌宕起伏的股市中乘风破浪,驶向财富增值的彼岸。

涨停踏浪指标源码:

LC:=REF(CLOSE,1);
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VARQ2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VARQ3:=SMA(VARQ2,3,1);
VARQ4:=SMA(VARQ3,3,1);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,55),1,0);
VARQ5:=SMA(VARQ4,2,1);
浪:3*VARQ4-2*VARQ5,LINETHICK1,COLORMAGENTA;
波:VARQ4,LINETHICK1,COLORRED;
段:VARQ5,LINETHICK1,COLORYELLOW;
VAR8:=EMA(IF(LOW<=VAR5,
(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
VAR11:=EMA(IF(LOW<=VAR5,
(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);
VAR12:=EMA(CLOSE,5)*(-1);
Y:-2,COLORBLUE,LINETHICK2;
B:99,COLORYELLOW,DOTLINE,LINETHICK1;
T: 81,COLORRED,DOTLINE,LINETHICK1;
X: 15,COLORGREEN,DOTLINE,LINETHICK1;
STICKLINE(VAR8>REF(VAR8,1),0,
VAR8,6,1),COLOR10FFFF,LINETHICK3;
VARQ6:=CROSS(VARQ3,波) AND 波<25;
VARQ61:=CROSS(波,段) AND 波<50;
备钱:IF(VAR8>REF(VAR8,1),0,VAR8),COLOR0FFFFF;
STICKLINE(VAR11>REF(VAR11,1),0,VAR11,6,1),COLORFFF810;
STICKLINE(VARQ6,0,波+6,1,1),COLOR0000FF,LINETHICK4;
DRAWTEXT(FILTER(VARQ6,7),段+2,'-低进踏浪'),COLORFFFFFF;
界:0,COLORFFFFFF,LINETHICK1;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
VARQ7:=CROSS(波,段) AND 波<50;
VARQ8:=VARQ7 AND VOL>=REF(VOL,1)*2 AND VOL>=REF(MA(VOL,5),1)*2;
STICKLINE(VARQ8,0,波+6,1,1),COLORRED,LINETHICK4;
DRAWTEXT(VARQ8 AND COUNT(VARQ8,8)=1,波-10,'-放量'),COLORRED;
STICKLINE(XL3,0,VAR8*3,8,0),COLORRED;
启动:IF(XL3,0,VAR8*3),COLORRED;
VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);
VARQA:=CROSS(段,波) AND 段>=70;
VARQW8:=CROSS(VARQ3,VARQ4) AND VARQ4>80 AND VARQ4>VARQ5;
STICKLINE(VARQW8 AND COUNT(VARQW8,5)=1,
VARQ4-5,100,1,1), LINETHICK2,COLORGREEN;
红线上穿买:EMA((VA-VB)/(VC-VB)*27,5),COLORRED;
红线下穿卖:EMA(红线上穿买,3),COLORFFFF00;
散户:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,
5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);
庄家:= EMA(0.667*REF(散户,1)+0.333*散户,2);
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,5,''),COLOR00FF00;
极品底:IF((MA(C,5)-C)/C>0.04 AND (MA(C,
10)-MA(C,5))/MA(C,5)>0.04,23,0),LINETHICK2,COLORFF00FF;
WWWCHNMONEYCOM:SMA(MAX(CLOSE-LC,0),5,
1)/SMA(ABS(CLOSE-LC),5,1)*100,COLORGREEN,LINETHICK1;
DRAWICON(极品底=23,23,1),LINETHICK2,COLORFFFFFF;
YY:0,COLORRED,LINETHICK1;{WWW.ZHIBIAO123.CN}
HH:90,COLORRED,DOTLINE,LINETHICK1;

 

负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/154931.html,转载请注明出处。
通达信乾坤六道全套指标——开启股市新篇章
通达信乾坤六道全套指标——开启股市新篇章
8分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录