通达信阴阳诀2022升级版+手机版(主图+副图+选股)金钻指标公式源码

以下是通达信金钻阴阳诀2022升级版+手机版(主图+副图+选股)指标公式源码,包括2022阴阳诀手机版源码、通达信电脑版主图、副图及条件选股公式源码;

阴阳诀指标用法说明:

1.阴阳决指标 所发出的信号当天操作时 可在14:50分前先选出个股 看中的个股在14:55分后操作介入

(注:此款指标 只能以尾盘介入)

2.挑选个股时优选以位置低为主 信号所处的高低也决定了 此股做错后是否能多日持仓的关键

(注:看个股信号当前位置 只需把K缩小就可看出 挑选个股 尽量以低位置发出信号首选)

3.挑选个股时 选以靠近当前市场行情 板块资金热点为主选

介入仓位分配操作分两种方法:

第一种:例如此个股打算用10W仓位资金 第一次介入建议30% 如个股介入后第二天或第三天还在洗盘就等个股止跌收阳后再补30% 等个股真启动时 再追加介入40% 这样来操作

第二种:例如此个股打算用10W仓位资金 第一次介入建议30% 如个股介入后第二天或第三天 就开始拉开始加仓30-50%需知晓:仓位分配很重要 毕竟指标发出信号后 并不能都保证他第二天 就一定会拉 有的个股是会直接就拉但有点个股偏偏先洗盘几天后再拉伸启动上去 所以分配好仓位 就可以进可攻 下可守 不会处于被动状态。

参考意见: 当日尾盘出票不一定是最好的介入机会,次日可逢低点买入,可以更高的提升成功率和收益率。

2022升级版阴阳诀主图指标源码:

DRAWTEXT_FIX(ISLASTBAR,0.5,0,0,HYBLOCK),COLORYELLOW;{在屏幕左上角显示所属行业板块}
DRAWTEXT_FIX(ISLASTBAR,0.55,0,0,DYBLOCK),COLORYELLOW;{在屏幕左上角显示所属地域板块}
DRAWTEXT_FIX(ISLASTBAR,0.6,0,0,GNBLOCK),COLORYELLOW;{在屏幕左上角显示所属概念板块}
DRAWTEXT_FIX(ISLASTBAR,0.5,0.025,0,FGBLOCK),COLORMAGENTA;{在屏幕左上角显示所属风格}

RC1:=REF(C,1);
ZT:=C/REF(C,1)>1.099 AND H>L AND H=C;
CS:=IF(C>=1,10000,100000);
CQS410:=1.10*RC1-49/CS;{考虑到4舍5入}
CQS45 :=1.05*RC1-49/CS;
CQS510:=0.90*RC1+51/CS;
CQS55 :=0.95*RC1+51/CS;
ST:=NAMELIKE(‘S’) OR NAMELIKE(‘*S’);
QS4:= IF(ST, C>=CQS45, C>=CQS410);
QS5:= IF(ST, C<=CQS55, C<=CQS510);
QS6QS4:=IF(ST, H>=CQS45, H>=CQS410);
QS6QS5:=IF(ST, L<=CQS55, L<=CQS510);
STICKLINE(QS6QS4,H,MAX(C,O),0,0),COLORMAGENTA;{QS4后回落}
STICKLINE(QS6QS5,L,MIN(C,O),0,0),COLORLICYAN;{QS5后回升};
STICKLINE(QS4,O,C,1,0),COLORMAGENTA;
STICKLINE(QS5,O,C,1,0),COLORLICYAN;

ZAA1:=H=C,COLORYELLOW;
PP:=(C-REF(C,1))/REF(C,1)*100>=9.91 AND ZAA1;
KK:=BARSLAST(PP),NODRAW;
HH:=REF(BARSLAST(PP),1),NODRAW;
AC:=REF(C,KK),NODRAW;
AO:=REF(O,KK),NODRAW;
AZ:(AC-AO)*0.3+AO,NODRAW;
XX2:=CROSS(AZ,L) AND C<O AND C<REF(C,1) AND HH>=3 AND HH<=13 AND (C-REF(C,1))/REF(C,1)*100>-6 NODRAW;
XX2A:=FILTER(XX2,30);
DRAWTEXT(XX2A ,L*0.93,’★阴阳决’),COLORGREEN;
DRAWICON(XX2A,L*0.985,1);
DRAWICON(XX2A,L*0.955,9);

此隐藏内容仅限VIP查看升级VIP

MB1:=MA(C,5),COLORYELLOW;
AQ:=(H-MB1)/MB1*100;
抛点:=(H-MB1)/MB1*100>=20 AND H>C;
DRAWTEXT(抛点,H*1.015,’抛’),COLORGREEN;
DRAWTEXT(抛点,H*1.015,’…………………………………….拉高到顶风险’),COLORBLUE;

减点:=AQ>=15 AND AQ<20 AND H>C;
A1Q:=FILTER(减点,15);
DRAWTEXT(A1Q,H*1.015,’减’),COLORGREEN;

ZAA2:=MA(C,5),COLORYELLOW,LINETHICK2;
ZAA3:=MA(C,13),COLORRED,LINETHICK2;
{
STICKLINE((ZAA2>ZAA3),ZAA3,ZAA3*1.02,1,1),COLORLIMAGENTA;
STICKLINE((ZAA2<ZAA3),ZAA3,ZAA3*1.02,1,-1),COLORLIGREEN;
};

通达信金钻阴阳决指标公式包括阴阳决A主图指标、阴阳决B副图指标、及选股公式和源码,以下是阴阳决指标的截图:

阴阳诀2022升级指标案例截图:

阴阳诀2022升级指标案例截图1

阴阳诀2022升级指标案例截图2

阴阳诀2022升级指标案例截图3

阴阳诀2022升级指标案例截图4

阴阳诀2022升级指标案例截图5

阴阳诀2022升级指标案例截图5

阴阳诀2022升级指标案例截图7

阴阳诀

资源下载
下载价格30 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/725.html,转载请注明出处。
通达信《情绪龙战法系统V5.0》全套源码,附原版共计212个指标公式无加密
通达信《情绪龙战法系统V5.0》全套源码,附原版共计212个指标公式无加密
3分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录