通达信创竞池选股选股预警公式源码

AK1:=IF(INBLOCK(‘创业板’),1,0);
{创业板}
AK2:=IF(NAMELIKE(‘S’),0,1);
AK3:=IF(NAMELIKE(‘*’),0,1);
流通市值:=FINANCE(40)/100000000;
AK4:=流通市值<=150 AND FINANCE(42)>30 AND C<=80;
{流通市值小于150亿,上市天数大于30天,股价低于80元}
AK:=AK1{ AND AK2 AND AK3} AND AK4 AND IF(DATE<=1230628,1,0);
竞价量:=DYNAINFO(15)/OPEN/100;
X_1:=(DYNAINFO(4)/DYNAINFO(3)-1)*100;
X_2:=IF(CAPITAL<100000,100000,CAPITAL);
竞价量比:=竞价量/REF(MA(VOL,5),1)*240;
竞价换手率:=竞价量/X_2*10000;
量比:=DYNAINFO(15)/OPEN/(REF(SUM(VOL,5),1)/12);
TJ:=FINANCE(3)=3;
ZTJ:=IF(TJ,ZTPRICE(REF(CLOSE,1),0.2),ZTPRICE(REF(CLOSE,1),0.2));
MM:=REF(C,1)<REF(ZTJ,1);{创业板昨未涨停}

主力净额:=(L2_AMO(0,0)+L2_AMO(1,0)-L2_AMO(0,1)-L2_AMO(1,1))/10000.0;
成交额:=AMOUNT/10000;
主力占比:=主力净额*100/成交额;
超B:=L2_AMO(0,2)/10000.0;
大B:=L2_AMO(1,2)/10000.0;
中B:=L2_AMO(2,2)/10000.0;
小B:=L2_AMO(3,2)/10000.0;

此隐藏内容仅限VIP查看升级VIP

主买占比:=主买净额*100/成交额;
{指标123网 WWW.ZHIBIAO123.CN}
T1:=TIME>0925 AND TIME<0930;{时间9:25~9:30}
K1:=主力占比>5 AND 主力净额>1000 AND 主买净额>0;
K2:=主力净额>0 AND 主买净额>3000;
KK:=K1 OR K2;
创竞池选股:X_1*竞价换手率/100+4>=4.1{竞码值}{ AND 量比>9.5} AND AK AND MM{ AND 主力净额>0};

资源下载
下载价格VIP专享
仅限VIP下载升级VIP
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/7059.html,转载请注明出处。
通达信《南川四代分时》全套指标整理发布
通达信《南川四代分时》全套指标整理发布
3分钟前 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录