通达信《火箭发射》副图+选股预警指标公式源码

以下是通达信《火箭发射》副图+选股预警指标公式部分源码和截图:

通达信《火箭发射》副图+选股预警指标公式源码:

{火箭发射幅图指标}
ABC1:=2;

ABC2:=3;

ABC3:=5;

ABC4:=8;

ABC5:=13;

ABC6:=-(HHV(HIGH,ABC5)-CLOSE)/(HHV(HIGH,ABC5)-LLV(LOW,ABC5))*100;

ABC7:=SMA(ABC6,ABC2,1);

ABC8:=SMA(ABC7,ABC2,1);

ABC9:=ABC7>ABC8;

ABC10:=ABC7<ABC8;

ABC11:=(CLOSE-LLV(LOW,ABC4))/(HHV(HIGH,ABC4)-LLV(LOW,ABC4))*100;

ABC12:=SMA(ABC11,ABC2,1);

ABC13:=SMA(ABC12,ABC2,1);

ABC14:=ABC12>ABC13;

ABC15:=ABC12<ABC13;

ABC16:=REF(CLOSE,1);

{指标123网--WWW.ZHIBIAO123.CN}

ABC17:=(SMA(MAX(CLOSE-ABC16,0),ABC3,1))/(SMA(ABS(CLOSE-ABC16),ABC3,1))*100;

ABC18:=(SMA(MAX(CLOSE-ABC16,0),ABC5,1))/(SMA(ABS(CLOSE-ABC16),ABC5,1))*100;

ABC19:=ABC17>ABC18;

ABC20:=ABC17<ABC18;

ABC21:=EMA(CLOSE,ABC4)-EMA(CLOSE,ABC5);

ABC22:=EMA(ABC21,ABC3);

ABC23:=ABC21>ABC22;

ABC24:=ABC21<ABC22;

ABC25:=(MA(CLOSE,ABC2)+MA(CLOSE,ABC3)+MA(CLOSE,ABC4)+MA(CLOSE,ABC5))/4;

ABC26:=C>ABC25;

ABC27:=C<ABC25;{微信公众号:指标123网}

ABC28:=CLOSE-REF(CLOSE,1);

ABC29:=100*EMA(EMA(ABC28,ABC3),ABC2)/EMA(EMA(ABS(ABC28),ABC3),ABC2);

ABC30:=100*EMA(EMA(ABC28,ABC5),ABC4)/EMA(EMA(ABS(ABC28),ABC5),ABC4);

ABC31:=ABC29>ABC30;

ABC32:=ABC29<ABC30;

ABC33:=(H+L+C)/3;

ABC34:=IF(H=L,1,H-MAX(O,C));

ABC35:=IF(H=L,1,MAX(C,O)-ABC33);

ABC36:=IF(H=L,1,MIN(O,C)-L);

ABC37:=IF(H=L,1,ABC33-MIN(C,O));

ABC38:=VOL/IF(H=L,4,H-L);

ABC39:=(ABC34*ABC38);

ABC40:=(ABC35*ABC38);

通达信《火箭发射》副图+选股预警指标公式源码:

ABC1:=2;

ABC2:=3;

ABC3:=5;

ABC4:=8;

ABC5:=13;

ABC6:=-(HHV(HIGH,ABC5)-CLOSE)/(HHV(HIGH,ABC5)-LLV(LOW,ABC5))*100;

ABC7:=SMA(ABC6,ABC2,1);

ABC8:=SMA(ABC7,ABC2,1);

ABC9:=ABC7>ABC8;

ABC11:=(CLOSE-LLV(LOW,ABC4))/(HHV(HIGH,ABC4)-LLV(LOW,ABC4))*100;

ABC12:=SMA(ABC11,ABC2,1);

ABC13:=SMA(ABC12,ABC2,1);

ABC14:=ABC12>ABC13;

ABC16:=REF(CLOSE,1);

ABC17:=(SMA(MAX(CLOSE-ABC16,0),ABC3,1))/(SMA(ABS(CLOSE-ABC16),ABC3,1))*100;

ABC18:=(SMA(MAX(CLOSE-ABC16,0),ABC5,1))/(SMA(ABS(CLOSE-ABC16),ABC5,1))*100;

ABC19:=ABC17>ABC18;

ABC21:=EMA(CLOSE,ABC4)-EMA(CLOSE,ABC5);

ABC22:=EMA(ABC21,ABC3);

ABC23:=ABC21>ABC22;

ABC25:=(MA(CLOSE,ABC2)+MA(CLOSE,ABC3)+MA(CLOSE,ABC4)+MA(CLOSE,ABC5))/4;

ABC26:=C>ABC25;

ABC28:=CLOSE-REF(CLOSE,1);

ABC29:=100*EMA(EMA(ABC28,ABC3),ABC2)/EMA(EMA(ABS(ABC28),ABC3),ABC2);

ABC30:=100*EMA(EMA(ABC28,ABC5),ABC4)/EMA(EMA(ABS(ABC28),ABC5),ABC4);

ABC31:=ABC29>ABC30;

ABC33:=(H+L+C)/3;

ABC34:=IF(H=L,1,H-MAX(O,C));

ABC35:=IF(H=L,1,MAX(C,O)-ABC33);

ABC36:=IF(H=L,1,MIN(O,C)-L);

ABC37:=IF(H=L,1,ABC33-MIN(C,O));

ABC38:=VOL/IF(H=L,4,H-L);

ABC39:=(ABC34*ABC38);

ABC40:=(ABC35*ABC38);

ABC41:=(ABC36*ABC38);

ABC42:=(ABC37*ABC38);

ABC43:=(ABC42+ABC41);

ABC44:=(ABC39+ABC40);

ABC45:=ABC43-ABC44;

ABC47:=MA(ABC45,5)*20;

ABC48:=SMA(ABC47,3,1);

ABC49:=SMA(ABC48,3,1);

ABC50:=ABC48>ABC49;

ABC52:=V;

ABC53:=V/CAPITAL*100;

ABC54:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

ABC55:=IF(CLOSE>OPEN,ABC54*(HIGH-LOW),IF(CLOSE<OPEN,ABC54*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));

ABC56:=IF(CLOSE>OPEN,0-ABC54*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-ABC54*(HIGH-LOW),0-VOL/2));

ABC57:=(ABC55-(-ABC56))/ABC52*ABC53;

ABC58:=SUM(ABC57,6);

ABC59:=MA(ABC58,5);

ABC60:=ABC58>ABC59;

ABC62:=(2*CLOSE+HIGH+LOW)/4;

ABC63:=EMA(EMA(EMA(ABC62,4),4),4);

ABC64:=(ABC63-REF(ABC63,1))/REF(ABC63,1)*100;

ABC65:=MA(ABC64,3);

ABC66:=MA(ABC64,1);

ABC67:=ABC66>ABC65;

ABC69:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);

ABC70:=HIGH-REF(HIGH,1);

ABC71:=REF(LOW,1)-LOW;

ABC72:=SUM(IF(ABC70>0&&ABC70>ABC71,ABC70,0),14);

ABC73:=SUM(IF(ABC71>0&&ABC71>ABC70,ABC71,0),14);

ABC74:=ABC72*100/ABC69;

ABC75:=ABC73*100/ABC69;

ABC76:=ABC74>ABC75;

ABC78:=(ABC9 AND ABC14 AND ABC19 AND ABC23 AND ABC26 AND ABC31 AND ABC50 AND ABC60 AND ABC67 AND ABC76);

ABC79:=ABC78 AND REF(ABC78,1)=0;

ABC82:=IF(ABC79,10.4,DRAWNULL);

ABC83:=IF(CLOSE>=REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW+CLOSE-REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW);

ABC84:=IF(CLOSE<=REF(CLOSE,1),OPEN-LOW+HIGH-CLOSE+REF(CLOSE,1)-CLOSE,OPEN-LOW+HIGH-CLOSE);

ABC85:=VOL*ABC83/(ABC83+ABC84);

ABC86:=VOL-ABC85;

ABC87:=SUM(ABC85,1);

ABC88:=SUM(ABC86,1);

ABC89:=EMA(ABC87-ABC88,5)*VOL/CAPITAL*100;

ABC90:=SMA(ABC89,3,1);

通达信《火箭发射》副图+选股预警指标公式源码:

通达信火箭发射

通达信火箭发射

通达信火箭发射

以上是通达信火箭发射副图和选股预警公式部分源码和截图,完整源码请下载附件获取。

 

资源下载
下载价格30 金币
VIP免费
指标公式下载安装问题请参阅网站顶部新手必读具体使用靠您自己学习完成,无培训服务
下载前请仔细阅读说明及配图介绍适合自己再下载指标公式是特殊商品一经下载概不退换
负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/5423.html,转载请注明出处。
通达信《小草首板竞价》排序指标:股市投资的得力助手
通达信《小草首板竞价》排序指标:股市投资的得力助手
刚刚 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录