通达信《鱼仙打分》主图+副图+选股预警指标公式源码

以下是通达信《鱼仙打分》主图+副图+选股预警指标公式源码截图和用法说明:

通达信鱼仙打分全套指标包含一个鱼仙主图、一个鱼仙副图、一个鱼仙打分指标和四个选股预公式,这套指标用到未来函数,介意者匆下载。说实在的,小未来的函数的指标,小编也不想介绍…

鱼仙打分指标使用说明参考本站通达信竞价排序指标用法说明。四个选股公式包含了鱼游、鱼窝初选和精选选出符合要求的个股。

指标部分源码:

CDCV110:=1.10*RC1-49/CS;
CDCV15 :=1.05*RC1-49/CS;
CDCV210:=0.90*RC1+51/CS;
CDCV25 :=0.95*RC1+51/CS;
ST:=NAMELIKE(‘S’) OR NAMELIKE(‘*S’);
DCV1:= IF(ST, C>=CDCV15, C>=CDCV110);
DCV2:= IF(ST, C<=CDCV25, C<=CDCV210);
PPDCV1:=IF(ST, H>=CDCV15, H>=CDCV110);
PPDCV2:=IF(ST, L<=CDCV25, L<=CDCV210);
STICKLINE(PPDCV1,H,MAX(C,O),0,0),COLORMAGENTA;
STICKLINE(PPDCV2,L,MIN(C,O),0,0),COLORLICYAN;
STICKLINE(DCV1,O,C,3,0),COLORMAGENTA;
STICKLINE(DCV2,O,C,3,0),COLORLICYAN;
DCV5:=(C-REF(C,1))/REF(C,1)*100;
DCV6:=BARSLASTCOUNT(C<REF(C,1)),NODRAW;
DCV9:=C<REF(C,1),NODRAW;
DCV10:=DCV9*DCV5,NODRAW;
DCV7B:=SUM(DCV10,DCV6) AND REFXV(C>REF(C,1),1),NODRAW;
DCV8B:=SUM(DCV10,DCV6) ,NODRAW;{WWW.ZHIBIAO123.CN}
DRAWTEXT(DCV7B=1 AND DCV6>=3 AND DCV8B<-10,L*0.99,VARCAT(VAR2STR(DCV8B*-1,0),’%’)),COLORGREEN;
KK:=C/REF(C,1)>1.099 AND H>L AND H=C;
BMM:=BARSLAST(KK),NODRAW;
A:= DCV6>=3 AND DCV8B<-10;

指标案例截图:

通达信鱼仙

通达信鱼仙

通达信鱼仙

负责声明:
1、 本站所有指标公式源码资源均是从网络采集和会员提供所得,仅供用来学习研究,请于下载后的24h内自行删除,正式商用请购买正版。如若本站内容侵犯了原著者的合法权益,请携带相关版权文件联系我们进行下架或删除。
2、文章内文字内容均为本站原创发布,任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。原文链接:https://www.zhibiao123.cn/5256.html,转载请注明出处。
通达信《南川四代分时》全套指标整理发布
通达信《南川四代分时》全套指标整理发布
刚刚 有人购买 去瞅瞅看
温馨提示:本站暂不支持手机端在线支付,请您在电脑端扫码完成支付!
显示验证码
没有账号?注册  忘记密码?

社交账号快速登录